[3.3] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.2 und höher und die Konvertierung zu phpBB 3.3.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.3] oder [3.2] angeben
Benutzeravatar
Cowboy of Bottrop
Mitglied
Beiträge: 121
Registriert: 01.02.2017 21:11
Wohnort: Bottrop
Kontaktdaten:

Re: [3.3] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitrag von Cowboy of Bottrop »

Aktuell habe ich das Problem in meinem Forum. Ich kann mich nicht mehr einloggen, es erscheint besagte Meldung. Allerdings nur im Firefox, mit Chrome oder Edge funktioniert alles, an anderen Endgeräten auch im Firefox.

Ich habe bereits mehrfach den Cache im Forum über ACP und FTP gelöscht, die Sessiontabelle geleert und im Firefox Cache und Cookies gelöscht. Zudem habe ich, weil es mir bereits einmal geholfen hat, im ACP den Cookie-Namen geändert. Alles ohne Erfolg, im Firefox, meinem Standardbrowser, kann ich mich nicht mehr im Forum einloggen. Weder mit meinem Standardaccount, noch mit einem bereits bei Forenstart angelegten Testaccount. Auch das Anfordern eines neuen Passworts funktioniert nicht, und die Registrierung eines neuen Benutzers endet in einer „Dauerschleife“ der Nutzungsbedingungen.

Ich stehe gerade auf dem Schlauch, denn ich möchte weder Edge, noch Chrome dauerhaft benutzen, und auch das Tablet ist keine Dauerlösung.

Für zielführende Antworten bin ich dankbar…
Keep it County,
Markus aka Cowboy
Benutzeravatar
HaioPaio
Mitglied
Beiträge: 72
Registriert: 05.11.2017 21:42

Re: [3.3] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitrag von HaioPaio »

Die Zeit für die Formularübermittlung im ACP/Sicherheit könnte zu knapp eingestellt sein.
Default ist 7200. Das sollte reichen. Ich verwende 14400 als Einstellung.
Maximale Zeit zur Übermittlung eines Formulars:
Die Zeit, die ein Benutzer hat, um ein Formular abzusenden. Stelle als Wert -1 ein, um das Verhalten abzuschalten. Beachte, dass ein Formular unabhängig von dieser Einstellung ungültig werden kann, wenn die Sitzung abläuft.
Benutzeravatar
Cowboy of Bottrop
Mitglied
Beiträge: 121
Registriert: 01.02.2017 21:11
Wohnort: Bottrop
Kontaktdaten:

Re: [3.3] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitrag von Cowboy of Bottrop »

Das ist nicht die Ursache, das Verhalten tritt weiter auf, hab es mal getetet. Bisher habe ich mit den 7200 Sekunden auch noch nie Probleme gehabt, auch in den beiden anderen von mir betreuten Foren nicht. Der Fehler tritt nur in dem Board auf, das in meinem Profil verlinkt ist…
Keep it County,
Markus aka Cowboy
69bruno
Mitglied
Beiträge: 67
Registriert: 05.06.2020 08:21

Re: [3.3] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitrag von 69bruno »

Hast Du den Firefox schon mal komplett zurückgesetzt, bzw. neu installiert ?
Da es nur bei ihm auftritt, könnte es ja ein, dass sich dort eine falsche Einstellung eingeschlichen hat.....
Forum: cruiser-lounge.de
PHPBB-Version: 3.3
Debian-Linux 10
PHP-Version: 7.3.14
Apache-Sever-Version: 2.4.38
MySQL-Version 10.3.22
Benutzeravatar
Cowboy of Bottrop
Mitglied
Beiträge: 121
Registriert: 01.02.2017 21:11
Wohnort: Bottrop
Kontaktdaten:

Re: [3.3] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitrag von Cowboy of Bottrop »

Der Verdacht liegt nahe, aber nein, habe ich noch nicht. Ich war aber auch seit Wochen nicht in den Einstellungen, außer um jetzt den Cache zu leeren und die Cookies zu löschen.

Aber ich werde nachher mal nen frisches Profil anlegen und damit testen...
Keep it County,
Markus aka Cowboy
Benutzeravatar
Cowboy of Bottrop
Mitglied
Beiträge: 121
Registriert: 01.02.2017 21:11
Wohnort: Bottrop
Kontaktdaten:

Re: [3.3] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitrag von Cowboy of Bottrop »

Sodele, wenn ich ein privates Firefox-Fenster öffne, kann ich mich in mein Forum einloggen. In einem Standardfenster geht das nicht.

Ich habe für viele Websites spezifische Einstellungen vorgenommen, was die Privatsphäre betrifft, und ein paar fein justierte Erweiterungen installiert. Daher scheue ich mich vor einer Neuinstallation von Firefox oder dem Löschen des aktiven Profils…

Edit:
-----
Was irgendwo schon mal erwähnt wurde, kann ich bestätigen: Bei jedem Versuch, sich einzuloggen, gibt es eine neue Sesion-ID an den URL angehängt.
Keep it County,
Markus aka Cowboy
Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 6868
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: [3.3] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitrag von Kirk »

Evtl. kannst du diese spezifische Einstellungen etwas anpassen.
Benutzeravatar
Cowboy of Bottrop
Mitglied
Beiträge: 121
Registriert: 01.02.2017 21:11
Wohnort: Bottrop
Kontaktdaten:

Re: [3.3] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitrag von Cowboy of Bottrop »

Wenn ich im ACP -> Sicherheit die Option „Browser prüfen“ deaktiviere, kann ich mich wieder einloggen… :-?

Für mein Board habe ich im Firefox keine sitespezifischen Einstellungen vorgenommen.

Edit:
Wenn ich die Option „Browser prüfen“ dann wieder aktiviere, bleibe ich eingeloggt. Nach einem Logout kann ich mich aber wieder nicht erneut einloggen.
Keep it County,
Markus aka Cowboy
Benutzeravatar
HaioPaio
Mitglied
Beiträge: 72
Registriert: 05.11.2017 21:42

Re: [3.3] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitrag von HaioPaio »

Gut zu wissen, wenn es mal klemmt.
Freut mich dass du das klären konntest.
Benutzeravatar
Cowboy of Bottrop
Mitglied
Beiträge: 121
Registriert: 01.02.2017 21:11
Wohnort: Bottrop
Kontaktdaten:

Re: [3.3] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitrag von Cowboy of Bottrop »

Nur ist das natürlich nicht der Wunsch, die Sicherheit des Boards herunterzufahren... :-?
Keep it County,
Markus aka Cowboy
Antworten

Zurück zu „Support-Forum“