[3.3] Fehler bei der Registrierung

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.2 und höher und die Konvertierung zu phpBB 3.3.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.3] oder [3.2] angeben
Benutzeravatar
KlausiMaus
Mitglied
Beiträge: 223
Registriert: 27.12.2009 01:42
Wohnort: Bellach (Schweiz)
Kontaktdaten:

Re: [3.3] Fehler bei der Registrierung

Beitrag von KlausiMaus »

Merci für die Details, ich werde mal schauen ob, ich umbaue.
Wenn ich das richtig verstehe sind beide Versionen im Umlauf (unter gleichen Namen) wobei die von RXU ist allerdings validiert.

Für mich bleibt noch die Frage ungeklärt ob diese Extension zu dem beschriebenen Fehler führt.
Mit freundlichen Grüssen / Best regards,
Klaus
Benutzeravatar
Scanialady
Junior Public Relations-Team
Beiträge: 755
Registriert: 23.02.2009 16:29
Wohnort: Velbert (NRW)
Kontaktdaten:

Re: [3.3] Fehler bei der Registrierung

Beitrag von Scanialady »

ja. Tut sie. Spielt aber keine Rolle, weil du sie jetzt so oder so deinstallieren wirst :D
https://ladyscommunity.de | Deutsche Übersetzungen für Extensionen (ggf. auf Anfrage)
-
Die Bosheit trinkt die Hälfte ihres eigenen Giftes (Lucius Annaeus Seneca)
-
Wenn von etwas kein Backup existiert, dann ist es nicht wichtig.
Benutzeravatar
KlausiMaus
Mitglied
Beiträge: 223
Registriert: 27.12.2009 01:42
Wohnort: Bellach (Schweiz)
Kontaktdaten:

Re: [3.3] Fehler bei der Registrierung

Beitrag von KlausiMaus »

Scanialady hat geschrieben:
04.09.2020 14:59
ja. Tut sie. Spielt aber keine Rolle, weil du sie jetzt so oder so deinstallieren wirst :D
Nein, das ist noch klar, ob wir sie deinstallieren.
Wo bitte wird das verbogen, kannst Du die Datei und die Stelle im Code nennen?
Das würde sicher noch andre User interessieren.
Mit freundlichen Grüssen / Best regards,
Klaus
Benutzeravatar
Scanialady
Junior Public Relations-Team
Beiträge: 755
Registriert: 23.02.2009 16:29
Wohnort: Velbert (NRW)
Kontaktdaten:

Re: [3.3] Fehler bei der Registrierung

Beitrag von Scanialady »

Nein, tut mir leid, ich bin kein Programmierer. Support für die Erweiterungen solltest du dann beim Autoren suchen.
https://ladyscommunity.de | Deutsche Übersetzungen für Extensionen (ggf. auf Anfrage)
-
Die Bosheit trinkt die Hälfte ihres eigenen Giftes (Lucius Annaeus Seneca)
-
Wenn von etwas kein Backup existiert, dann ist es nicht wichtig.
Benutzeravatar
KlausiMaus
Mitglied
Beiträge: 223
Registriert: 27.12.2009 01:42
Wohnort: Bellach (Schweiz)
Kontaktdaten:

Re: [3.3] Fehler bei der Registrierung

Beitrag von KlausiMaus »

Aber Du sagt doch, dass diese Erweiterung für den geschilderten Fehler verantwortlich ist, muss man wohl einfach so glauben :lol:
Nun ich glaube es nicht :D

Automatisch dem Beitrag hinzugefügt nach 3 Minuten 56 Sekunden. Bitte Regel für „Topic-Bumping“ beachten. Danke.

@Crizzo - was ist hierbei herausgekommen?
Mit freundlichen Grüssen / Best regards,
Klaus
Benutzeravatar
Crizzo
Administrator
Administrator
Beiträge: 11001
Registriert: 19.05.2005 21:45
Kontaktdaten:

Re: [3.3] Fehler bei der Registrierung

Beitrag von Crizzo »

Ich hab keine Mail bekommen.
Benutzeravatar
KlausiMaus
Mitglied
Beiträge: 223
Registriert: 27.12.2009 01:42
Wohnort: Bellach (Schweiz)
Kontaktdaten:

Re: [3.3] Fehler bei der Registrierung

Beitrag von KlausiMaus »

Komisch, aber ich hatte sie gesendet, nun gut ich habe sie soeben nochmals gesendet an "crizzo@phpbb.de"
Mit freundlichen Grüssen / Best regards,
Klaus
Benutzeravatar
Scanialady
Junior Public Relations-Team
Beiträge: 755
Registriert: 23.02.2009 16:29
Wohnort: Velbert (NRW)
Kontaktdaten:

Re: [3.3] Fehler bei der Registrierung

Beitrag von Scanialady »

Nein, das musst du nicht einfach glauben, du hast es selbst im Eröffnungsbeitrag beschrieben.
KlausiMaus hat geschrieben:
02.09.2020 13:28

Code: Alles auswählen

Fatal error: Uncaught Twig\Error\LoaderError: Unable to find template "admin_activate.txt" (looked into: /home/httpd/vhosts/kuhnert.net/forum.kuhnert.ch/language/de/email/short, 

[snip]
Dieser Fehler kam bei der Registrierung
Ich bin dann ab hier raus, mehr Lösungen habe ich nicht anzubieten.
https://ladyscommunity.de | Deutsche Übersetzungen für Extensionen (ggf. auf Anfrage)
-
Die Bosheit trinkt die Hälfte ihres eigenen Giftes (Lucius Annaeus Seneca)
-
Wenn von etwas kein Backup existiert, dann ist es nicht wichtig.
Benutzeravatar
Crizzo
Administrator
Administrator
Beiträge: 11001
Registriert: 19.05.2005 21:45
Kontaktdaten:

Re: [3.3] Fehler bei der Registrierung

Beitrag von Crizzo »

KlausiMaus hat geschrieben:
04.09.2020 19:17
Komisch, aber ich hatte sie gesendet, nun gut ich habe sie soeben nochmals gesendet an "crizzo@phpbb.de"
Ist jetzt da, aber da sonst keine vorhandene Extension nach dem admin_activate.txt schreit, dann muss es sich um Reste oder so handeln. Denke daher, dass Scanialady recht hat.
Benutzeravatar
KlausiMaus
Mitglied
Beiträge: 223
Registriert: 27.12.2009 01:42
Wohnort: Bellach (Schweiz)
Kontaktdaten:

Re: [3.3] Fehler bei der Registrierung

Beitrag von KlausiMaus »

Nun ich recht verzweifelt, ich folgte also dem Ratschlag von Scanialady und deinstallierte meine Version von ThanksForPost und installierte die von RXU, aber weder die Version von RXU noch die komplette Deinstallation der Erweiterung beseitigten den Fehler.
Ich weiss nun nicht mehr weiter.

Ich habe also alles wieder restauriert und den Workaround wieder aktiviert.

@Crisso: Wie könnte ich den Fehler finden? Alle PHP-dateien im Forum nach admin_activate.txt durchsuchen? Kann man die Suche eventuell noch etwas eingrenzen?
Mit freundlichen Grüssen / Best regards,
Klaus
Antworten

Zurück zu „Support-Forum“