[3.3] Adminbereich Reiter "Beiträge"

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.2 und höher und die Konvertierung zu phpBB 3.3.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.3] oder [3.2] angeben
Antworten
QuadkinderRheinMain
Mitglied
Beiträge: 18
Registriert: 07.09.2020 11:50
Wohnort: 65549 Limburg
Kontaktdaten:

[3.3] Adminbereich Reiter "Beiträge"

Beitrag von QuadkinderRheinMain »

Hi und GUten Tag,

bei mir im Adminbereich ist der Reiter "Beiträge" zwar vorhanden, aber beim darauf klicken
leitet der Browser mich auf eine komplett weisse Seite.
Habe ich da schon bei der Installation etwas falsch gemacht,...ich weiß es nicht.

Vielleicht gibt es ja irgendwo eine Liste wie das Verzeichnis aussehen sollte.
Oder kann mir jemand sagen welcher Ordner bzw Datei da Schuld sein könnte?

Danke
Link zum Forum: quadtreff24.de
Datenbank-Server: MySQL(i) 5.7.29
PHP-Version: 7.3.21
Version des Boards: 3.3.1
Name des Styles: Maxthon (Vers.: 2.1.1)
Meine installierten Extensions
Benutzeravatar
Mike-on-Tour
Junior Supporter
Beiträge: 191
Registriert: 13.01.2020 21:09

Re: [3.3] Adminbereich Reiter "Beiträge"

Beitrag von Mike-on-Tour »

Eine komplett weiße Seite entsteht, wenn der Programmcode ins elektronische Nirwana führt und nichts mehr ausgeben (anzeigen) kann, soll heißen, es gibt ein Problem mit einer Datei deines Forums.
Und jetzt bräuchten wir ein paar detailliertere Angaben von dir: Welche Version von phpBB und welche von PHP verwendest du? (Die Antwort bekommst im Adminbereich unter "PHP Info")
Seit wann besteht das Problem und was hast du davor als letztes gemacht (Update/Upgrade oder komplette Neuinstallation, irgendeine Extension installiert usw.).

Ohne solche Angaben kann man dir nicht helfen, das wäre Stochern im Nebel.
QuadkinderRheinMain
Mitglied
Beiträge: 18
Registriert: 07.09.2020 11:50
Wohnort: 65549 Limburg
Kontaktdaten:

Re: [3.3] Adminbereich Reiter "Beiträge"

Beitrag von QuadkinderRheinMain »

Problem gelöst, hab ein Backup rüber gespielt.
Es lag wohl an einer Extensions die ich grade teste.

Hatte übersehen das diese nicht für 3.3.1 getestet war.

Anfänger hält :) :D

Trotzdem danke für eure Zeit.

Restliche Fragen stelle ich dann lieber in einem extra Thema mit den
fehlenden Angaben die ich im Eröffnungsbeitrag hier vergessen habe.

Danke
Link zum Forum: quadtreff24.de
Datenbank-Server: MySQL(i) 5.7.29
PHP-Version: 7.3.21
Version des Boards: 3.3.1
Name des Styles: Maxthon (Vers.: 2.1.1)
Meine installierten Extensions
Antworten

Zurück zu „Support-Forum“