[RC] Icon Legende

In diesem Forum können Extension-Autoren ihre Extensions vorstellen, die sich noch im Entwicklungsstatus befinden. Der Einbau in Foren im produktiven Betrieb wird nicht empfohlen.
Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 5406
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: [RC] Icon Legende

Beitragvon Kirk » 01.10.2015 17:38

Hallo
Es werden die Symbole des jeweiligen Styles angezeigt, evtl. (abhängig von der Größe der Symbole) muss eine kleine css Anpassung gemacht werden.

xneo70
Mitglied
Beiträge: 4
Registriert: 01.10.2015 15:07

Re: [RC] Icon Legende

Beitragvon xneo70 » 02.10.2015 09:06

Super, na dann werde ich die extension gleich mal ausprobieren. Danke für die Antwort.

PS: habe es installiert, und funktioniert supper. Bei jedem benutzten style wird die jeweilige icon richtig angezeigt! Super extension!

Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 5406
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: [RC] Icon Legende

Beitragvon Kirk » 15.10.2015 14:31

Es gibt ein kleines Update dieser Erweiterung.
Download siehe erster Beitrag!

Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 5406
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: [RC] Icon Legende

Beitragvon Kirk » 22.07.2017 17:22

Es gibt ein Update dieser Erweiterung.
Download siehe erster Beitrag!

Wolkenbruch
Mitglied
Beiträge: 174
Registriert: 04.11.2010 16:56
Kontaktdaten:

Re: [RC] Icon Legende

Beitragvon Wolkenbruch » 04.08.2017 14:18

Hallo,
Unter phpBB 3.2.1 läuft die Legende ebenfalls.
Ich möchte sie gerne etwas mehr an Prosilver anpassen. Was muss ich tun, damit ich einen "blauen Rand" um die Legende bekomme?
Ich meine so etwas --> [ externes Bild ]
Danke

Edit: Ich habe etwas versucht.
In der index_body_forumlist_body_after habe ich nach dem: <div id="legend"> folgendes eingefügt:
<div class="legend-index navbar">. Das sieht jetzt so aus: --> [ externes Bild ]
War das soweit richtig? Wie bekomme ich den Abstand, siehe Screenshot jetzt noch angepasst?
Kolumbien Freunde treffen sich im » Kolumbienforum «

Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 5406
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: [RC] Icon Legende

Beitragvon Kirk » 04.08.2017 17:45

Setzte einfach ein margin-top bei .legend-index { mit rein.

Wolkenbruch
Mitglied
Beiträge: 174
Registriert: 04.11.2010 16:56
Kontaktdaten:

Re: [RC] Icon Legende

Beitragvon Wolkenbruch » 04.08.2017 18:49

Ok, vielen Dank.
Mit margin-top:1px stimmt der Abstand nach oben.
Nun ist mir aufgefallen, das der Abstand zu: Anmelden • Registrieren zu groß ist.
Wie bekomme ich das noch passend?
Danke ;-)
Kolumbien Freunde treffen sich im » Kolumbienforum «

Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 5406
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: [RC] Icon Legende

Beitragvon Kirk » 04.08.2017 19:19

Entweder du fügst ein margin-bottom ein oder du änderst in der common.css bei .headerspace { den margin-top Wert.

Grete
Mitglied
Beiträge: 20
Registriert: 11.04.2017 19:59
Kontaktdaten:

Re: [RC] Icon Legende

Beitragvon Grete » 04.08.2017 20:55

Hallo zusammen,
ich habe das in meinem neu aufgesetzten Aquarium Forum eingebaut. Auf der index wird alles angezeigt, auf der viewforum aber nichts. Auch nicht im Standarte-Style. (phpbb3.2.1)
Gruß Mario

Geduld, Geduld ...
... auch Wolkenkratzer haben mal als Keller angefangen!

Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 5406
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: [RC] Icon Legende

Beitragvon Kirk » 04.08.2017 21:52

Hallo
Es kann evtl. mit der Extension SEO URLs zusammenhängen, weil es in dem Sinne kein viewforum gibt.
In der overall_footer_page_body_after.html steht u. a. das hier SCRIPT_NAME == "viewforum" -->


Zurück zu „Extensions in Entwicklung“