Seite 11 von 11

Re: [3.2] easy_language_change

Verfasst: 03.05.2020 11:53
von stefan-franz
Hab den "Fehler" gefunden. Ich hatte im ausgeloggten Zustand auf Registrieren geklickt, um zu sehen, wie beim amerikanischen Sprachpaket das alles aussieht. Und dann merkt sich das Forum diese Sprache, bis ich nun auf der Registrierungs-Seite wieder auf Deutsch umgestellt habe.

Re: [3.2] easy_language_change

Verfasst: 09.05.2020 21:01
von HJW
Eigentlich sollte aber der Klick auf eine Flagge die Sprache umstellen.

Re: [3.2] easy_language_change

Verfasst: 20.05.2020 16:53
von Tastenplayer
Hallo Hermann
Wollte endlich mal die Ext an meine Styles anpassen für nächstes phpBB update. Aber eigentlich sollte es ja laut Download-Datei bei Dir jetzt Version 1.0.1 sein. Jedoch in meinem 3.3.0 TB steht 1.0.0. Ich dachte hätte ausversehen ältere Version installiert. Also habe ich bei Dir die Datei nochmals heruntergeladen. Jedoch in meinem ACP steht immer noch 1.0.0 - bei Dir in der composer.json steht auch "version": "1.0.0". Beim Download jedoch steht easylanguagechange_1.0.1.zip :)

@stefan-franz
Wenn Du im ausgeloggten Zustand auf en klickst um die Sprachdarstellung zu testen, dann auf die de Flagge, wird alles wieder auf Deutsch angezeigt. Man muss nicht zuerst beim Registrieren wieder auf de klicken!

Re: [3.2] easy_language_change

Verfasst: 31.05.2020 19:03
von LukeWCS
@NicoM

Ich habe die Beiträge in ein neues Thema aufgeteilt und nach Support-Forum verschoben, da dein Anliegen nichts mit ELC zu tun hat. Antworten bitte dort.

viewtopic.php?f=145&t=244570