[BETA] [3.1][3.2] LF who was here (2.x)

In diesem Forum können Extension-Autoren ihre Extensions vorstellen, die sich noch im Entwicklungsstatus befinden. Der Einbau in Foren im produktiven Betrieb wird nicht empfohlen.
distanzcheck
Mitglied
Beiträge: 219
Registriert: 04.02.2004 22:40
Wohnort: Bochum

Re: [BETA] [3.1][3.2] LF who was here (2.x)

Beitrag von distanzcheck » 29.11.2019 17:58

Ist die Version 2.x nicht für die 3.1.12 ? , weil wenn ich diese aktiviere kann ich das Forum nicht mehr aufrufen.
die 1.5.1 funktioniert bis jetzt, war vorher auf der älteren Version.
lg Dirk
Aktuell PhpBB 3.1.10

Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 6469
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: [BETA] [3.1][3.2] LF who was here (2.x)

Beitrag von Kirk » 29.11.2019 19:35

Die aktuelle Version (2.0.0-beta3) sollte unter 3.1.12 laufen.

Benutzeravatar
chris1278
Mitglied
Beiträge: 1554
Registriert: 12.11.2007 06:20
Wohnort: Euskirchen
Kontaktdaten:

Re: [BETA] [3.1][3.2] LF who was here (2.x)

Beitrag von chris1278 » 29.11.2019 21:16

Hi bist du wie folgt vorgegangen:

1. wwh ver. 151 aktiviert (auch lassen)

2. wwh ver. 2.0.0(beta3) aktivieren.

3. erst jetzt version 1.5.1 deaktivieren und entfernen.

distanzcheck
Mitglied
Beiträge: 219
Registriert: 04.02.2004 22:40
Wohnort: Bochum

Re: [BETA] [3.1][3.2] LF who was here (2.x)

Beitrag von distanzcheck » 30.11.2019 06:10

Nein son nicht, aber habe ich gerade vor meinem Dienst nochmal schnell so getestet., gleiches Ergebniss, Forum geht dann nicht mehr.

lg Dirk
Aktuell PhpBB 3.1.10

Benutzeravatar
LukeWCS
Mitglied
Beiträge: 394
Registriert: 15.12.2014 10:19
Kontaktdaten:

Re: [BETA] [3.1][3.2] LF who was here (2.x)

Beitrag von LukeWCS » 01.12.2019 11:31

Moin

LFWWH 2.x ist explizit für phpBB 3.1 und 3.2 ausgelegt. Kirk kennt noch mindestens einen anderen Admin der LFWWH 2.x unter 3.1.12 betreibt und auch in meinem lokalen Testforum mit 3.1.12 läuft es problemlos.
distanzcheck hat geschrieben:
30.11.2019 06:10
Forum geht dann nicht mehr.
Hier wären mehr Infos hilfreich. Was genau passiert? Gibt es Fehlermeldungen?
Möge das Backup mit dir sein. Immer.

Meine Erweiterungen: Monospace font for Posting Editor
Meine Erweiterungs-Forks: LF who was here, ModBreak eXtended

distanzcheck
Mitglied
Beiträge: 219
Registriert: 04.02.2004 22:40
Wohnort: Bochum

Re: [BETA] [3.1][3.2] LF who was here (2.x)

Beitrag von distanzcheck » 01.12.2019 12:23

Diese Seite funktioniert nicht www.xxxxxxxxx.de kann diese Anfrage momentan nicht verarbeiten.
HTTP ERROR 500
Aktuell PhpBB 3.1.10

Benutzeravatar
chris1278
Mitglied
Beiträge: 1554
Registriert: 12.11.2007 06:20
Wohnort: Euskirchen
Kontaktdaten:

Re: [BETA] [3.1][3.2] LF who was here (2.x)

Beitrag von chris1278 » 01.12.2019 12:34

Dann prüfe mal deinen error log also den ven dem Server/websppace. Da ist ein php fehler irgendwo. und im Error log sollte stehen in welcher datei.

Benutzeravatar
LukeWCS
Mitglied
Beiträge: 394
Registriert: 15.12.2014 10:19
Kontaktdaten:

Re: [BETA] [3.1][3.2] LF who was here (2.x)

Beitrag von LukeWCS » 01.12.2019 12:38

distanzcheck hat geschrieben:
01.12.2019 12:23
Diese Seite funktioniert nicht www.xxxxxxxxx.de kann diese Anfrage momentan nicht verarbeiten.
HTTP ERROR 500
Das ist schon mal deutlich hilfreicher als "geht nicht mehr". :wink:

Das ist ein Ausnahmefehler der direkt vom Server verarbeitet wurde. Das heisst phpBB selbst wäre gar nicht mehr in der Lage gewesen, eine kontrollierte Fehlermeldung auszugeben, weil das Problem tiefer liegt. Dieser Fehler kann mehrere Ursachen haben, unter anderem Dateifehler oder fehlerhafte Konfiguration in .htaccess.

Ist beim hochladen der Erweiterung alles sauber verlaufen? Entferne mal den kompletten Ordner lukewcs/whowashere und lade LFWWH 2.x neu hoch.

edit: Hey Chris, hat sich überschnitten.
Möge das Backup mit dir sein. Immer.

Meine Erweiterungen: Monospace font for Posting Editor
Meine Erweiterungs-Forks: LF who was here, ModBreak eXtended

distanzcheck
Mitglied
Beiträge: 219
Registriert: 04.02.2004 22:40
Wohnort: Bochum

Re: [BETA] [3.1][3.2] LF who was here (2.x)

Beitrag von distanzcheck » 01.12.2019 12:47

Habe nun mal Spaßenhalber den Server neu gestartet.
NUn scheint es zu gehen, jedenfalls kommt jetzt der 500er nicht zur Zeit.
Ich werde beobachten und falls was auffällt eine Rückmeldung geben.
Achja scheint evtl. auch was mit der PHP Version zu tun haben. Das Live stand auf PHP 5.6.40 und das Testforum wo es den fehler gab 5.4.9
Ob es damit was zu tun hat, weiß ich nicht. Ist aber Reproduzierbar.


lg Dirk

P.S. Danke für eure Unterstützung und einen schönen ersten Advent
Aktuell PhpBB 3.1.10

Benutzeravatar
LukeWCS
Mitglied
Beiträge: 394
Registriert: 15.12.2014 10:19
Kontaktdaten:

Re: [BETA] [3.1][3.2] LF who was here (2.x)

Beitrag von LukeWCS » 01.12.2019 13:17

distanzcheck hat geschrieben:
01.12.2019 12:47
Achja scheint evtl. auch was mit der PHP Version zu tun haben. Das Live stand auf PHP 5.6.40 und das Testforum wo es den fehler gab 5.4.9
Ob es damit was zu tun hat, weiß ich nicht. Ist aber Reproduzierbar.
Die kleinste PHP Version die ich testen kann ist 5.6.38. Deshalb habe ich jetzt im Startbeitrag unter Kompatibilität unmissverständlich angegeben, dass das die Mindestversion für LFWWH ist. Allerdings dürfte das in dem Fall eig. nichts mit dem 500er zu tun haben.

Inwiefern ist das reproduzierbar bei dir? Denn du schreibst ja, das der Fehler nach Server-Neustart weg ist.
P.S. Danke für eure Unterstützung und einen schönen ersten Advent
Danke, ebenso. 8)
Möge das Backup mit dir sein. Immer.

Meine Erweiterungen: Monospace font for Posting Editor
Meine Erweiterungs-Forks: LF who was here, ModBreak eXtended

Antworten

Zurück zu „Extensions in Entwicklung“