Anpassenbereich

Du hast Probleme beim Installieren oder bei der Benutzung einer Extension? In diesem Forum bist du richtig.
Forumsregeln
Bei Fragen zu einer bestimmten Extension sind Extension-Name und die Downloadquelle der Extension erforderlich. Letztere in Form der URL zum Download. Hiervon kann lediglich bei sehr bekannten und verbreiteten Extensions abgesehen werden, soweit eindeutig ist, um welche Extension es sich handelt. Es liegt allerdings im Ermessen der Moderatoren, das Thema ggf. zu schließen, daher sollte im Zweifel der Link angegeben werden.
Fritschie
Mitglied
Beiträge: 5
Registriert: 16.06.2018 09:38

Anpassenbereich

Beitragvon Fritschie » 14.07.2018 15:03

Ich habe in phpbb3.1.12 im Adminbereich bei Anpasssen
nur die Möglichkeiten
Styleverwaltung und Sprachenverwaltung.

Um neue Extensions zu installieren benötige ich doch bestimmt auch die Erweiterung verwalten.
Wie kann ich sie dahin bekommen?

ich habe das Update von phpbb Version 3.0.14 auf die beschriebene 3.1.12 Version gemacht, das Forum ist voll einsatzbereit aber ich kann zB. kein Portal oder eine andere Erweiterung installieren.

Danke für eure Hilfe
Jörg

Benutzeravatar
Melmac
Supporter
Supporter
Beiträge: 3336
Registriert: 15.10.2012 03:27

Re: Anpassenbereich

Beitragvon Melmac » 14.07.2018 15:29

Hi,

eine Frage vorweg: wie hast Du das Upgrade durchgeführt (mit welchem Paket, nach welcher Anleitung) - so, wie hier => phpBB 3.2 - Upgrade von phpBB 3.0 beschrieben?
Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde.
(Immanuel Kant)

Fritschie
Mitglied
Beiträge: 5
Registriert: 16.06.2018 09:38

Re: Anpassenbereich

Beitragvon Fritschie » 15.07.2018 19:09

Hallo

Wie geschrieben
ich habe das Update von phpbb Version 3.0.14 auf die Version 3.11.12gemacht.

Im alten Forum alles auf Standardstyle und Portal rausgeschmissen. DB gesichert
Dann alles raus bis auch die 4 Ordner und die config.php
Dann die 3.1.12 runtergeladen entpackt hochgeladen und die install.php gestartet.
Man kann auch sagen wie beschrieben auf der genannten Seite eben nur auf 3.1.12.
Danach wurde die Datenbank durch das Programm gerichtet sage ich mal (musste mehrmals auf aktualisieren klicken) immer nachdem die Runde durchgelaufen ist, hat auch bestens geklappt und ich bin wieder in den Adminbereich gekommen und habe doch den Erweiterungen installieren
nicht vorgefunden.
Ich habe auch noch von eine STK Tool gelesen was die DB wieder richtig stellen soll, das habe ich aber noch nicht eingesetzt.

Benutzeravatar
Mylady
Mitglied
Beiträge: 406
Registriert: 23.02.2009 16:29
Wohnort: Velbert (NRW)
Kontaktdaten:

Re: Anpassenbereich

Beitragvon Mylady » 16.07.2018 21:45

Der Tab Erweiterungen erscheint doch erst, wenn du eine Extension installiert hast. Oder verstehe ich dich falsch?

https://www.phpbb.de/kb/ext_install
https://ladyscommunity.de | Deutsche Übersetzungen für Extensionen, z.B. für Extensionen von dmzx oder KillBill (ggf. auf Anfrage)

Benutzeravatar
vfrblue
Junior Supporter
Beiträge: 1236
Registriert: 22.11.2016 18:46
Wohnort: Niedersachsen-West
Kontaktdaten:

Re: Anpassenbereich

Beitragvon vfrblue » 16.07.2018 22:19

Du musst die Erweiterungen im ACP über den Reiter "Anpassen" installieren. Wenn dann Einstellmöglichkeiten für die Erweiterungen vorhanden sind, erscheint der Reiter "Erweiterungen".
Gruß Hermann

Forum VFR-OC


Zurück zu „Extension Support“