Probleme mit Login bei Portal

Du hast Probleme beim Installieren oder bei der Benutzung einer Extension? In diesem Forum bist du richtig.
Forumsregeln
Bei Fragen zu einer bestimmten Extension sind Extension-Name und die Downloadquelle der Extension erforderlich. Letztere in Form der URL zum Download. Hiervon kann lediglich bei sehr bekannten und verbreiteten Extensions abgesehen werden, soweit eindeutig ist, um welche Extension es sich handelt. Es liegt allerdings im Ermessen der Moderatoren, das Thema ggf. zu schließen, daher sollte im Zweifel der Link angegeben werden.
Benutzeravatar
chris1278
Mitglied
Beiträge: 1443
Registriert: 12.11.2007 06:20
Wohnort: Euskirchen
Kontaktdaten:

Probleme mit Login bei Portal

Beitragvon chris1278 » 09.06.2019 21:16

Hallo, folgendes Problem, ich habe in einigen Foren das Portal installiert und jetzt folgendes Problem:

Wenn, man in die Login-Box des Portals benutzt kommt zuerst mal eine Fehlermeldung.

Siehe hier auf dem Bild:

http://prntscr.com/nzmsks

Ich denke, dass Problem ist dasselbe wie bei dem Forenupdate zu 3.2.6.

Da das Portal aber selber ja vom Autor wohl nicht mehr gepflegt wird, dachte ich, dass ich einfach hier mal nachfrage, ob hier jemand eine Lösung weis.

Benutzeravatar
vfrblue
Supporter
Supporter
Beiträge: 1548
Registriert: 22.11.2016 18:46
Wohnort: Niedersachsen-West
Kontaktdaten:

Re: Probleme mit Login bei Portal

Beitragvon vfrblue » 09.06.2019 21:28

Diesen Fix hast du auch durchgeführt?
Gruß Hermann

phpBB-Styles, Skins, Themes by VT-Theme
Forum VFR-OC

Benutzeravatar
chris1278
Mitglied
Beiträge: 1443
Registriert: 12.11.2007 06:20
Wohnort: Euskirchen
Kontaktdaten:

Re: Probleme mit Login bei Portal

Beitragvon chris1278 » 09.06.2019 21:54

Ich schaue mir das mal an. Ich muss erst mal schauen, wie ich das Forum dort aufrufen kann. Da ich privat eine Feste IP nutze, die anscheinend mal anderweitig für Spam benutzt wurde, komme ich mit dieser IP nicht auf das Forum.

@edit

Hat funktioniert.


Zurück zu „Extension Support“