[3.2] "Zuletzt bearbeitet von" Fehler

Du hast Probleme beim Installieren oder bei der Benutzung einer Extension? In diesem Forum bist du richtig.
Forumsregeln
Bei Fragen zu einer bestimmten Extension sind Extension-Name und die Downloadquelle der Extension erforderlich. Letztere in Form der URL zum Download. Hiervon kann lediglich bei sehr bekannten und verbreiteten Extensions abgesehen werden, soweit eindeutig ist, um welche Extension es sich handelt. Es liegt allerdings im Ermessen der Moderatoren, das Thema ggf. zu schließen, daher sollte im Zweifel der Link angegeben werden.
cpg
Mitglied
Beiträge: 390
Registriert: 24.11.2007 12:43
Kontaktdaten:

Re: [3.2] "Zuletzt bearbeitet von" Fehler

Beitragvon cpg » 17.11.2017 19:38

Guten Abend,

ja, den Cache habe ich immer wieder gelöscht, nach dem Motto "1000 Mal berührt...".
Nein, im Ernst, das habe ich natürlich beherzigt.

Selbst wenn ich für die Eintragung die englische Zeile genommen habe - oder haber "ohne array" eine einfache Ausgabe - es bleibt bei dem Fehler.

... aber wir haben ja Wochenende - da bleibt noch etwas Zeit.

Gruß
cpg

Benutzeravatar
vfrblue
Junior Supporter
Beiträge: 795
Registriert: 22.11.2016 18:46
Wohnort: Niedersachsen-West
Kontaktdaten:

Re: [3.2] "Zuletzt bearbeitet von" Fehler

Beitragvon vfrblue » 17.11.2017 19:42

Hast du auch den Cache-Ordner auf dem Webspace, ausser die .htaccess und index.htm, komplett geleert?
Gruß Hermann

Forum VFR-OC
User: phpbbtest PW: vfroc

cpg
Mitglied
Beiträge: 390
Registriert: 24.11.2007 12:43
Kontaktdaten:

Re: [3.2] "Zuletzt bearbeitet von" Fehler

Beitragvon cpg » 17.11.2017 19:46

Ja, aber das sollte ich nach den ganzen letzen Versuchen noch einmal machen.
Zuletzt habe ich das nur über das Board gemacht.

Nachtrag:
So, gleich noch einmal "ordentlich gemacht", aber es hat sich nichts geändert.
Ich werde wohl das Board neu aufsetzen und meine Änderungen dann später einarbeiten.

Gruß
cpg
Zuletzt geändert von cpg am 17.11.2017 19:53, insgesamt 1-mal geändert.

Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 5492
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: [3.2] "Zuletzt bearbeitet von" Fehler

Beitragvon Kirk » 17.11.2017 19:49

Such doch mal in den Sprachdateien deiner installieren Erweiterungen danach.

Benutzeravatar
vfrblue
Junior Supporter
Beiträge: 795
Registriert: 22.11.2016 18:46
Wohnort: Niedersachsen-West
Kontaktdaten:

Re: [3.2] "Zuletzt bearbeitet von" Fehler

Beitragvon vfrblue » 17.11.2017 19:53

Du hast auch die PHP-Gallery installiert. Deaktiviere diese mal und überprüfe dann nochmals. Auch wenn diese noch in Entwicklung ist und eigentlich nicht in einem Live-Board eingesetzt werden sollte: Ist es die aktuelle Entwickler-Version?
Gruß Hermann

Forum VFR-OC
User: phpbbtest PW: vfroc

cpg
Mitglied
Beiträge: 390
Registriert: 24.11.2007 12:43
Kontaktdaten:

Re: [3.2] "Zuletzt bearbeitet von" Fehler

Beitragvon cpg » 17.11.2017 19:55

Guten Abend,

ich habe in allen Sprachdateien nach dem (falschen Wort) "bearbeitet" gesucht, aber keinen Hinweis gefunden, der eine Verbindung zur viewtopic.php hat vermuten lassen.

Gruß
cpg

Benutzeravatar
Mahony
Ehemaliger
Beiträge: 11009
Registriert: 17.11.2005 22:33
Wohnort: Esslingen (Neckar)
Kontaktdaten:

Re: [3.2] "Zuletzt bearbeitet von" Fehler

Beitragvon Mahony » 17.11.2017 20:18

Hallo
Ich würde mal ALLE Dateien vom Server herunter laden und mit einem geeigneten Editor Datei übergreifend nach
"zuletzt bearbeitet von" suchen.

Grüße: Mahony
Taekwondo in Berlin
Wer fragt, ist ein Narr für fünf Minuten, wer nicht fragt, ist ein Narr für immer.

cpg
Mitglied
Beiträge: 390
Registriert: 24.11.2007 12:43
Kontaktdaten:

Re: [3.2] "Zuletzt bearbeitet von" Fehler

Beitragvon cpg » 17.11.2017 20:49

Guten Abend,

in der gallary.php (Sprachdatei deutsch)

habe ich gefunden

//'EDITED_TIMES_TOTAL' => 'Zuletzt bearbeitet von %s am %s; insgesamt %d mal bearbeitet',


Immerhin, da haben wir schonmal "bearbeitet" - und auch hier wird " 'EDITED_TIMES_TOTAL' " verwendet; allerdings steht vor der Zeile //
(gerade frisch aus dem Originalpaket entpackt)

Die Suche bleibt spannend.
Schade, dass ich gleich nochmal los muss...

Gruß
cpg

Talk19zehn
Ehemaliger
Beiträge: 4385
Registriert: 08.06.2009 12:03

Re: [3.2] "Zuletzt bearbeitet von" Fehler

Beitragvon Talk19zehn » 17.11.2017 21:04

@Mahony, 8) was in Folge je nach Konzept im Editor ergäbe:
'DISPLAY_LAST_EDITED_EXPLAIN' => 'Wähle aus, ob die Information „Zuletzt bearbeitet von“ in Beiträgen angezeigt werden soll.',
'DISPLAY_LAST_EDITED_EXPLAIN' => 'Wählen Sie aus, ob die Information „Zuletzt bearbeitet von“ in Beiträgen angezeigt werden soll.',


Und auffindbar via ACP / Beiträge
- Beiträge
- Beiträge schreiben
- Bearbeitungen anzeigen: Wähle aus, ob die Information „Zuletzt bearbeitet von“ in Beiträgen angezeigt werden soll.

==> die Angabe, die greift, wenn darin Angaben getätigt worden sind.

Der Zusammenhang zur viewtopic.php wird mir hier allerdings nicht ausgegeben. Suche ich in Dateien nach "geändert" im erweiterten Suchmodus, nimmt dieser Bezug auf die viewtopic.php. Von Fall zu Fall ... :wink: Demnach ist´s wohl geklärt.


===

@cpg, demnach "auskommentiert" , .... :-? , eine Überschrift ... ?
So brauchen wir (ich, du, er, sie) wohl doch Spezies für die Option in der PHP-Gallery = @vfrblue, der einen entscheidenden Hinweis bzgl. der Gallery in Betracht zog.

Grüße

cpg
Mitglied
Beiträge: 390
Registriert: 24.11.2007 12:43
Kontaktdaten:

Re: [3.2] "Zuletzt bearbeitet von" Fehler

Beitragvon cpg » 17.11.2017 22:11

Guten Abend,

gute Idee; ich frage mal im Forum der Galerie nach.

Gruß und gute Nacht
cpg

Verschoben von Support-Forum nach Extension Support am 18.11.2017 11:53 durch Dr.Death


Zurück zu „Extension Support“