Impressum kein bbcode [3.2.2]

Du hast Probleme beim Installieren oder bei der Benutzung einer Extension? In diesem Forum bist du richtig.
Forumsregeln
Bei Fragen zu einer bestimmten Extension sind Extension-Name und die Downloadquelle der Extension erforderlich. Letztere in Form der URL zum Download. Hiervon kann lediglich bei sehr bekannten und verbreiteten Extensions abgesehen werden, soweit eindeutig ist, um welche Extension es sich handelt. Es liegt allerdings im Ermessen der Moderatoren, das Thema ggf. zu schließen, daher sollte im Zweifel der Link angegeben werden.
Benutzeravatar
Crizzo
Administrator
Administrator
Beiträge: 10872
Registriert: 19.05.2005 21:45
Kontaktdaten:

Re: Impressum kein bbcode [3.2.2]

Beitrag von Crizzo »

Verlink doch bitte mal dein Impressum.

Marlies57
Mitglied
Beiträge: 28
Registriert: 27.07.2018 11:18
Wohnort: Bayern
Kontaktdaten:

Re: Impressum kein bbcode [3.2.2]

Beitrag von Marlies57 »

Crizzo hat geschrieben:Verlink doch bitte mal dein Impressum.

https://diabetes-katzen.online/aboutus
Gruß
Marlies

Benutzeravatar
Crizzo
Administrator
Administrator
Beiträge: 10872
Registriert: 19.05.2005 21:45
Kontaktdaten:

Re: Impressum kein bbcode [3.2.2]

Beitrag von Crizzo »

Mhm, auch das kann ich problemlos kopieren und ausgeben und dann werden die Links umgesetzt.

Du hast nicht zufällig auf "BBCode deaktivieren" geklickt?

Marlies57
Mitglied
Beiträge: 28
Registriert: 27.07.2018 11:18
Wohnort: Bayern
Kontaktdaten:

Re: Impressum kein bbcode [3.2.2]

Beitrag von Marlies57 »

Crizzo hat geschrieben:Mhm, auch das kann ich problemlos kopieren und ausgeben und dann werden die Links umgesetzt.

Du hast nicht zufällig auf "BBCode deaktivieren" geklickt?
nein, hab ich nicht.
Ist genauso wie es auch beim 'Traveler' war.

Aber, wenn man den BB Code ausschaltet, zeigt es immer noch ist eingeschaltet, vielleicht hilft das weiter?
Gruß
Marlies

Benutzeravatar
Melmac
Ehemaliges Teammitglied
Beiträge: 3623
Registriert: 15.10.2012 03:27

Re: Impressum kein bbcode [3.2.2]

Beitrag von Melmac »

Hi,

da Du von phpbb8 (siehe Dein anderes Topic und die dort geschilderten Probleme) gekommen bist ... kann es sein, dass die Person, die Dir die alte Datenbank so umgearbeitet hat, dass sie wieder kompatibel mit einem regulären phpBB ist, noch nicht wirklich alles wieder zurechtgebogen hat?
Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde.
(Immanuel Kant)

Marlies57
Mitglied
Beiträge: 28
Registriert: 27.07.2018 11:18
Wohnort: Bayern
Kontaktdaten:

Re: Impressum kein bbcode [3.2.2]

Beitrag von Marlies57 »

Melmac hat geschrieben:Hi,

da Du von phpbb8 (siehe Dein anderes Topic und die dort geschilderten Probleme) gekommen bist ... kann es sein, dass die Person, die Dir die alte Datenbank so umgearbeitet hat, dass sie wieder kompatibel mit einem regulären phpBB ist, noch nicht wirklich alles wieder zurechtgebogen hat?
Das könnte natürlich dort 'begraben' sein, aber nachdem der Traveler das Problem auch hat und der hat ja wohl eine Neuinstallation gemacht, muss das nicht zwangsläufig so sein.
das blöde, ich meine, es hat funktioniert, ich wollte nur noch ein paar Angaben ändern und dabei ist es mir aufgefallen, bevor das Board dann online geht.
Wo soll ich suchen, nochmal deinstallieren?
Gruß
Marlies

Benutzeravatar
Melmac
Ehemaliges Teammitglied
Beiträge: 3623
Registriert: 15.10.2012 03:27

Re: Impressum kein bbcode [3.2.2]

Beitrag von Melmac »

Traveler scheint das Problem aber inzwischen nicht mehr zu haben :wink:
Nicht böse gemeint: nur weil etwas am Ende gleich aussieht (also: die gleiche Auswirkung zu haben scheint), muss es nicht zwangsläufig auch die gleiche Ursache haben.

Eine Extension erweitert nur ein bestehendes System (hier: phpBB) - wenn diese Basis phpBB nicht sauber ist und noch Fehler enthält (die noch nicht einmal unbedingt auffallen müssen), kann auch eine Extension mal Probleme zeigen.
Marlies57 hat geschrieben:Wo soll ich suchen, nochmal deinstallieren?
Du meinst die Impressum Extension?
Es wäre zumindest einen Versuch wert: komplett deinstallieren, den Installationsordner der Ext komplett löschen und mit der aktuellen Version der Extension nochmals eine Neuinstallation probieren.
Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde.
(Immanuel Kant)

Marlies57
Mitglied
Beiträge: 28
Registriert: 27.07.2018 11:18
Wohnort: Bayern
Kontaktdaten:

Re: Impressum kein bbcode [3.2.2]

Beitrag von Marlies57 »

Melmac hat geschrieben:Traveler scheint das Problem aber inzwischen nicht mehr zu haben :wink:
Nö, hat er nicht, sieht immer noch so aus wie vorher, ohne Formatierung :D
Melmac hat geschrieben:Nicht böse gemeint: nur weil etwas am Ende gleich aussieht (also: die gleiche Auswirkung zu haben scheint), muss es nicht zwangsläufig auch die gleiche Ursache haben.

Eine Extension erweitert nur ein bestehendes System (hier: phpBB) - wenn diese Basis phpBB nicht sauber ist und noch Fehler enthält (die noch nicht einmal unbedingt auffallen müssen), kann auch eine Extension mal Probleme zeigen.
Marlies57 hat geschrieben:Wo soll ich suchen, nochmal deinstallieren?
Du meinst die Impressum Extension?
Es wäre zumindest einen Versuch wert: komplett deinstallieren, den Installationsordner der Ext komplett löschen und mit der aktuellen Version der Extension nochmals eine Neuinstallation probieren.
Nö, ich bin nicht 'böse, gibt ja keinen Grund dazu.
Im Gegenteil, bin froh hier Hilfe zu bekommen.
Wir haben uns auch ein nackiges phpbb installiert, mit allen verwendeten Extensions.
Also heisst es weiter suchen nach 'Leichen im Keller'.
So ganz theoretisch könnte ich ja Online gehen, aber ich bin ein Tüpfels... eine 80% Lösung ist nicht mein Ding, wobei das in der IT Welt ja mal nix unnormales ist.
Hab lange genug selber in dem Bereich gearbeitet.
Wir werden das jetzt probieren, aber erstmal hat der Techniker wohlverdienten Urlaub.
ich geb 'laut' sobald die Kuh vom Eis ist.
Gruß
Marlies

Benutzeravatar
vfrblue
Ehemaliges Teammitglied
Beiträge: 1816
Registriert: 22.11.2016 18:46

Re: Impressum kein bbcode [3.2.2]

Beitrag von vfrblue »

Bei beiden Foren mit der fehlerhaften Impressum-Darstellung ist die phpBB-Gallery installiert. Welche Version der Gallery wird verwendet? Ist der Fehler auch bei deaktivierter Gallery vorhanden?

Marlies57
Mitglied
Beiträge: 28
Registriert: 27.07.2018 11:18
Wohnort: Bayern
Kontaktdaten:

Re: Impressum kein bbcode [3.2.2]

Beitrag von Marlies57 »

vfrblue hat geschrieben:Bei beiden Foren mit der fehlerhaften Impressum-Darstellung ist die phpBB-Gallery installiert. Welche Version der Gallery wird verwendet? Ist der Fehler auch bei deaktivierter Gallery vorhanden?
Die installierte Version der Gallery ist 3.2.2.
Komischerweise funktioniert bb Code jetzt im Impressum, wie von Geisterhand.
Gemacht haben wir eigentlich nichts, ich hatte die Gallery nur bereinigt, weil ich vor dem Umzug ca. 80 User eliminiert habe.
Sorry, dass ich nicht eher geantwortet habe.
Gruß
Marlies

Antworten

Zurück zu „Extension Support“