Diskussion zu "phpBB 3.2.2 erschienen - Bitte updaten"

Projekte der phpBB.de-Community und Feedback zu phpBB.de.
Benutzeravatar
Tastenplayer
Mitglied
Beiträge: 1188
Registriert: 02.07.2010 19:35
Wohnort: Zuchwil/SO - Schweiz
Kontaktdaten:

Re: Diskussion zu "phpBB 3.2.2 erschienen - Bitte updaten"

Beitragvon Tastenplayer » 21.01.2018 22:36

Natürlich kannst Du das: XAMPP mit PHP 7.2.1 gibts hier ...
Was spricht also dagegen?
Weiss ich doch - hab ich in Win10 installiert. Jedoch ich bekomm es nicht hin, dass ich neue db einladen kann. Berechtigungen stimmen alle. Liegt evt. an meiner veralteten Kiste. Deshalb geht es nicht.
Ich müsste einfach Backup machen und mutig auf dem Server umstellen. Jedoch ich hab, wie man weiss, so meine Erfahrungen mit diesem Server.
Mein Portal: https://www.portal.my-tastenworld.ch/ Mein Forum: https://www.forum.my-tastenworld.ch/
The best online translator comes from Köln DE
Be the best version of yourself rather than a bad copy of someone else!

Benutzeravatar
Melmac
Supporter
Supporter
Beiträge: 3122
Registriert: 15.10.2012 03:27

Re: Diskussion zu "phpBB 3.2.2 erschienen - Bitte updaten"

Beitragvon Melmac » 21.01.2018 22:51

Wenn Du Fragen hierzu hast, an deren Beantwortung Du auch interessiert bist, dann mache halt ein eigenes Topic dafür auf, in dem dies dann auch mal geklärt werden kann.
Hier ist das aber OT.
Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde.
(Immanuel Kant)

sv3n
Mitglied
Beiträge: 180
Registriert: 25.01.2015 19:31

Re: Diskussion zu "phpBB 3.2.2 erschienen - Bitte updaten"

Beitragvon sv3n » 11.02.2018 20:05

Kann es sein das das aktuelle phpBB3.2.2 mit php7.2 etwas langsamer arbeitet?

Benutzeravatar
Joyce&Luna
Mitglied
Beiträge: 1851
Registriert: 24.11.2013 18:14
Wohnort: NRW
Kontaktdaten:

Re: Diskussion zu "phpBB 3.2.2 erschienen - Bitte updaten"

Beitragvon Joyce&Luna » 17.02.2018 19:27

Hi

Auf meiner Seite habe ich einen User der Probleme mit Dateianhänge hat.
Ich verlinke mal das ganze.
https://phpbb-style-design.de/viewtopic ... p=386#p386

Erst dachte ich der Fehler liegt eventuell in der Bedienung oder in Berechtigungen.
Aber der Fehler tritt auf, wenn man den Beitrag editiert und auf Vorschau geht, dann sind die Dateianhänge nicht mehr und drin.
Das sieht dann so aus.
[ externes Bild ]

oder so

[ externes Bild ]

Dann habe ich das ganze in meinem Testforum getestet und dort tritt der gleiche Fehler auf.
Gibt es dazu schon ein Ticket?
phpBB-Style-Design.de

Keine Antwort ist die eindeutigste Antwort, die man kriegen kann.
Support zu meinen Styles, bitte die Fragen im Forum stellen und nicht per PN. Danke!

Benutzeravatar
Crizzo
Administrator
Administrator
Beiträge: 9726
Registriert: 19.05.2005 21:45
Kontaktdaten:

Re: Diskussion zu "phpBB 3.2.2 erschienen - Bitte updaten"

Beitragvon Crizzo » 17.02.2018 19:30

Gibt sogar schon einen Patch: https://github.com/phpbb/phpbb/pull/5082
phpBB Translations & International Support Teams Manager

Benutzeravatar
Joyce&Luna
Mitglied
Beiträge: 1851
Registriert: 24.11.2013 18:14
Wohnort: NRW
Kontaktdaten:

Re: Diskussion zu "phpBB 3.2.2 erschienen - Bitte updaten"

Beitragvon Joyce&Luna » 17.02.2018 19:33

Okay Danke dir. :D
phpBB-Style-Design.de

Keine Antwort ist die eindeutigste Antwort, die man kriegen kann.
Support zu meinen Styles, bitte die Fragen im Forum stellen und nicht per PN. Danke!

uwe.ha
Mitglied
Beiträge: 825
Registriert: 18.05.2001 02:00

Re: Diskussion zu "phpBB 3.2.2 erschienen - Bitte updaten"

Beitragvon uwe.ha » 25.04.2018 15:19

Hallo,

ich habe noch 3.2.1 und wollte jetzt langsam mal auf 3.2.2 updaten ... aber gerne ohne die ganzen hier genannten Probleme/Bugs ;-)

Sind denn die "Deutschen Paktete" aktuaisiert, oder muss ich BugFixes noch durchführen?
Da der autom. Updater wohl immer noch probleme macht, wie sollte ich sonst Updaten?

Über das Paket "Geänderte Dateien"? ... und wie geht das?
- die "geänderten Dateien" downloaden
- entpacken
- auf den Server hochladen (=überschreiben der alten Dateien)?
- install aufrufen
- nur DB update ausführen lassen
- ordner /install löschen
- fertig
richtig?

... oder wäre es vielleicht sicherer, auf das "zeitnahe" 3.2.3 zu warten?

DANKE!
Uwe
Uwe

Benutzeravatar
Mahony
Ehemaliger
Beiträge: 11360
Registriert: 17.11.2005 22:33
Wohnort: Esslingen (Neckar)
Kontaktdaten:

Re: Diskussion zu "phpBB 3.2.2 erschienen - Bitte updaten"

Beitragvon Mahony » 25.04.2018 15:28

Hallo
uwe.ha hat geschrieben:muss ich BugFixes noch durchführen?

Ja, musst du.

uwe.ha hat geschrieben:Da der autom. Updater wohl immer noch probleme macht, wie sollte ich sonst Updaten?

Sofern du nichts am Core-Code geändert hast >>> Mit der Manuellen Methode von hier >>> phpBB 3.2: Update von phpBB 3.2.x auf phpBB 3.2.x+1


Grüße: Mahony
Taekwondo in Berlin
Wer fragt, ist ein Narr für fünf Minuten, wer nicht fragt, ist ein Narr für immer.

Benutzeravatar
Mylady
Mitglied
Beiträge: 388
Registriert: 23.02.2009 16:29
Wohnort: Velbert (NRW)
Kontaktdaten:

Re: Diskussion zu "phpBB 3.2.2 erschienen - Bitte updaten"

Beitragvon Mylady » 25.04.2018 16:31

... oder wäre es vielleicht sicherer, auf das "zeitnahe" 3.2.3 zu warten?


Sicher in Bezug auf was? Vielleicht sind die Bugs, die bekannt sind gelöst, vielleicht auch nicht. Und vielleicht hat das ja dann wieder neue Bugs... Also auf die Art kannst du warten bis zum Sankt Nimmerleinstag, irgendwas ist immer. :D
http://ladyscommunity.de | Deutsche Übersetzungen für Extensionen, z.B. für Extensionen von dmzx oder KillBill (ggf. auf Anfrage)

uwe.ha
Mitglied
Beiträge: 825
Registriert: 18.05.2001 02:00

Re: Diskussion zu "phpBB 3.2.2 erschienen - Bitte updaten"

Beitragvon uwe.ha » 25.04.2018 17:10

Das stimmt auch wieder ;-)
Aber wenn es "bald" kommt, muss ich mir keine doppelte Arbeit machen.
Uwe


Zurück zu „Community Talk“