Seite 4 von 4

Re: Diskussion zu "phpBB 3.1: Wartungszeitrahmen angepasst (EOM:

Verfasst: 15.05.2017 20:43
von mad-manne
Red-Benz hat geschrieben:Nur mal so zur Info was alles möglich ist wenn man wirklich will...........

Diverse große Unternehmen (Namen möge bitte jeder selbst einfügen) wollen auch immer noch nicht einsehen, dass XP uralt und deshalb anfällig für Sicherheitslücken ist! Quod erat demonstrandum qua WannaCry :roll:

Was ich damit sagen will ... es ist letztlich vor allem ein Sicherheitsrisiko so alte Software noch im rauen Wind des Internet zu betreiben.

My 2 cents,
Manne.

Re: Diskussion zu "phpBB 3.1: Wartungszeitrahmen angepasst (EOM:

Verfasst: 16.05.2017 16:39
von Red-Benz
mad-manne hat geschrieben:
Red-Benz hat geschrieben:Nur mal so zur Info was alles möglich ist wenn man wirklich will...........

Was ich damit sagen will ... es ist letztlich vor allem ein Sicherheitsrisiko so alte Software noch im rauen Wind des Internet zu betreiben.

My 2 cents,
Manne.


Das Problem habe ich nun überhaupt nicht......... den letzten Spam-Erfolg trotz mindestens 30 bis 40 Versuchen täglich hatte ich vor rund 3 Jahren.

Mit relativ simplen Tricks bekommt man das Forum potten dicht :grin:

Ich erfasse seit rund 10 Jahren jeden Spamversuch bis ins kleinste Detail, wer wann von wo mit welchem Code oder was sonst noch so zu erfassen geht und habe gerade diesbezüglich arg am Forum geschraubt.

Und für eure ewige Aussage altes müsse weg................ Alte Häuser reißt man auch nicht einfach ab nur weil es modernere gibt solange man sie noch mit moderaten Mitteln sanieren kann :lol: :lol:

Ich habe über Jahre am Forum geschraubt bis ich es so hatte wie ICH es wirklich wollte , da fange ich doch nicht mit ner moderneren Version von vorne an !!!!!

Die 3er habe ich getestet und sie genügen nicht im entferntesten meinen Ansprüchen :ugeek:

Gruß

Red Benz

Re: Diskussion zu "phpBB 3.1: Wartungszeitrahmen angepasst (EOM:

Verfasst: 17.05.2017 11:25
von juliokr
Red-Benz hat geschrieben:Hi Leuts

Nur mal so zur Info was alles möglich ist wenn man wirklich will...........

Ich habe jetzt mein GUTES ALTES phpBB2 Forum in der altertümlichen Version 2.0.23 tatsächlich komplett mit der PHP Version 7.1 ans Laufen bekommen, war ein hartes Stück Arbeit und es ist nun sau-schnell


Das freut mich für dich, wem basteln spaß macht :wink: Dafür ist es immer noch nicht responsive. Aber vielleicht haben deine Benutzer super gute Augen oder eh kein Smartphone ?