Diskussion zu "phpBB 3.2.2 erschienen - Bitte updaten"

Projekte der phpBB.de-Community und Feedback zu phpBB.de.
Benutzeravatar
Gumfuzi
Ehemaliger
Beiträge: 2410
Registriert: 26.03.2004 22:25
Wohnort: Linz, AT
Kontaktdaten:

Re: Diskussion zu "phpBB 3.2.2 erschienen - Bitte updaten"

Beitragvon Gumfuzi » 17.01.2018 19:08

super, danke für die Info!
Du kannst niemals alle mit deinem Tun begeistern. Selbst wenn du über's Wasser laufen kannst, kommt einer daher und fragt, ob du zu blöd zum Schwimmen bist.
https://www.deskmodder.de

eumelchen
Mitglied
Beiträge: 515
Registriert: 09.02.2008 08:28
Wohnort: Gottin

Re: Diskussion zu "phpBB 3.2.2 erschienen - Bitte updaten"

Beitragvon eumelchen » 19.01.2018 18:58

Danke!

Benutzeravatar
Tastenplayer
Mitglied
Beiträge: 1342
Registriert: 02.07.2010 19:35
Wohnort: Zuchwil/SO - Schweiz
Kontaktdaten:

Re: Diskussion zu "phpBB 3.2.2 erschienen - Bitte updaten"

Beitragvon Tastenplayer » 21.01.2018 20:25

Krass - Ich war der Meinung, dass eine neue phpbb Version vor Veröffentlichung ausgiebig getestet wird :) Da sollte man doch merken, dass mit den BBCodes etwas nicht stimmt :wink:
Hauptsache mein YT Code im Begrüssungsfenster, funktioniert dann in der 3.2.3 Version - sonst sehe ich hinterher alt aus. Mit anderen BBCodes hatte ich ja bereits beim letzten Update das ganze Forum durchforsten und reparieren dürfen(veralteter Center Code sowie ein YT Code der nicht mehr funktionierte. Wegen dem Center Code wurden dann ja die Dateianhänge nicht mehr, als in den Beiträgen eingefügt, angezeigt.)
Mein Portal: https://www.portal.my-tastenworld.ch/ Mein Forum: https://www.forum.my-tastenworld.ch/
The best online translator comes from Köln DE
Be the best version of yourself rather than a bad copy of someone else!

wp180
Mitglied
Beiträge: 11
Registriert: 18.02.2010 19:15

Re: Diskussion zu "phpBB 3.2.2 erschienen - Bitte updaten"

Beitragvon wp180 » 21.01.2018 20:39

Klasse, Forum abgeschossen. Wenn derartige Probleme bekannt sind, warum nimmt man das Update dann nicht erst mal wieder von der Seite? Ich lese doch nicht jedes mal im Forum, obs Probleme gibt.

Benutzeravatar
Joyce&Luna
Mitglied
Beiträge: 2006
Registriert: 24.11.2013 18:14
Wohnort: NRW
Kontaktdaten:

Re: Diskussion zu "phpBB 3.2.2 erschienen - Bitte updaten"

Beitragvon Joyce&Luna » 21.01.2018 20:41

Man sollte sich schon vorher informieren.

Ich kaufe nicht blind eine Katze im Sack :D
phpBB-Style-Design.de

Keine Antwort ist die eindeutigste Antwort, die man kriegen kann.
Bitte stellt die Fragen im Forum und nicht per PN. Danke!

Benutzeravatar
vfrblue
Junior Supporter
Beiträge: 1248
Registriert: 22.11.2016 18:46
Wohnort: Niedersachsen-West
Kontaktdaten:

Re: Diskussion zu "phpBB 3.2.2 erschienen - Bitte updaten"

Beitragvon vfrblue » 21.01.2018 20:51

Ich verstehe die ganze Aufregung nicht 8) :wink: . Alle meine Foren, inklusive Portal, funktionieren nach dem Upgrade auf 3.2.2 sauber und ohne Fehler. Ich habe vorher natürlich die Änderungen an den Dateien durchgeführt und kann auch keine Fehler im BBCode feststellen. Das einzige ist, dass einige Erweiterungen noch nicht unter PHP 7.2.1 fehlerfrei laufen.
Gruß Hermann

Forum VFR-OC

Benutzeravatar
Joyce&Luna
Mitglied
Beiträge: 2006
Registriert: 24.11.2013 18:14
Wohnort: NRW
Kontaktdaten:

Re: Diskussion zu "phpBB 3.2.2 erschienen - Bitte updaten"

Beitragvon Joyce&Luna » 21.01.2018 20:53

Meine Testforen laufen ohne Änderungen auf 3.2.2 und ich habe keine wirklichen Fehler erkannt.

Trotzdem warte ich auf 3.2.3 und update da erst meine Hauptforen.
phpBB-Style-Design.de

Keine Antwort ist die eindeutigste Antwort, die man kriegen kann.
Bitte stellt die Fragen im Forum und nicht per PN. Danke!

Benutzeravatar
Melmac
Supporter
Supporter
Beiträge: 3391
Registriert: 15.10.2012 03:27

Re: Diskussion zu "phpBB 3.2.2 erschienen - Bitte updaten"

Beitragvon Melmac » 21.01.2018 21:49

wp180 hat geschrieben:Ich lese doch nicht jedes mal im Forum, obs Probleme gibt.

So ärgerlich diese Probleme (gut: Bugs) auch sind (und ja: mich nervt dies ebenfalls), aber sich nicht zu informieren, bevor man einen gravierenden Eingriff am Live-Board vornimmt, wie ihn jedes Update nunmal darstellt und immer schon dargestellt hat ... :o

Es gab mal eine Zeit, in der es für jeden Admin eine Selbstverständlichkeit war, sich nicht nur zu informieren sondern sowas auch vorher an einer Board-Kopie durchzuspielen. Kostet nur wenig Zeit und ist definitiv nicht kompliziert, bringt aber das kleine Bisschen Mehr an Sicherheit, das sich auszahlt.
Sogar dann, wenn keine Bugs vorhanden sind.

wp180 hat geschrieben:Klasse, Forum abgeschossen.

... wofür es auch eine ganze Menge anderer Gründe geben kann, die nicht zwangsläufig mit den bekannten Fehlern zu tun haben müssen.
Ohne mehr Details zu erfahren, lässt es sich auch nicht verifizieren, ob diese Aussage in dieser pauschalisierten Form und eindeutigen "Schuldzuweisung" bestehen bleiben kann, sorry :wink:
Backups sind vorhanden?
Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde.
(Immanuel Kant)

Benutzeravatar
Tastenplayer
Mitglied
Beiträge: 1342
Registriert: 02.07.2010 19:35
Wohnort: Zuchwil/SO - Schweiz
Kontaktdaten:

Re: Diskussion zu "phpBB 3.2.2 erschienen - Bitte updaten"

Beitragvon Tastenplayer » 21.01.2018 22:09

Es gab mal eine Zeit, in der es für jeden Admin eine Selbstverständlichkeit war, sich nicht nur zu informieren sondern sowas auch vorher an einer Board-Kopie durchzuspielen.

Musste man zwingend wegen der ganzen Mods. Hat mir ein Forenbetreiber aus DE jedes Mal auch gemacht. Nachdem er klaro zuvor an seinem TB ein Update vornahm(Und er ist vom Fach).
Wenn neue phpbb Version erscheint gleich loszuschiessen ist für einen normalen Benutzer definitiv nicht zu empfehlen! Ohne Testupdate würde ich das nie selber machen.

Das einzige ist, dass einige Erweiterungen noch nicht unter PHP 7.2.1 fehlerfrei laufen.
Weshalb ich auch noch keinen Mut fand, mein Board nach PHP 7.xx umzustellen. Lokal testen kann ich das leider nicht.

Ich verstehe die ganze Aufregung nicht 8) :wink: . Alle meine Foren, inklusive Portal, funktionieren nach dem Upgrade auf 3.2.2 sauber und ohne Fehler
Hängt evt. auch davon ab, was man für BBCodes benutzt und welche Extensions man installiert hat.
Mein Portal: https://www.portal.my-tastenworld.ch/ Mein Forum: https://www.forum.my-tastenworld.ch/
The best online translator comes from Köln DE
Be the best version of yourself rather than a bad copy of someone else!

Benutzeravatar
Melmac
Supporter
Supporter
Beiträge: 3391
Registriert: 15.10.2012 03:27

Re: Diskussion zu "phpBB 3.2.2 erschienen - Bitte updaten"

Beitragvon Melmac » 21.01.2018 22:20

Das hat nichts mit "musste man zwingend" (im Sinne von: damals) zu tun, sondern mit Verantwortung, die man als Admin nunmal hat - und das gilt heute immer noch, selbst wenn es nicht mehr "zwingend" ist.

Tastenplayer hat geschrieben:Lokal testen kann ich das leider nicht.

Natürlich kannst Du das: XAMPP mit PHP 7.2.1 gibts hier ...
Was spricht also dagegen?
Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde.
(Immanuel Kant)


Zurück zu „Community Talk“