Letztes Attachmentbild im anzeigen

In diesem Forum können Mod-Autoren ihre Mods vorstellen, die sich noch im Entwicklungsstatus befinden. Der Einbau in Foren im produktiven Betrieb wird nicht empfohlen.
Forumsregeln
phpBB 2.0 hat das Ende seiner Lebenszeit überschritten
phpBB 2.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 2.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.0, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.
mora
Mitglied
Beiträge: 64
Registriert: 19.08.2005 11:23

Beitragvon mora » 28.11.2005 20:02

[ externes Bild ]

[ externes Bild ]

Dann geh ich das mal grad testen....
danke, dass du dir soviel Arbeit machst!

fanrpg
Mitglied
Beiträge: 2909
Registriert: 13.12.2004 22:41

Beitragvon fanrpg » 28.11.2005 20:07

Hast ja mein Edit beachtet? :wink:

mora
Mitglied
Beiträge: 64
Registriert: 19.08.2005 11:23

Beitragvon mora » 28.11.2005 20:28

fanrpg hat geschrieben:Hast ja mein Edit beachtet? :wink:

nicht wirklich....
habe aber trotzdem glaube ich ein klitzeklitzekleines Problemchen und zwar liegen die Bilder ja nicht im Ordner media sondern files

habe so dann nur mal eben die Namen ausgetauscht, und bekomme:

Warning: getimagesize(./files/Gestaltung21.jpg): failed to open stream: No such file or directory

Wo ist denn mein Denkfehler?

Jetzt probier ich dein editiertes Script

fanrpg
Mitglied
Beiträge: 2909
Registriert: 13.12.2004 22:41

Beitragvon fanrpg » 28.11.2005 20:29

mora hat geschrieben:
fanrpg hat geschrieben:Hast ja mein Edit beachtet? :wink:

nicht wirklich....
habe aber trotzdem glaube ich ein klitzeklitzekleines Problemchen und zwar liegen die Bilder ja nicht im Ordner media sondern files

habe so dann nur mal eben die Namen ausgetauscht, und bekomme:

Warning: getimagesize(./files/Gestaltung21.jpg): failed to open stream: No such file or directory

Wo ist denn mein Denkfehler?

Jetzt probier ich dein editiertes Script

Das funktioniert auch :wink:

mora
Mitglied
Beiträge: 64
Registriert: 19.08.2005 11:23

Beitragvon mora » 28.11.2005 20:37

Ach DIESEN bug meintest du! :lol:

Ich hinke ganz offensichtlich geistig etwas hinterher :wink:

Funktioniert super!!
Jetzt mach ich es noch ein bisschen schön, mit Tabelle und so,

Wenn du willst gebe ich dir dann einen Link, dann kannst du es im realen Einsatz sehen.

fanrpg
Mitglied
Beiträge: 2909
Registriert: 13.12.2004 22:41

Beitragvon fanrpg » 28.11.2005 20:46

mora hat geschrieben:Ach DIESEN bug meintest du! :lol:

Ich hinke ganz offensichtlich geistig etwas hinterher :wink:

Funktioniert super!!
Jetzt mach ich es noch ein bisschen schön, mit Tabelle und so,

Wenn du willst gebe ich dir dann einen Link, dann kannst du es im realen Einsatz sehen.

Kannste ja mal machen, und auch die Tabellenversion mal posten wenn ginge :wink:

Benutzeravatar
abelius-kiel
Mitglied
Beiträge: 288
Registriert: 15.03.2011 08:59

Re: Letztes Attachmentbild im anzeigen

Beitragvon abelius-kiel » 15.08.2013 22:58

Hallo,

welchen BUG meintet Ihr? Ist leider nicht zu erkennen.

LG
Kai

Benutzeravatar
Miriam
Valued Contributor
Beiträge: 12309
Registriert: 13.10.2004 07:18
Wohnort: Ammerland
Kontaktdaten:

Re: Letztes Attachmentbild im anzeigen

Beitragvon Miriam » 16.08.2013 00:33

Meinst Du, das weiß jemand noch nach immerhin fast 8 Jahren?
Gruss, Miriam.
Ich schmeiß' alles hin und...
... lasse es liegen


Zurück zu „phpBB 2.0: Mods in Entwicklung“