[Final] Der Humanizer V1.2.0

In diesem Forum können Mod-Autoren ihre Mods vorstellen, die sich noch im Entwicklungsstatus befinden. Der Einbau in Foren im produktiven Betrieb wird nicht empfohlen.
Forumsregeln
phpBB 2.0 hat das Ende seiner Lebenszeit überschritten
phpBB 2.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 2.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.0, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.
Mikro1986
Mitglied
Beiträge: 72
Registriert: 19.04.2007 18:08

Beitragvon Mikro1986 » 01.07.2008 16:54

also,w enn ich mein Profil editiere, steht das da nicht, aber soll es ja auch nicht, oder??

Benutzeravatar
Markus67
Vorstand
Vorstand
Beiträge: 28346
Registriert: 12.01.2004 16:02
Wohnort: Neuss
Kontaktdaten:

Beitragvon Markus67 » 01.07.2008 21:56

Hi ...

Mikro1986 hat geschrieben:also,w enn ich mein Profil editiere, steht das da nicht, aber soll es ja auch nicht, oder??
korrekt.

Versuch mal bitte folgendes ...

Lösche mal bitte versuchsweise diese Zeilen aus der usercp_register.php

Code: Alles auswählen

// BEGIN CrackerTracker v5.x
// include_once($phpbb_root_path . 'ctracker/classes/class_ct_userfunctions.' . $phpEx);
$profile_security = new ct_userfunctions();
$profile_security->handle_profile();
(isset($HTTP_POST_VARS['submit']))? $profile_security->password_functions() : null;
// END CrackerTracker v5.x


ohne diesen Codeblock funktionieren deine Dateien bei mir ohne Probleme und es wird auch nur einmal das Feld angezeigt.

Markus

Mikro1986
Mitglied
Beiträge: 72
Registriert: 19.04.2007 18:08

Beitragvon Mikro1986 » 01.07.2008 22:15

ich habs gemacht, gespeichert, aber keine Veränderung... seeeehr komisch... noch ne Idee???

Benutzeravatar
Markus67
Vorstand
Vorstand
Beiträge: 28346
Registriert: 12.01.2004 16:02
Wohnort: Neuss
Kontaktdaten:

Beitragvon Markus67 » 01.07.2008 22:45

Hi ..

Mikro1986 hat geschrieben:ich habs gemacht, gespeichert, aber keine Veränderung... seeeehr komisch... noch ne Idee???

nicht wirklich ... :-?

Verwende doch mal versuchsweite eine Original usercp_register.php und eine profile_add_body.tpl (bau den MOD da ein) ... und dann probiers nochmal.

Markus

DieHappyGirl
Mitglied
Beiträge: 16
Registriert: 23.06.2005 12:52
Wohnort: Goslar
Kontaktdaten:

Beitragvon DieHappyGirl » 20.07.2008 21:43

Ich hab mir heute diese Mod installiert ... in der Hoffnung das diese täglichen lästigen Angriffe aufhören.

Ich wollte die Mod testen und wollte einen neuen Benutzer registrieren. Allerdings ist dies nicht mehr möglich. Nach der Altersabfrage kommt nur der Board Header, aber sonst bleibt die Seite leer.

Was könnte ich falsch gemacht haben? Hab eigentlich die Anleitung genau beachtet ...

Edit: Jetzt sagt er nach der Altersabfrage das der Benutzername vergeben ist! Hä???

Hier mal die user_register Datei als txt. http://www.diehappyfanclub.de/usercp_register.txt

DieHappyGirl
Mitglied
Beiträge: 16
Registriert: 23.06.2005 12:52
Wohnort: Goslar
Kontaktdaten:

Beitragvon DieHappyGirl » 22.07.2008 15:05

Hilfe? :(

Benutzeravatar
Underhill
Valued Contributor
Beiträge: 1161
Registriert: 24.09.2003 11:40
Wohnort: 742 Evergreen Terrace

Beitragvon Underhill » 23.07.2008 11:30

Hi,

bitte mal die Dateirechte der http://diehappyfanclub.de/phpBB2/templa ... d_body.tpl überprüfen...

Am besten aller geänderten Dateien oder ggf. nochmals neu hochladen..


Gruß
Underhill
batlh ghajbe' De'wI'mey!

Benutzeravatar
Underhill
Valued Contributor
Beiträge: 1161
Registriert: 24.09.2003 11:40
Wohnort: 742 Evergreen Terrace

Beitragvon Underhill » 23.07.2008 12:06

Hi,
Markus67 hat geschrieben:Hi ...

Mikro1986 hat geschrieben:also,w enn ich mein Profil editiere, steht das da nicht, aber soll es ja auch nicht, oder??
korrekt.

Versuch mal bitte folgendes ...

Lösche mal bitte versuchsweise diese Zeilen aus der usercp_register.php

Code: Alles auswählen

// BEGIN CrackerTracker v5.x
// include_once($phpbb_root_path . 'ctracker/classes/class_ct_userfunctions.' . $phpEx);
$profile_security = new ct_userfunctions();
$profile_security->handle_profile();
(isset($HTTP_POST_VARS['submit']))? $profile_security->password_functions() : null;
// END CrackerTracker v5.x


ohne diesen Codeblock funktionieren deine Dateien bei mir ohne Probleme und es wird auch nur einmal das Feld angezeigt.

Markus

hierzu kann ich leider auch nur auf das CT Handbuch verweisen...
http://www.community.cback.de/viewtopic ... 1202#91202

Auch ist unter http://www.community.cback.de/viewtopic ... 5624#95624 ein Hinweis auf ein IgnoreArray zu finden:

Code: Alles auswählen

$ct_ignorepvar = array('xxx');

zu finden...

In der Ecke würde ich eimal weitersuchen...

Edit:
Ggf. könnte

Code: Alles auswählen

$ct_ignorepvar = array('ruhuman');

schon weiterhelfen...


Gruß
Undrhill
batlh ghajbe' De'wI'mey!

DieHappyGirl
Mitglied
Beiträge: 16
Registriert: 23.06.2005 12:52
Wohnort: Goslar
Kontaktdaten:

Beitragvon DieHappyGirl » 23.07.2008 17:56

Underhill hat geschrieben:Hi,

bitte mal die Dateirechte der http://diehappyfanclub.de/phpBB2/templa ... d_body.tpl überprüfen...

Am besten aller geänderten Dateien oder ggf. nochmals neu hochladen..


Gruß
Underhill


Ähm da steht rwxr-xr-r (755)
Ist das falsch? Was müsste eingetragen sein?

Bei der SubSilver Datei steht rw-r-r (644)

Benutzeravatar
Underhill
Valued Contributor
Beiträge: 1161
Registriert: 24.09.2003 11:40
Wohnort: 742 Evergreen Terrace

Beitragvon Underhill » 23.07.2008 21:33

Hi,

755 für Ordner und 644 für Dateien ist Ok...

Bitte lade die Datei nochmals hoch und achte darauf das der FTP-Client auf ASCII steht..


Gruß
Underhill
batlh ghajbe' De'wI'mey!


Zurück zu „phpBB 2.0: Mods in Entwicklung“