Tool: Der ForumSpy

In diesem Forum können Mod-Autoren ihre Mods vorstellen, die sich noch im Entwicklungsstatus befinden. Der Einbau in Foren im produktiven Betrieb wird nicht empfohlen.
Forumsregeln
phpBB 2.0 hat das Ende seiner Lebenszeit überschritten
phpBB 2.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 2.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.0, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.
Lonline
Gesperrt
Beiträge: 383
Registriert: 31.05.2006 14:57
Wohnort: nähe Köln
Kontaktdaten:

Beitragvon Lonline » 14.02.2007 15:31

ich kann nicht zu dem ding conecten^^ wie muss man das dingen den installieren?

Benutzeravatar
FatFreddy
Mitglied
Beiträge: 1937
Registriert: 25.07.2004 15:52
Kontaktdaten:

Beitragvon FatFreddy » 15.02.2007 13:36

Lonline hat geschrieben:ich kann nicht zu dem ding conecten^^ wie muss man das dingen den installieren?



Die Installationsanleitung [Forumspy Download und Installationsanleitung] und die Hints zu den Settings in forumspy.php hast Du gelesen?

Wenn ja, wo genau liegt das Problem?

Connectproblem: Tabellenprefix angepaßt?

FatFreddy
Watch out where the huskies go, don't you eat the yellow snow...
Mehr dazu im Reiseforum InselTalk.de.
Tupperdosensucher schauen ins Geocachingforum.

Benutzeravatar
easygo
Mitglied
Beiträge: 2170
Registriert: 03.09.2004 13:45
Kontaktdaten:

Re: Kleines Snippet

Beitragvon easygo » 15.02.2007 22:32

FatFreddy hat geschrieben:Sorry, aber welchen Sinn soll das haben, den Forumspy auf Suchmaschinenzugriffe zu optimieren?

Als Beispiel den, doppelten Content zu vermeiden?

FatFreddy hat geschrieben:Oder funktioniert der Spy nicht in Boards mit eingebauten SEO-Urls?

Funktionieren schon, nur die Vorteile von SEO v2 bleiben außen vor. easy

inka
Mitglied
Beiträge: 31
Registriert: 25.08.2006 11:09

Beitragvon inka » 19.03.2007 15:00

hi allerseits,
hab nun die seiten hier durchgelesen...aber keine antwort auf mein problem gefunden. Habe auf zwei fast identisch aufgebauten seiten, beide php/mysql, beide mit phpbb-forum:
www.alzheimerforum.cz und www.a-g-k.com , auf beiden ist das forum verzeichnis direkt darunter. Die ergebnisse sind aber sehr unterschiedlich. Womit kann das zusammenhängen? Die "a-g-k" seite hat mysql5. Kann das eine rolle spielen?

gruß & dank

inka

Benutzeravatar
easygo
Mitglied
Beiträge: 2170
Registriert: 03.09.2004 13:45
Kontaktdaten:

Beitragvon easygo » 19.03.2007 17:35

inka hat geschrieben:hab nun die seiten hier durchgelesen...aber keine antwort auf mein problem gefunden.

Das da wäre?

inka hat geschrieben:Die ergebnisse sind aber sehr unterschiedlich.

Ahja und sehr unterschiedlich heißt was? :-?

inka hat geschrieben:seite hat mysql5. Kann das eine rolle spielen?

Schon möglich, wenn man jetzt noch wüsste, worums geht :/ easy

inka
Mitglied
Beiträge: 31
Registriert: 25.08.2006 11:09

Beitragvon inka » 19.03.2007 18:12

nun ja,
ich dachte dass es möglich sei sich die unterschiede anhand der webseitenangaben mal per forumspy anzuschauen?
Es ist schwer das zu beschreiben: www.alzheimerforum sieht im forumspy ok aus, die www.a-g-k.com beinhaltet nur eine "textinformation", wenn ich mit der maus über forumspy drüberfahre kommt eine fehlermeldung, in etwa so:
in dem script auf der seite ist ein fehler aufgetreten, zeile 28, objekt erwartet...

gruß

inka

Benutzeravatar
easygo
Mitglied
Beiträge: 2170
Registriert: 03.09.2004 13:45
Kontaktdaten:

Beitragvon easygo » 19.03.2007 18:57

inka hat geschrieben:nun ja,
ich dachte dass es möglich sei sich die unterschiede anhand der webseitenangaben mal per forumspy anzuschauen?


Also nach dem Motto: Klick gefälligst meine Backlinks an, wenn du mir
helfen willst? rofl und nein, Danke. Beschreibts eure Probleme hier so gut
es eben geht! Dann findet sich meistens auch ne Lösung für. :wink:

inka hat geschrieben:wenn ich mit der maus über forumspy drüberfahre kommt eine fehlermeldung, in etwa so:
in dem script auf der seite ist ein fehler aufgetreten, zeile 28, objekt erwartet...


Schon besser! Versuchs mal damit -->

http://www.phpbb.de/viewtopic.php?p=673390&highlight=forumspy#673390

inka
Mitglied
Beiträge: 31
Registriert: 25.08.2006 11:09

Beitragvon inka » 20.03.2007 18:38

danke für den tipp easygo, aber es hat nicht gebracht.
btw: ich wollte niemanden nötigen sich meine foren anzuschauen, wusste echt nicht dass es mit sonem riesen aufwand verbunden ist...

danke

inka

Benutzeravatar
easygo
Mitglied
Beiträge: 2170
Registriert: 03.09.2004 13:45
Kontaktdaten:

Beitragvon easygo » 20.03.2007 19:34

inka hat geschrieben:btw: ich wollte niemanden nötigen sich meine foren anzuschauen

Jo das glaub ich dir sogar, denn deine 2 Backlinks verweisen auf keine Foren. :-?

Aber was solls, indirekt kommt man ja dann doch irgendwie hin..

inka hat geschrieben:in dem script auf der seite ist ein fehler aufgetreten, zeile 28, objekt erwartet...


In Zeile 28 stehn die Attribute für den body Tag, unter anderem versucht

Code: Alles auswählen

onMouseMove='overhere()'


auf das Script tooltips.js zuzugreifen, was nicht möglich ist, weil -->

You don't have permission to access /forum/forumspy/tooltips.js on this server.


also auf gut deutsch: Kein Zugriff, kein Forumspy

inka
Mitglied
Beiträge: 31
Registriert: 25.08.2006 11:09

Beitragvon inka » 20.03.2007 20:01

ok, habe nun tooltips.js mit cmod 777 für sämtliche zugriffe freigegeben (evtl. vielzuviel?) aber an der darstellung und der fehlermeldung ändert sich nichts...

bin sogar noch ein schritt weitergegangen und das ganze forumspyverzeichnis 777 gemacht, nix...

noch ideen?

danke

inka


Zurück zu „phpBB 2.0: Mods in Entwicklung“