Tool: Der ForumSpy

In diesem Forum können Mod-Autoren ihre Mods vorstellen, die sich noch im Entwicklungsstatus befinden. Der Einbau in Foren im produktiven Betrieb wird nicht empfohlen.
Forumsregeln
phpBB 2.0 hat das Ende seiner Lebenszeit überschritten
phpBB 2.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 2.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.0, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.
Benutzeravatar
easygo
Mitglied
Beiträge: 2170
Registriert: 03.09.2004 13:45
Kontaktdaten:

Beitragvon easygo » 20.03.2007 20:53

inka hat geschrieben:ok, habe nun tooltips.js mit cmod 777 für sämtliche zugriffe freigegeben (evtl. vielzuviel?) aber an der darstellung und der fehlermeldung ändert sich nichts...

An dem fehlenden Zugriff hat sich auch nix geändert --> Forbidden

inka hat geschrieben:bin sogar noch ein schritt weitergegangen und das ganze forumspyverzeichnis 777 gemacht, nix...


Also keine .htaccess vorhanden, die das Verzeichnis auf a-g-k.com vor Lesezugriff schützt?

Wär dann schon irgendwie seltsam, weil -->

You don't have permission to access /forum/forumspy/ on this server.

und ich geh mal davon aus, dass wir vom selben Server reden. :-?

inka
Mitglied
Beiträge: 31
Registriert: 25.08.2006 11:09

Beitragvon inka » 21.03.2007 14:27

ja ist in der tat seltsam, beide webseiten laufen ja auf dem selben server, der einziger unterschied sind die php und mysql versionen:

alzheimer: php 4.4.4, mysql 4.0.27
a-g-k: php 5.1.6, mysql 5.0.22


also fragen nach einer .htaccesss machen doch keinen sinn, oder?

An dem fehlenden Zugriff hat sich auch nix geändert --> Forbidden

wie hast du das getestet?

und ich geh mal davon aus, dass wir vom selben Server reden

wie kann ich feststellen, was für bezeichnung der server heisst?

gruß

inka

Benutzeravatar
easygo
Mitglied
Beiträge: 2170
Registriert: 03.09.2004 13:45
Kontaktdaten:

Beitragvon easygo » 21.03.2007 14:48

inka hat geschrieben:also fragen nach einer .htaccesss machen doch keinen sinn, oder?

Nicht? Ich denke, das gibt durchaus Sinn, weil in so einer .htaccess (falls vorhanden) festgelegt wird,
was in der gleichen oder darunterliegenden Verzeichnisebene(n) passieren soll..

und deine 2 Seiten werden wohl kaum auf ein- und dasselbe Verzeichnis zugreifen, oder?

inka hat geschrieben:
An dem fehlenden Zugriff hat sich auch nix geändert --> Forbidden

wie hast du das getestet?


Durch Aufruf von Standarddateien aus dem Ordner und damit das
hier nicht uferlos wird, schau dirs am besten selbst an..

EDIT: Hat also was geholfen (Bild gesehen > Link entfernt)

was passiert, wenn ich das völlig harmlose icon_tooltip.gif aus genau dem
Ordner hierher verlinke. Noch Fragen? Denke, das sollte ausreichen..

inka
Mitglied
Beiträge: 31
Registriert: 25.08.2006 11:09

Beitragvon inka » 21.03.2007 17:55

@easygo
also man muss sich schon ziemlich idiotisch vorkommen wie man hier von dir behandelt wird. So von ober herab dass es stinkt.
Es würde dir nichts schaden sich in deinen antworten ein bischen an den kenntnisslevel derjenigen anzunähern, die hier fragen stellen, sie machen es ja nicht um dich zu ärgern, sondern weil sie einfach nicht weiterwissen. Sie sind dir aber ziemlich warscheinlich in einigem, in menschlichen bereichen weit überlegen.
Computer, php, mysql und wie sonst noch der ganze sch... heissen mag ist nicht die quintessenz des lebens, man benutz es nur..

und tschüss...
gruß

inka

Benutzeravatar
easygo
Mitglied
Beiträge: 2170
Registriert: 03.09.2004 13:45
Kontaktdaten:

Beitragvon easygo » 21.03.2007 18:10

Nicht sehr ladylike @ inka

Was ein Glück, dass ich dir mit meinem EDIT zuvorgekommen bin, sonst hättest du dich
wahrscheinlich dumm gestellt und behauptet, dass es daran nicht liegen kann.

Geht oder geht nicht !? Das ist alles, was mich interessiert und ich denke..
so eine Rückmeldung steht mir auch zu, nachdem du mich sinnlos viel Zeit gekostet hast.

Mal abgesehn von der "Nicht?-Nötigung", auf deine Backlinks zu klicken.

Danke kannst du dir nach dem Gelaber schenken btw. :roll:

inka
Mitglied
Beiträge: 31
Registriert: 25.08.2006 11:09

Beitragvon inka » 21.03.2007 18:26

ladylike, dass ich nicht lache...
btw: ich habe mich bereits im voraus bedankt. Kannst nachlesen.

Und was die änderung betrifft, die letztendlich doch zum erfolg führte war es keiner deiner überheblichen fachmänischen beiträge.
Verzeichnis gelöscht, verzeichnis neu angelegt, dateien neu kopiert, geht. So wie es halt ein newbie in seiner verzweiflung macht...
Funktioniert angeblich auch bei jeder autopanne: alle fenster schliessen, motor neu starten.

Will gar nich wissen warum es nun geht. Ich sagte es schon: sch... software, egal welche.
gruß

inka

Benutzeravatar
easygo
Mitglied
Beiträge: 2170
Registriert: 03.09.2004 13:45
Kontaktdaten:

Beitragvon easygo » 21.03.2007 18:54

inka hat geschrieben:ladylike, dass ich nicht lache...

Mal so von Frauenversteher zu Frau: :D

Du bist keine, soviel ist mal sicher! Also laber mich nicht sinnlos voll, ok?

Dass du dein Problem so lösen konntest, halt ich zwar für nen ganz passablen "Witz",
aber ehrlich gesagt finde ich die Nummer, die du hier abziehn willst, alles andere als lustig. :evil:

Und solltest du hier nochmal auftauchen mit irgend einem "Problem",
dann tu wenigstens so als wüsstest du zu schätzen, dass hier andere ihre
Freizeit opfern, um so Typen wie dir für umsonst zu helfen. easy

inka
Mitglied
Beiträge: 31
Registriert: 25.08.2006 11:09

Beitragvon inka » 21.03.2007 19:11

ach, weisst du was, du solltest dein avatar nochn bischen schneller rennen lassen. Nur so kommst du ans ziel...:-)
Und es war kein witz!

woher willst du denn wissen, dass ich keine "sie" bin? Hat dir denn noch keine so richtig die meinung gegeigt? Aber wir bewegen uns wirklich ziemlich sicher auf OT zu....

Um es ganz klar zu sagen, ich schätze es sehr, wenn mir jemand, egal ob ein "er", oder eine "sie" in seiner freizeit hilft, nur bitte auf gleicher augenhöhe, nicht so großtuerisch von oben gerab
gruß

inka

Benutzeravatar
easygo
Mitglied
Beiträge: 2170
Registriert: 03.09.2004 13:45
Kontaktdaten:

Beitragvon easygo » 21.03.2007 19:28

Weiß du, es gibt so Leute, die stehn zu ihren Fehlern, wenn man sie
drauf stößt. Und dann gibts so "Schlauis" wie dich, die meinen a) mit nem
weiblichen Usernamen kommt man hier weiter und b) Fehler machen
nur die anderen. Klar, wer dir deine zeigen will, ist "großtuerisch".

Wie einfallsreich! :roll:

inka hat geschrieben:Und es war kein witz!


Dann halt ein netter Versuch! Nenns wie du willst, oder magst mich lieber auf den Arm nehmen?
Also an der Nummer musst du noch üben! Dafür bist du einfach nicht fit genug :/ easy

inka
Mitglied
Beiträge: 31
Registriert: 25.08.2006 11:09

Beitragvon inka » 22.03.2007 08:26

hallo easy,

du wirst aber auch nicht so heissen.

Nur zum verständnis, die INKAS waren südamerikas ureinwohner, aber auch das gehört zu einer anderen art von bildung, zum frauenvornamen hast du es hochstlisiert. Und mir unter anderem unlautere motive unterstellt!

Und sollte ich fehler gemacht haben stand ich schon immer dazu, der einziger den ich hier offensichtlich gemacht habe ist, dass ich fragen gestellt habe, die meinem kenntnisstand von phpbb u co. entsprechen. Und das trotz meiner fast 60. Muss ich mich auch für sowas entschuldigen?
Aber du kannst ja trotzdem glauben was du willst. Wir sind ja freie menschen in einer freien welt...
gruß

inka


Zurück zu „phpBB 2.0: Mods in Entwicklung“