ajax mod problem von cback

Du hast Probleme beim Einbau oder bei der Benutzung eines Mods? In diesem Forum bist du richtig.
Forumsregeln
phpBB 2.0 hat das Ende seiner Lebenszeit überschritten
phpBB 2.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 2.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.0, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.
digdig2k6
Mitglied
Beiträge: 92
Registriert: 08.02.2007 21:05

ajax mod problem von cback

Beitragvon digdig2k6 » 28.11.2007 19:12

habe meines erachtens alles eingebaut also die php filez mit dem em geändert und die tpls per hand


habe folgende probleme:

bei ner reg kommt bei einer Falscheingabe folgendes

http://quickyload.com/images/6080231.JPG


und 2 irgendwie geht die quicksearch nicht wenn man ein thema erstellt

muss man dies irgendwo anschalten?

Benutzeravatar
ScriptingBase
Mitglied
Beiträge: 161
Registriert: 03.03.2007 09:20
Wohnort: Heidelberg
Kontaktdaten:

Beitragvon ScriptingBase » 28.11.2007 19:28

Ich tippe auf Einbaufehler! Ich verwende zwar das Fork Orion von cback, aber dort funktioniert alles.

Doofe Frage: JS aktiviert?

Benutzeravatar
oxpus
Ehemaliger
Beiträge: 5211
Registriert: 03.02.2003 12:33
Wohnort: Bad Wildungen
Kontaktdaten:

Beitragvon oxpus » 28.11.2007 19:49

Öh, wie das?
Entweder macht der EM doch schon alles oder nichts!?!?!?
Grüße
OXPUS
Kein Support bei unaufgeforderten PNs, E-Mails oder auf anderem Weg!!

PhoenixDH
Mitglied
Beiträge: 257
Registriert: 23.06.2006 08:33
Wohnort: Erfweiler

Re: ajax mod problem von cback

Beitragvon PhoenixDH » 03.12.2009 20:06

Ich will nicht extra ein neues Thema aufmachen für die kleine Frage zu dem AJAX:

Was soll denn genau in der search_username.tpl passieren?
Das ist doch die Datei wo man auf "Benutzernamen finden" klickt bei ner neuen PM oder?
Denn bei mir tut sich nichts.
Ich muss sagen ich habe nicht alles eingebaut von dem Mod.
Welche PGP-Files sind denn abhängig?
Können doch nur die privmsg.php oder search.php sein oder?
Oder sind noch andere Files davon abhängig?

Dank euch wie immer!


Zurück zu „phpBB 2.0: Mod Support“