Code nicht vorhanden?

Du hast Probleme beim Einbau oder bei der Benutzung eines Mods? In diesem Forum bist du richtig.
Forumsregeln
phpBB 2.0 hat das Ende seiner Lebenszeit überschritten
phpBB 2.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 2.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.0, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.
Benutzeravatar
leopittoni
Mitglied
Beiträge: 1162
Registriert: 26.04.2004 20:17

Code nicht vorhanden?

Beitragvon leopittoni » 21.02.2010 15:14

Hallo!

Ich versuche den Mod "WasThisPostTopicHelpfull" einzubauen.
Nun heisst es:
in viewtopic.php
#
#-----[ FIND ]------------------------------------------
#
$sql = "SELECT u.username, u.user_id, u.user_posts, u.user_from, u.user_website
#
#-----[ IN-LINE FIND ]------------------------------------------
#
, u.user_allowsmile
#
#-----[ IN-LINE AFTER, ADD ]------------------------------------------
#
, u.user_helpfulpoints
#


Nur gibt es bei mir absolut kein "SELECT u.username"!

Kann das sein, dass es diese Stelle nicht mehr gibt in der Datei? Wohin nun mit dem Code?

Danke,
Léo

jensdd
Mitglied
Beiträge: 82
Registriert: 16.08.2008 21:23
Wohnort: Dresden
Kontaktdaten:

Re: Code nicht vorhanden?

Beitragvon jensdd » 25.02.2010 15:19

Hallo Leo,

falls in Deiner viewtopic.php SELECT u.* steht, brauchst Du den angegebenen Code -an dieser Stelle- nicht einzugeben.

Gruß Jens


Zurück zu „phpBB 2.0: Mod Support“