Problem mit dem Junior Admin 2.0.5 auf PHP 5.4

Du hast Probleme beim Einbau oder bei der Benutzung eines Mods? In diesem Forum bist du richtig.
Forumsregeln
phpBB 2.0 hat das Ende seiner Lebenszeit überschritten
phpBB 2.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 2.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.0, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.
Benutzeravatar
Z-MANN
Mitglied
Beiträge: 449
Registriert: 06.07.2007 17:56
Wohnort: Hessen
Kontaktdaten:

Problem mit dem Junior Admin 2.0.5 auf PHP 5.4

Beitragvon Z-MANN » 26.03.2013 20:07

Hallo,
habe von meinem Webhoster mitgeteilt bekommen, das sie PHP 4 zum 01.04.2013 einstellen und ich dann auf PHP 5.4 wechseln muß.
Habe die Einstellung schon einmal vorgenommen und nun festgestellt das der Junior Admin 2.0.5 nicht mehr richtig funktioniert!? :(
Wenn ich auf "Edit Modules" gehe kommt nur noch eine leere Seite und ich kann nichts mehr bei den Usern Einstellen.

Gibt es einen Weg wie man dies Bewerkstelligen könnte???
Ich bräuchte die Funktion aber ich möchte jetzt nicht ein komplett neues Forum deswegen Basteln müssen.

Ich weiß meine Forumversion (phpbb2) ist alt, aber es läuft halt gut und für ein komplett neus fehlt mir momentan die Zeit.

Kann jemand helfen?

Gruß Z-MANN
Admin von elongated-coin

Zurück zu „phpBB 2.0: Mod Support“