[2.0.x] DB Maintenance

Du hast Probleme beim Einbau oder bei der Benutzung eines Mods? In diesem Forum bist du richtig.
Forumsregeln
phpBB 2.0 hat das Ende seiner Lebenszeit überschritten
phpBB 2.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 2.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.0, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.
The_Damned
Mitglied
Beiträge: 59
Registriert: 14.12.2003 22:33
Kontaktdaten:

Beitragvon The_Damned » 30.07.2004 02:08

Ich muss dazu sagen, dass andere php dateien auf dem srver funktionieren

z.b. http://die-verdammnis.de

The_Damned
Mitglied
Beiträge: 59
Registriert: 14.12.2003 22:33
Kontaktdaten:

Beitragvon The_Damned » 31.07.2004 01:06

ich mcöhte wirklich nicht ungeduldig erscheinen aber die sache ist wichtig, da ja absolut garnichts geht im forum

mittlerweile habe ich eine übergangslösung eingeschaltet, daher kann das forum fortan nurnoch unter

http://die-verdammnis.de/phpBB/

erreicht werden.

Bitte guckt es euch an...

Situation:

1. 2.0.8 forum funktioniert einwandfrei
2. mainteance mod wird drüber gebügelt
3. 2.0.8 forum funktioniert nicht mehr
(siehe http://die-verdammnis.de/phpBB/

Ich habe aber wirklich keine Ahnung, wie ich das Forum wieder zum laufen bekommen

mfg,
the damned

PhilippK
Vorstand
Vorstand
Beiträge: 14662
Registriert: 13.08.2002 14:10
Wohnort: Stuttgart
Kontaktdaten:

Beitragvon PhilippK » 31.07.2004 09:44

Lade doch mal bitte die Forendateien in ein anderes Verzeichnis hoch, kopiere dann die config.php rüber und versuch dann, ob du das Forum erreichen kannst.

Gruß, Philipp
Kein Support per PN!
Der Sozialstaat ist [...] eine zivilisatorische Errungenschaft, auf die wir stolz sein können. Aber der Sozialstaat heutiger Prägung hat sich übernommen. Das ist bitter, aber wahr. (Horst Köhler)
Meine Mods

The_Damned
Mitglied
Beiträge: 59
Registriert: 14.12.2003 22:33
Kontaktdaten:

Beitragvon The_Damned » 31.07.2004 15:43

funktioniert leider nicht :(

PhilippK
Vorstand
Vorstand
Beiträge: 14662
Registriert: 13.08.2002 14:10
Wohnort: Stuttgart
Kontaktdaten:

Beitragvon PhilippK » 31.07.2004 15:48

Kommst du mit der Notfallkonsole (erc.php) auf das Board?

Gruß, Philipp
Kein Support per PN!
Der Sozialstaat ist [...] eine zivilisatorische Errungenschaft, auf die wir stolz sein können. Aber der Sozialstaat heutiger Prägung hat sich übernommen. Das ist bitter, aber wahr. (Horst Köhler)
Meine Mods

The_Damned
Mitglied
Beiträge: 59
Registriert: 14.12.2003 22:33
Kontaktdaten:

Beitragvon The_Damned » 31.07.2004 15:49

jop, aber die funktionen nützen bei meinem problem auch nichts (schon ausprobiert)

PhilippK
Vorstand
Vorstand
Beiträge: 14662
Registriert: 13.08.2002 14:10
Wohnort: Stuttgart
Kontaktdaten:

Beitragvon PhilippK » 31.07.2004 15:51

Schon mal versucht, die Style-Daten zu reparieren?

Gruß, Philipp
Kein Support per PN!
Der Sozialstaat ist [...] eine zivilisatorische Errungenschaft, auf die wir stolz sein können. Aber der Sozialstaat heutiger Prägung hat sich übernommen. Das ist bitter, aber wahr. (Horst Köhler)
Meine Mods

The_Damned
Mitglied
Beiträge: 59
Registriert: 14.12.2003 22:33
Kontaktdaten:

Beitragvon The_Damned » 31.07.2004 15:55

nützt auch nichts

PhilippK
Vorstand
Vorstand
Beiträge: 14662
Registriert: 13.08.2002 14:10
Wohnort: Stuttgart
Kontaktdaten:

Beitragvon PhilippK » 31.07.2004 16:24

Kannst du mal ein komplett neues PHP in einem anderen Verzeichnis neu installieren? Ich vermute gerade mehr, dass da was an den Berechtigungen oder an PHP klemmt.

Gruß, Philipp
Kein Support per PN!
Der Sozialstaat ist [...] eine zivilisatorische Errungenschaft, auf die wir stolz sein können. Aber der Sozialstaat heutiger Prägung hat sich übernommen. Das ist bitter, aber wahr. (Horst Köhler)
Meine Mods

The_Damned
Mitglied
Beiträge: 59
Registriert: 14.12.2003 22:33
Kontaktdaten:

Beitragvon The_Damned » 01.08.2004 02:31

also wenn ich ein komplett neues installiere
läuft alles wunderbar...

bin mir mittlerweile zu 90% sicher das es am alten leid, dem categories hierarchy mod 2.0.4, liegt, das ja wie wir alle wissen vom Maintenance Mod "richtig gestellt" wird
(subforen werden als normale foren in eine neue kategorie eingeordnet)

habe die foren mal alle in einen ordner verschoben und die neue kategorie gelöscht

das neue forum funktioniert weiterhin einwandfrei

das alte jedoch logischerweise noch nicht

falls jemand einen lösungsvorschlag machen kann, bin ich ganz ohr, versuche weiterhin das problem in den griff zu kriegen, aber verlasst euch nciht darauf ;)


Zurück zu „phpBB 2.0: Mod Support“