Probleme bei der Installation

phpBB 3.0 hat sein "End of Life" erreicht. Eine Neu-Installation wird nicht mehr unterstützt.
Benutzeravatar
vbudapest
Mitglied
Beiträge: 9
Registriert: 04.10.2014 17:56

Probleme bei der Installation

Beitragvon vbudapest » 06.10.2014 18:17

hi an alle,
habe ich das phpbb 3.0.12 runter und hab das an eine server installiert dan auf den server webeditor die dadei von phpbb 3.0.12 hohgelanden aber der config php leer ist und die seite öfnen nicht was sol ich machen???
Zuletzt geändert von Crizzo am 06.10.2014 22:30, insgesamt 1-mal geändert.
Grund: Bitte in Zukunft aussagekräftigere Thementitel verwenden.

Benutzeravatar
Luuq
Mitglied
Beiträge: 1003
Registriert: 25.09.2007 17:42
Wohnort: 51° 23′ N, 7° 42′ O
Kontaktdaten:

Re: Installation

Beitragvon Luuq » 06.10.2014 22:08

Hallo,

hast Du das phpBB gemäß folgender Anleitung installiert?
KB-Artikel existiert nicht: install30x

Gruß,
Luuq
-Zu wissen, was man weiß, und zu wissen, was man tut, das ist Wissen.-
phpBB.de - Kostenlose phpBB-Hilfe!

Benutzeravatar
vbudapest
Mitglied
Beiträge: 9
Registriert: 04.10.2014 17:56

Re: Probleme bei der Installation

Beitragvon vbudapest » 10.10.2014 19:22

Ja habe ich wie die Anleitung installiert!!!
Muss ich was einstellungen noch machen???
Danke für deine antwort!!

Benutzeravatar
Crizzo
Administrator
Administrator
Beiträge: 10256
Registriert: 19.05.2005 21:45
Kontaktdaten:

Re: Probleme bei der Installation

Beitragvon Crizzo » 10.10.2014 19:26

Hi,

dann sollte die config.php aber nicht leer, sondern gefüllt sein. Sind die Tabellen von phpBB denn in der Datenbank erstellt worden?

Grüße

Benutzeravatar
gloriosa
Mitglied
Beiträge: 13770
Registriert: 04.01.2005 20:23
Wohnort: Landeshauptstadt Erfurt

Re: Probleme bei der Installation

Beitragvon gloriosa » 10.10.2014 19:27

Hallo,
das
vbudapest hat geschrieben:Ja habe ich wie die Anleitung installiert!!!

hast Du augenscheinlich nicht. :oops: Halte Dich an die >>> KB-Artikel existiert nicht: 180 <<<. :wink: Da drin ist alles beschrieben. :D
Viele Grüße - gloriosa :D
Die einen schützen sich vor frischem Wind, während die anderen ihn nutzen.
Kein kostenloser MOD-Einbau usw. bzw. Support via PN, Email oder IRC !

Benutzeravatar
vbudapest
Mitglied
Beiträge: 9
Registriert: 04.10.2014 17:56

Re: Probleme bei der Installation

Beitragvon vbudapest » 10.10.2014 20:00

Also habe gloriosa so gemacht wie die anleitung,undauch in Datenbank erstellt worden, bekomen ich eine weisse seite (http://elliniki-gonia.org/).

Benutzeravatar
gloriosa
Mitglied
Beiträge: 13770
Registriert: 04.01.2005 20:23
Wohnort: Landeshauptstadt Erfurt

Re: Probleme bei der Installation

Beitragvon gloriosa » 10.10.2014 20:24

Hallo,
das
vbudapest hat geschrieben: wie die anleitung

hast Du nicht ! :oops:

Siehe einfach diesen Link ! :D
Viele Grüße - gloriosa :D
Die einen schützen sich vor frischem Wind, während die anderen ihn nutzen.
Kein kostenloser MOD-Einbau usw. bzw. Support via PN, Email oder IRC !

Benutzeravatar
vbudapest
Mitglied
Beiträge: 9
Registriert: 04.10.2014 17:56

Re: Probleme bei der Installation

Beitragvon vbudapest » 10.10.2014 21:27

Danke für ihre hilfe ich habe gemacht!!! :roll:

Benutzeravatar
vbudapest
Mitglied
Beiträge: 9
Registriert: 04.10.2014 17:56

Re: Probleme bei der Installation

Beitragvon vbudapest » 15.10.2014 07:46

Also gloriosa habe ich so gemacht wie die anleitung,und auch in Datenbank erstellt worden.


Zurück zu „[3.0.x] Installation, Update und Konvertierung“