Version 3.0.11 | php 5.6

phpBB 3.0 hat sein "End of Life" erreicht. Eine Neu-Installation wird nicht mehr unterstützt.
Sinah
Mitglied
Beiträge: 23
Registriert: 17.08.2004 21:50
Wohnort: Berlin
Kontaktdaten:

Version 3.0.11 | php 5.6

Beitragvon Sinah » 03.12.2015 18:20

Liebe community,

ich betreibe seit 10 Jahren 2 phpbb-Foren, Version 3.0.11.

Während registrierte Nutzer die Foren nutzen können, sind seit kurzem Neu-Registrierungen nicht mehr möglich.

Eine Rückfrage bei 1&1 ergab, dass es damit zusammenhänge könne, dass jetzt php 5.6 unterstützt würde und ich bisher php4 supported gewesen sei (was nun nicht mehr bzw. nur gegen eine monatliche Gebühr). Ich solle doch einmal probieren, die Foren upzudaten, dann könne alles wieder funktionieren.

So weit, so gut - nur dass ich ein völliger Technik-Depp bin. Deshalb hier meine Fragen an die Profis:

1. Auf welche Version sollte ich von 3.0.11 updaten?
2. Kann mir jemand eine "Update-Anleitung für Dummies" empfehlen, mit der auch Laien zurechtkommen?

Vielen lieben Dank für eure Hinweise.

VG Sinah

Lehrling
Supporter
Supporter
Beiträge: 2922
Registriert: 15.01.2012 20:00
Kontaktdaten:

Re: Version 3.0.11 | php 5.6

Beitragvon Lehrling » 03.12.2015 18:36

Hallo,
du solltest deine Boards auf Version 3.1.6 updaten und dich an diese Anleitung halten: https://www.phpbb.de/kb/convert30_to_31
LG

Benutzeravatar
waldkatze
Ehemaliger
Beiträge: 663
Registriert: 08.03.2013 21:50
Wohnort: Oberlausitz

Re: Version 3.0.11 | php 5.6

Beitragvon waldkatze » 03.12.2015 19:01

Sinah hat geschrieben:... Während registrierte Nutzer die Foren nutzen können, sind seit kurzem Neu-Registrierungen nicht mehr möglich...

Da muss noch ein anderer Fehler vorliegen. Ich betreue selbst zwei Foren die mit phpBB 3.0.14 und PHP-Version 5.6 laufen.
Eine davon liegt bei 1und1. Registrierung geht ohne Problem.

Nur für den Fall das dir die Umstellung auf 3.1.x zu aufwendig ist, solltest du mindestens auf 3.0.14 updaten.
Bei 1und1 ist es möglich die PHP-Version in deinem Paket auszuwählen. (Im Control-Center)
Die derzeit bei 1und1 älteste unterstützte Version ist PHP 5.4
Motorrad fahren, ist die schönste Sache die man angezogen machen kann...
Kein Support per PN oder Mail. Meine MODS / Extensions für phpBB

Sinah
Mitglied
Beiträge: 23
Registriert: 17.08.2004 21:50
Wohnort: Berlin
Kontaktdaten:

Re: Version 3.0.11 | php 5.6

Beitragvon Sinah » 04.12.2015 00:21

Vielen Dank für eure superschnellen Antworten! :)

Vor allem die genaue Anleitung finde ich klasse!

Da ich mir das allein nicht zutraue, frage ich jetzt mal 1&1, ob die das mit mir gemeinsam installieren (wurde mir heute am Telefon angeboten).

Vielleicht löst sich dadurch das Problem ...

Ich lasse es euch wissen, wenn ich durch bin.

Also, erst einmal dankedankedanke!

VG Sinah


Zurück zu „[3.0.x] Installation, Update und Konvertierung“