Videos (YouTube) in phpbb3 einbinden

Fragen zur Bedienung von phpBB 3.0.x, Probleme bei der Benutzung und alle weiteren Fragen inkl. Update auf die neuste phpBB 3.0.14 Version
Forumsregeln
phpBB 3.0 hat das Ende seiner Lebenszeit überschritten
phpBB 3.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 3.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.1, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.
holder10
Mitglied
Beiträge: 77
Registriert: 28.07.2007 17:29

Videos (YouTube) in phpbb3 einbinden

Beitragvon holder10 » 14.12.2007 15:01

Hi,
ist es phpbb3 Usern möglich, Videos von z.B. Youtube oder Myvideo in ein phpbb3 Forumbeitrag einzubinden.
Wenn nicht, wie könnte ich sowas möglich machen?
Denn bei meinem Forum wäre so eine Funktion sehr wichtig.

Sollte möglichst einfach für die user sein.

Vielen Dank schonmal :)

Gruß
holder10

mreuropa
Mitglied
Beiträge: 147
Registriert: 25.11.2007 20:32
Wohnort: Viersen
Kontaktdaten:

Beitragvon mreuropa » 14.12.2007 17:03

Deine User können doch einfach den HTML-Code von Youtube in den Beitrag einbinden. Du musst bloß die verwendeten HTML-Tags freigeben und HTML erlauben.

holder10
Mitglied
Beiträge: 77
Registriert: 28.07.2007 17:29

Beitragvon holder10 » 14.12.2007 17:05

Also ist es möglich, dass die User nur den HTML Tag von YouTube Videos benutzen können? Ich möchte nicht, dass dadurch die Sicherheit vernachlässigt wird etc.
Und wie gesagt, gibt es nicht evtl. einen Mod oderso, der einen einfachen Knopf dafür hinzufügt?

sopi
Mitglied
Beiträge: 163
Registriert: 24.02.2007 11:18

Beitragvon sopi » 14.12.2007 17:06

ich dachte html kann man nicht erlauben O.o

Ich denke Mal die Antwort auf die Frage ist, dass du einen BB-Code erstellen musst, der das kann ;)

holder10
Mitglied
Beiträge: 77
Registriert: 28.07.2007 17:29

Beitragvon holder10 » 14.12.2007 17:07

mhm, und wie mach ich das? xD

igelein
Mitglied
Beiträge: 136
Registriert: 29.06.2007 15:51
Wohnort: Hamburg
Kontaktdaten:

Beitragvon igelein » 14.12.2007 17:23

holder10 hat geschrieben:mhm, und wie mach ich das? xD


http://www.xa-media.com/forum/viewtopic ... 2623#32623

holder10
Mitglied
Beiträge: 77
Registriert: 28.07.2007 17:29

Beitragvon holder10 » 14.12.2007 17:37

Vielen Dank, jetzt gehts :)
Hätte gedacht das es schwerer ist^^

DerMarkus
Mitglied
Beiträge: 7
Registriert: 02.12.2007 14:58

Beitragvon DerMarkus » 19.12.2007 15:47

also bei mir funkt das nit.. hab phpbb3 installiert und wenn ich so was mache:

Code: Alles auswählen

[youtube]http://www.youtube.com/watch?v={TEXT}[/youtube]
kommt nur der code wie hier. Muss man das aktivieren oder irgend etwas einstellen?

s1ll1um
Mitglied
Beiträge: 7
Registriert: 08.09.2006 11:33

Beitragvon s1ll1um » 20.12.2007 15:08

DerMarkus hat geschrieben:also bei mir funkt das nit.. hab phpbb3 installiert und wenn ich so was mache:

Code: Alles auswählen

[youtube]http://www.youtube.com/watch?v={TEXT}[/youtube]
kommt nur der code wie hier. Muss man das aktivieren oder irgend etwas einstellen?


Hast du zufällig einen andere Mod (gallery) oder sowas bei dir eingebaut?
Ich hatte das gleiche Problem, das lag daran dass ein Mod wie die gallery eine BBCODE ID "hart verdrahtet" (bei mir war es die 13).
Ein neu angelegter bbcode (über die ACP) hatte in der Datenbank dann auch die 13 und daher hat das auch nicht funktioniert.

Sag mal bescheid ob du dein phpbb irgendwie erweitert hast.

Benutzeravatar
nickvergessen
Ehrenadmin
Beiträge: 11558
Registriert: 09.10.2006 21:56
Wohnort: Stuttgart, Germany
Kontaktdaten:

Beitragvon nickvergessen » 20.12.2007 15:13

s1ll1um hat geschrieben:Hast du zufällig einen andere Mod (gallery) oder sowas bei dir eingebaut?
Meinst du meine Gallery? Die macht eigentlich gar nichts mit den bbcodes
kein Support per PN


Zurück zu „[3.0.x] Administration, Benutzung und Betrieb“