Seite 1 von 1

jabber

Verfasst: 21.06.2011 17:44
von chatdirwas
Ich kapiere es nicht wie das mit jabber funkt.

ich habe versucht ein server einzutragen dann kommt aber die meldung

Code: Alles auswählen

Information

Die Anmeldung am Jabber-Server war nicht erfolgreich.

SEND: <?xml version='1.0' encoding='UTF-8' ?>

SEND: <stream:stream to='jabber.com' xmlns='jabber:client' xmlns:stream='http://etherx.jabber.org/streams' version='1.0'>

RECV: <stream:stream xmlns='jabber:client' xml:lang='en-US.UTF-8' xmlns:stream='http://etherx.jabber.org/streams' from='jabber.com' id='37777D0EED8A' version='1.0'>

RECV: <stream:features><starttls xmlns='urn:ietf:params:xml:ns:xmpp-tls'/></stream:features>

Switching to TLS.

SEND: <starttls xmlns='urn:ietf:params:xml:ns:xmpp-tls'/>

RECV: <proceed xmlns='urn:ietf:params:xml:ns:xmpp-tls'/>

SEND: <?xml version='1.0' encoding='UTF-8' ?>

SEND: <stream:stream to='jabber.com' xmlns='jabber:client' xmlns:stream='http://etherx.jabber.org/streams' version='1.0'>

RECV: <stream:stream xmlns='jabber:client' xml:lang='en-US.UTF-8' xmlns:stream='http://etherx.jabber.org/streams' from='jabber.com' id='37777D0EED8A' version='1.0'>

RECV: <stream:features/>

Error: Server does not offer SASL authentication.

SEND: </stream:stream>


was mache ich falsch? mfg jean

Re: jabber

Verfasst: 05.10.2017 13:03
von heinrich_krebs
Ich denke dass der Fehler bei phpBB liegt, bzw. daran, dass phpBB oder dein Server keine TLS Verschlüsslung öffnen können, der Jabber-Server den du nutzt, dass aber erfordert.

Jabber funktionierte bei mir in phpBB 3.0.12 noch, jetzt in 3.2.1 bekomme ich einen ähnlichen Fehler...