Probleme mit Anmeldung und Autologin

Fragen zur Bedienung von phpBB 3.0.x, Probleme bei der Benutzung und alle weiteren Fragen inkl. Update auf die neuste phpBB 3.0.14 Version
Forumsregeln
phpBB 3.0 hat das Ende seiner Lebenszeit überschritten
phpBB 3.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 3.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.1, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.
Guzmania
Mitglied
Beiträge: 30
Registriert: 20.02.2014 19:50

Probleme mit Anmeldung und Autologin

Beitragvon Guzmania » 15.09.2014 19:02

Hallo,

ich habe hier schon einiges gelesen, werde aber daraus nicht schlau. Folgende Probleme:
1. Ich logge mich ein und fliege sofort wieder raus, sowohl Forum als auch Adminbereich
2. Ich logge mich ein, verfasse 1, 2 Beiträge, schreibe einen weiteren, will ihn abschicken - und: bin draußen
3. Oder ich logge mich ein, kann ins Forums, versuche mich als Admin einzuloggen und erhalte die Meldung, dass ich als Admin nicht zugelassen bin. Meldung: "Ein Zugriff auf den Administrations-Bereich ist nicht möglich, da du keine administrativen Berechtigungen hast."
3. Autologin funktioniert bei keinem Browser

Die gängigen Sachen, wie Einstellungen überprüfen, Cookies und Cache leeren, habe ich bereits versucht.

Ich habe folgende Einstellungen:

Cookie-Domain: .muetterlobby.de
Cookie-Name: phpbb3_gnefz (diese Einstellung hat mein Vorgänger-Admin eingetragen, woher der Name?)
Cookie-Pfad: /
SSL deaktiviert

Hier noch weitere Einstellungen:

Allgemein -> Server-Konfiguration -> Server und Domain -> Server URL Einstellungen:

Erzwinge Server-URL-Einstellungen: nein
Server-Protokoll: http://
Domain-Name: www.muetterlobbyforum.de
Port: 80
Scriptpfad: /

( Aus diesem Forum bin ich übrigens auch gerade 2 x rausgeflogen, als ich was posten wollte. )

Und jetzt kommt das Wichtigste: Ich bin absoluter Laie. Daher die Bitte, wer mir helfen möchte, bitte so einfach wie möglich erklären... Danke!!
Zuletzt geändert von Guzmania am 15.09.2014 19:15, insgesamt 1-mal geändert.


Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 5492
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: Probleme mit Anmeldung und Autologin

Beitragvon Kirk » 15.09.2014 19:14

Hallo
Gebe mal bei Cookie-Domain das hier ein: muetterlobbyforum.de
Falls es nicht hilft, setze bei Erzwinge Server-URL-Einstellungen auf Ja

Edit:
Lösche mal deine ganzen Foren Cookies von deinem Browser.
Im Forum selber hast du auch die Möglichkeit cookies zu löschen, klicke einfach im Footer auf Alle Cookies des Boards löschen

Benutzeravatar
Crizzo
Administrator
Administrator
Beiträge: 9359
Registriert: 19.05.2005 21:45
Kontaktdaten:

Re: Probleme mit Anmeldung und Autologin

Beitragvon Crizzo » 15.09.2014 19:34

Kirk hat geschrieben:Hallo
Gebe mal bei Cookie-Domain das hier ein: muetterlobbyforum.de

Bitte mit anführendem Punkt:
.muetterlobbyforum.de

Grüße
phpBB Translations & International Support Teams Manager

Guzmania
Mitglied
Beiträge: 30
Registriert: 20.02.2014 19:50

Re: Probleme mit Anmeldung und Autologin

Beitragvon Guzmania » 15.09.2014 19:49

Ich habe jetzt den führenden Punkt von .muetterlobbyforum.de
weggenommen, Cache und Cookies gelöscht und ein bisschen hin und herprobiert: Es scheint stabiler zu laufen - bin nicht rausgeflogen beim Schnelltest. Ich werde das weiter beobachten, obwohl ich auch überall las, dass der führende Punkt sein muss. Hmm...
Werde ich beobachten.

Autologin funktioniert aber immer noch nicht, weder bei Safari noch bei Firefox.

Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 5492
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: Probleme mit Anmeldung und Autologin

Beitragvon Kirk » 16.09.2014 09:10

Guzmania hat geschrieben:Ich habe jetzt den führenden Punkt von .muetterlobbyforum.de weggenommen

Der Punkt vorne dran sollte bestehen bleiben, den hatte ich in meinem Beitrag vergessen.
Du hattest bei Cookie-Domain .muetterlobby.de eingegeben, das Forum läuft aber unter
muetterlobbyforum.de also gib bei Cookie-Domain .muetterlobbyforum.de ein.


Zurück zu „[3.0.x] Administration, Benutzung und Betrieb“