fehlermeldung

Fragen zur Bedienung von phpBB 3.0.x, Probleme bei der Benutzung und alle weiteren Fragen inkl. Update auf die neuste phpBB 3.0.14 Version
Forumsregeln
phpBB 3.0 hat das Ende seiner Lebenszeit überschritten
phpBB 3.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 3.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.1, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.
Tanja S
Mitglied
Beiträge: 99
Registriert: 29.11.2014 10:53

fehlermeldung

Beitragvon Tanja S » 01.12.2014 09:59

Allgemeiner Fehler

Template path could not be found: styles/K_Kitty/template

BACKTRACE


FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/includes/template.php
LINE: 81
CALL: trigger_error()

FILE: [ROOT]/includes/session.php
LINE: 1735
CALL: template->set_template()

FILE: [ROOT]/index.php
LINE: 26
CALL: user->setup()





kann mir wer helfen...seite wird nicht angezeigt und acp komme ich nicht mehr

Benutzeravatar
Luuq
Mitglied
Beiträge: 1007
Registriert: 25.09.2007 17:42
Wohnort: 51° 23′ N, 7° 42′ O
Kontaktdaten:

Re: fehlermeldung

Beitragvon Luuq » 01.12.2014 12:39

Hallo,

geh noch mal sicher, dass du das Template K_Kitty vollständig hochgeladen hast.

Gruß,
Luuq
-Zu wissen, was man weiß, und zu wissen, was man tut, das ist Wissen.-
phpBB.de - Kostenlose phpBB-Hilfe!

Tanja S
Mitglied
Beiträge: 99
Registriert: 29.11.2014 10:53

Re: fehlermeldung

Beitragvon Tanja S » 01.12.2014 12:51

danke hab den fehler gefunden

Benutzeravatar
Crizzo
Administrator
Administrator
Beiträge: 10282
Registriert: 19.05.2005 21:45
Kontaktdaten:

Re: fehlermeldung

Beitragvon Crizzo » 01.12.2014 18:13

Hi,
Tanja S hat geschrieben:danke hab den fehler gefunden

magst du die Problemlösung mit uns teilen? Andere Anfänger würden sich mit Sicherheit freuen. :)

Grüße

Tanja S
Mitglied
Beiträge: 99
Registriert: 29.11.2014 10:53

Re: fehlermeldung

Beitragvon Tanja S » 01.12.2014 18:20

gerne hatte den style vom Server gelöscht.... aber hatte ihn als standart Einstellungen drine und bei styls im acp nicht vollständig gelöscht


Zurück zu „[3.0.x] Administration, Benutzung und Betrieb“