Problem beim versenden PN durch user

Du hast Probleme beim Einbau oder bei der Benutzung eines Mods? In diesem Forum bist du richtig.
Forumsregeln
phpBB 3.0 hat das Ende seiner Lebenszeit überschritten
phpBB 3.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 3.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.1, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.
---
Bei Fragen zu einem bestimmten Mod sind Mod-Name und die Downloadquelle des Mods erforderlich. Letztere in Form der URL zum Download. Hiervon kann lediglich bei sehr bekannten und verbreiteten Mods abgesehen werden, soweit eindeutig ist, um welchen Mod es sich handelt. Es liegt allerdings im Ermessen der Moderatoren, das Thema ggf. zu schließen, daher sollte im Zweifel der Link angegeben werden.
Antworten
Bursch
Mitglied
Beiträge: 25
Registriert: 01.02.2015 10:58

Problem beim versenden PN durch user

Beitrag von Bursch » 01.02.2015 11:05

Ein User möchte eine PN versenden und bekommt folgende Meldung!

[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_privmsgs.php on line 1804: require_once(./mobiquo/push_hook.php) [function.require-once]: failed to open stream: No such file or directory

Fatal error: require_once() [function.require]: Failed opening required './mobiquo/push_hook.php' (include_path='.:/usr/share/php:..') in /www/htdocs/w00bc659/includes/functions_privmsgs.php on line 1804

Benutzeravatar
AYYILDIZLAR
Ehemaliges Teammitglied
Beiträge: 4148
Registriert: 09.11.2010 18:08
Kontaktdaten:

Re: Problem beim versenden PN durch user

Beitrag von AYYILDIZLAR » 01.02.2015 11:38

Hallo,

Ich denke, du hast beim Einbau der Tapatalk MOD einen Fehler gemacht. Kontrolliere bitte mal den Einbau der Tapatalk MOD und überprüfe ob alle Dateien am richtigen Ort sind.
Hier dazu noch etwas zum lesen:
KB:18
KB:183


Grüße
DasEtwasAndereMotorradforum.de
Deutsche Übersetzung der Tapatalk Extension | Deutsche Übersetzung der Tapatalk MOD
Bitte keine PN wegen Support, werde diese zukünftig ignorieren und gleich löschen.

Verschoben von [3.0.x] Administration und Benutzung nach [3.0.x] Mod Support am 01.02.2015 11:39 durch AYYILDIZLAR

Bursch
Mitglied
Beiträge: 25
Registriert: 01.02.2015 10:58

Re: Problem beim versenden PN durch user

Beitrag von Bursch » 01.02.2015 20:26

Vielen Dank, ich konnte den Fehler mit deinem Tipp finden und beheben!

Benutzeravatar
AYYILDIZLAR
Ehemaliges Teammitglied
Beiträge: 4148
Registriert: 09.11.2010 18:08
Kontaktdaten:

Re: Problem beim versenden PN durch user

Beitrag von AYYILDIZLAR » 01.02.2015 20:30

Kein Thema, wir Tapatalk User müssen doch zusammen halten :lol:
DasEtwasAndereMotorradforum.de
Deutsche Übersetzung der Tapatalk Extension | Deutsche Übersetzung der Tapatalk MOD
Bitte keine PN wegen Support, werde diese zukünftig ignorieren und gleich löschen.

Antworten

Zurück zu „[3.0.x] Mod Support“