Fehler beim Upgrade von 3.0.12 auf 3.0.13PL1 mit Sprachdatei

Du hast Probleme beim Einbau oder bei der Benutzung eines Mods? In diesem Forum bist du richtig.
Forumsregeln
phpBB 3.0 hat das Ende seiner Lebenszeit überschritten
phpBB 3.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 3.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.1, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.
---
Bei Fragen zu einem bestimmten Mod sind Mod-Name und die Downloadquelle des Mods erforderlich. Letztere in Form der URL zum Download. Hiervon kann lediglich bei sehr bekannten und verbreiteten Mods abgesehen werden, soweit eindeutig ist, um welchen Mod es sich handelt. Es liegt allerdings im Ermessen der Moderatoren, das Thema ggf. zu schließen, daher sollte im Zweifel der Link angegeben werden.
chris_54
Mitglied
Beiträge: 23
Registriert: 16.04.2015 22:20

Re: Fehler beim Upgrade von 3.0.12 auf 3.0.13PL1 mit Sprachd

Beitragvon chris_54 » 17.05.2015 14:02

..sorry wenn ich mich nicht klar ausgedrückt habe.

Ich mache ein Upgrade des premodded Boards von 3.0.12 auf 3.0.13PL1 natürlich.

Ich habe nun auch alle Deine Infos berücksichtigt und in die de-Dateien eingespielt.

Hier war meine Frage, ob dies nun alles für die Vorbereitung des Upgrades war?

Desweiteren enthält die Upgrade Datei unter: http://www.phpbb-seo.com/en/site-announcements/premod-3-0-13-pl1-released-t36221.html zwei Dateien (eine install und eine docs).
Meine zweite Frage war nur, ob ich neben der Dateien im install Ordner auch die Dateien im docs Order hochladen muss (was für mich eigentlich keinen Sinn macht).

Ich hoffe diese beiden Verdeutlichungen helfen weiter.

Viele Grüße

Chris


Lehrling
Supporter
Supporter
Beiträge: 3317
Registriert: 15.01.2012 20:00
Kontaktdaten:

Re: Fehler beim Upgrade von 3.0.12 auf 3.0.13PL1 mit Sprachd

Beitragvon Lehrling » 17.05.2015 14:13

EDIT: ich sehe gerade, dass es auch einen automatischen Updater gibt und du das Update ja schon gemacht hast.
Dann übertrage die Dateien aus dem englischen Ordner in den deutschen und lade noch mal den Ordner install ins Hauptverzeichnis hoch und ruf die

Code: Alles auswählen

deine-domain.de/forum/install/database_update.php
noch mal auf. Schaden kann das nicht. 8)


Du hast doch geschrieben, dass du diese SEO Mod schon installiert hast. In diesem Falle musst du nur die Dateien, die verändert wurden, mit den aktuellen Dateien überschreiben. Diese Dateien bekommst du von hier:
http://downloads.phpbb-seo.com/seo-url- ... s-101.html
Du extrahierst die Dateien und gehst in den Ordner 3-0-12_to_3.0.13-PL1_Changed_Files und überträgst dann die Dateien in deine Forumsordner. Ganz wichtig ist, dass du die Verzeichnisstruktur wahrst. Sprich, die Datei admin.css z.B. muss im Ordner adm/style liegen.
Wenn du alle Dateien überschrieben hast, lädst du den Ordner install in dein Hauptverzeichnis hoch und rufst diese Datei auf:

Code: Alles auswählen

deine-domain.de/forum/install/database_update.php

Die URL musst du natürlich an deine URL anpassen.

So zumindest steht es in der Installationsanleitung für diese Mod:

Code: Alles auswählen

2) Manual updating : "3.0.12 to 3.0.13-PL1 Changed Files"
      You'll find the modified file list in the modified/ folder of the update package.
      - Upload / merge / overwrite all file,
      - Upload the modified/install/*.* to install/*.*,
      - Run example.com/phpbb/install/database_update.php to update the DB.

Alle Angaben ohne Gewähr.


Zurück zu „[3.0.x] Mod Support“