Dicemod 0.8.8b

Du hast Probleme beim Einbau oder bei der Benutzung eines Mods? In diesem Forum bist du richtig.
Forumsregeln
phpBB 3.0 hat das Ende seiner Lebenszeit überschritten
phpBB 3.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 3.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.1, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.
---
Bei Fragen zu einem bestimmten Mod sind Mod-Name und die Downloadquelle des Mods erforderlich. Letztere in Form der URL zum Download. Hiervon kann lediglich bei sehr bekannten und verbreiteten Mods abgesehen werden, soweit eindeutig ist, um welchen Mod es sich handelt. Es liegt allerdings im Ermessen der Moderatoren, das Thema ggf. zu schließen, daher sollte im Zweifel der Link angegeben werden.
Trafalgar
Mitglied
Beiträge: 1
Registriert: 19.03.2017 11:22

Dicemod 0.8.8b

Beitragvon Trafalgar » 19.03.2017 12:53

Grüße!

Ich versuche gerade auf mein phpbb3 3.014 Forum den Dicemod 0.8.8b einzubauen.

Leider bekomme ich, sobald ich Rechte im Forum vergeben will diesen Fehler:

Code: Alles auswählen

Allgemeiner Fehler
SQL ERROR [ mysqli ]

Unknown column 'forum_allow_dice' in 'field list' [1054]

SQL

UPDATE phpbb_exil_forums SET parent_id = 3, forum_type = 1, forum_status = 0, forum_parents = '', forum_name = 'Der Norden', forum_link = '', forum_desc = 'So erbarmungslos wie die Natur sind auch die Bewohner der nördlichen Reiche. Die dunklen Meere und die von Packeis starrenden Küsten werden beherrscht von den Norkara und Shezem. Den Nordwesten kontrollieren die Frostalben.\n[url=http://asamura.de/viewforum.php?f=56:39l3672r]Die Krähenkorsaren[/url:39l3672r]', forum_desc_uid = '39l3672r', forum_desc_options = 7, forum_desc_bitfield = 'EA==', forum_rules = '', forum_rules_uid = '', forum_rules_options = 7, forum_rules_bitfield = '', forum_rules_link = '', forum_image = 'images/forum/forum_norden.jpg', forum_style = 0, forum_allow_dice = 1, forum_default_dice_mode = 1, display_subforum_list = 1, display_on_index = 1, forum_topics_per_page = 0, forum_recent_topics = 1, enable_indexing = 1, enable_icons = 0, enable_prune = 0, prune_days = 7, prune_viewed = 7, prune_freq = 1, forum_flags = 48 WHERE forum_id = 48

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/includes/db/dbal.php
LINE: 754
CALL: trigger_error()

FILE: [ROOT]/includes/db/mysqli.php
LINE: 189
CALL: dbal->sql_error()

FILE: [ROOT]/includes/acp/acp_forums.php
LINE: 1262
CALL: dbal_mysqli->sql_query()

FILE: [ROOT]/includes/acp/acp_forums.php
LINE: 197
CALL: acp_forums->update_forum_data()

FILE: [ROOT]/includes/functions_module.php
LINE: 507
CALL: acp_forums->main()

FILE: [ROOT]/adm/index.php
LINE: 74
CALL: p_master->load_active()


Kann mir da einer weiter helfen?

Grüße Trafalgar

Benutzeravatar
Melmac
Supporter
Supporter
Beiträge: 1878
Registriert: 15.10.2012 03:27

Re: Dicemod 0.8.8b

Beitragvon Melmac » 19.03.2017 14:05

Hi,

die Entwicklung dieses MODs wurde bereits im BETA-Stadium (!) aufgegeben (vor knapp 4 Jahren ... :wink: ).
Der Vermerk des Autors zur letzten veröffentlichten Version lautete:
targeted at 3.0.10, Warning: still experimental, probably more stable :)


Nur meine ganz persönliche Meinung:
Es ist eher unwahrscheinlich, dass sich jemand die Zeit nimmt und die Mühe macht, diesen MOD nicht nur erst einmal fertig (!) zu entwickeln, sondern ihn gleich auch noch auf eine aktuelle Plattform zu heben: phpBB 3.0 ist inzwischen End of Life und wird nicht mehr supportet, PHP 5.2 Installationen müssten ebenfalls ausgestorben sein :wink:
Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde.
(Immanuel Kant)


Zurück zu „[3.0.x] Mod Support“