[Suche] Geburtstagsmod

Du suchst einen bestimmten Mod, weißt aber nicht genau wo bzw. ob er überhaupt existiert? Wenn dir dieser Artikel nicht weiterhilft, kannst du hier den von dir gewünschten/gesuchten Mod beschreiben ...
Falls ein Mod-Autor eine der Anfragen hier aufnimmt, um einen neuen Mod zu entwickeln, geht's in [3.0.x] Mods in Entwicklung weiter.
Forumsregeln
phpBB 3.0 hat das Ende seiner Lebenszeit überschritten
phpBB 3.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 3.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.1, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.
lefty74
Mitglied
Beiträge: 250
Registriert: 01.07.2006 11:26
Kontaktdaten:

Beitrag von lefty74 »

siberia-angel hat geschrieben:Ich habe noch einmal alles geprüft, auch das subsilver zwei installiert wenn ich dieses als index habe dann zeigt er mir nur an heute hat niemand geburtstag aber nicht die vorschau.
Funktionieren tut es einwandfrei beim prosilver.

beim aktuellen seregity dark blue glaube so heit das jetzt lol, wird mir nur angezeigt wenn akteull jemand an diesem tag geburtstag hat aber nicht die vorschau nicht einmal heute hat niemand b-day
das hoert sich nach nen edit fehler an. kannst mir mal den code im index_body.html vom subsilver2 posten?

siberia-angel
Mitglied
Beiträge: 495
Registriert: 24.01.2006 14:10

Beitrag von siberia-angel »

also das ist der code vom subsilver2 egal wie ich es mache es wird immer nur angezeigt heute hat keiner b-day

Code: Alles auswählen

<!-- IF S_DISPLAY_BIRTHDAY_LIST -->
        <br clear="all" />

        <table class="tablebg" width="100%" cellspacing="1">
        <tr>
                <td class="cat" colspan="2"><h4>{L_BIRTHDAYS}</h4></td>
        </tr>
        <tr>
                <td class="row1" align="center" valign="middle"><img src="{T_THEME_PATH}/images/whosonline.gif" alt="{L_BIRTHDAYS}" /></td>
                <td class="row1" width="100%"><p class="genmed"><!-- IF BIRTHDAY_LIST -->{L_CONGRATULATIONS}: <b>{BIRTHDAY_LIST}</b><!-- ELSE -->{L_NO_BIRTHDAYS}<!-- ENDIF --><br /><!-- IF BIRTHDAYS_AHEAD_LIST -->{L_BIRTHDAYS_AHEAD}: <b>{BIRTHDAYS_AHEAD_LIST}</b><!-- ENDIF --></p></td>
        </tr>
        </table>
<!-- ENDIF -->
aber mir geht es ja um den style von Serenity DarkBlue

Code: Alles auswählen

 <!-- IF S_DISPLAY_BIRTHDAY_LIST && BIRTHDAY_LIST -->
        <br clear="all" />
<br clear="all" />
    {$CA_BLOCK_START}
        <table class="tablebg" width="100%" cellspacing="{$CA_SPACING}">
        {$CA_CAP_START}{L_BIRTHDAYS}{$CA_CAP_END}
        <tr>
                <td class="row1" align="center" valign="middle"><img src="{T_THEME_PATH}/images/birthday.gif" alt="{L_BIRTHDAYS}" /></td>
                <td class="row1 nobold" width="100%" valign="middle"lign="middle"> <p><!-- IF BIRTHDAY_LIST -->{L_CONGRATULATIONS}: <b>{BIRTHDAY_LIST}</b><!-- ELSE -->{L_NO_BIRTHDAYS}<!-- ENDIF --><br /><!-- IF BIRTHDAYS_AHEAD_LIST -->{L_BIRTHDAYS_AHEAD}: <b>{BIRTHDAYS_AHEAD_LIST}</b><!-- ENDIF --></p></td>
        </tr>
        </table>
        {$CA_BLOCK_END}
<!-- ENDIF -->

denn bei dem sere zeigt er garnix an obwohl der style ja auf subsilver basiert.
Zuletzt geändert von siberia-angel am 09.08.2008 21:12, insgesamt 1-mal geändert.

lefty74
Mitglied
Beiträge: 250
Registriert: 01.07.2006 11:26
Kontaktdaten:

Beitrag von lefty74 »

ich habe gerade meine subsilver2 index_body.html mit der von dir ueberschrieben und die upcoming birthdays funktionieren einwandfrei.

hast die template refreshed und den cache geleert?

den anderen style kenn ich nicht, sorry, aber von dem

Code: Alles auswählen

<!-- IF S_DISPLAY_BIRTHDAY_LIST && BIRTHDAY_LIST --> 
haett ich glaub ich dies gemacht wenns auf subsilver2 basiert

Code: Alles auswählen

<!-- IF S_DISPLAY_BIRTHDAY_LIST --> 

siberia-angel
Mitglied
Beiträge: 495
Registriert: 24.01.2006 14:10

Beitrag von siberia-angel »

ja ich habe cache geleert ich habe sogar cookies gelöscht.
Ich habe alles erdenkliche getan.
beim subsilver wird mir nur angezeigt heute hat keiner geburtstag das ist alles. es ist auch im acp alles richtig eingestellt. denn auf dem prosilver funktioniert es einwandfrei. ich werde mal schnell ein paar sn's machen und diese hier posten.
Zuletzt geändert von siberia-angel am 09.08.2008 21:11, insgesamt 2-mal geändert.

siberia-angel
Mitglied
Beiträge: 495
Registriert: 24.01.2006 14:10

Beitrag von siberia-angel »

so, sorry für das doppelposten.

also das ist, der admin bereich

http://i50.photobucket.com/albums/f334/ ... /admin.jpg

das ist subsilver2
http://i50.photobucket.com/albums/f334/ ... ilver2.jpg

das ist der serenity dark blue den wir hauptsächlich nutzen
http://i50.photobucket.com/albums/f334/ ... rkblue.jpg

und das ist der prosilver wo es einwandfrei funktioniert.
http://i50.photobucket.com/albums/f334/ ... silver.jpg

Benutzeravatar
nickvergessen
Ehrenadmin
Beiträge: 11559
Registriert: 09.10.2006 21:56
Wohnort: Stuttgart, Germany
Kontaktdaten:

Beitrag von nickvergessen »

  • Du hast zuviel Code gepostet, was das Thema unnötig in die Länge zieht und unübersichtlich macht.
    Es wäre besser die Datei bzw. den Code als .txt Datei abzuspeichern und dann hier einen Link zu posten - siehe auch KB:datei .
  • Du hast dein Thema binnen weniger Minuten/Stunden mit einem Folgebeitrag nach oben geschoben.
    Die Mindestwartezeit für Topic Bumping beträgt 24 Stunden.
Bitte passe deinen Beitrag an, lies Dir den phpBB.de-Knigge und den Hinweis zur Fragestellung und Rechtschreibung durch und beachte diese zukünftig.

siberia-angel
Mitglied
Beiträge: 495
Registriert: 24.01.2006 14:10

Beitrag von siberia-angel »

Ich werde bei gelegenheit daran denken. grmpf!

ich sollte den code posten ich habs getan sorry habe nicht daran gedacht ihn als text zu speichern.
ist auch nicht nötig kann ihn ja auch verkürzen.

meine beiträge editieren werde ich ja wohl noch dürfen. also...

EDIT: Ich habe auf nem anderen das board komplett neu installiert den mod selbst verständlich eingebaut. und er funktionierte einwandfrei im pro und subsilver aber wieder nicht wird er im serentiy darkblue nicht angezeigt.

weil es auf dem neuen einwandfrei funktionierte habe ich vom aktullen board das subsilver komplett gelöscht und noch mal neu hochgeladen obwohl ich es heute zum ersten mal installiert hatte. jetzt klappt es auf jedenfall auch mit vorschau auf dem subsilver.

aber mir geht es ja um den serentiy dark blue der zeigt mir immer noch gähnende leere an.

lefty74
Mitglied
Beiträge: 250
Registriert: 01.07.2006 11:26
Kontaktdaten:

Beitrag von lefty74 »

Code: Alles auswählen

<!-- IF S_DISPLAY_BIRTHDAY_LIST && BIRTHDAY_LIST || BIRTHDAYS_AHEAD_LIST  -->
	<br clear="all" />
    
    {$CA_BLOCK_START}
	<table class="tablebg" width="100%" cellspacing="{$CA_SPACING}">
	{$CA_CAP_START}{L_BIRTHDAYS}{$CA_CAP_END}
	<tr>
		<td class="row1" align="center" valign="middle"><img src="{T_THEME_PATH}/images/birthday.gif" alt="{L_BIRTHDAYS}" /></td>
		<td class="row1 nobold" width="100%"><p class="genmed"><!-- IF BIRTHDAY_LIST -->{L_CONGRATULATIONS}: <b>{BIRTHDAY_LIST}</b><!-- ELSE -->{L_NO_BIRTHDAYS}<!-- ENDIF --><br /><!-- IF BIRTHDAYS_AHEAD_LIST -->{L_BIRTHDAYS_AHEAD}: <b>{BIRTHDAYS_AHEAD_LIST}</b><!-- ENDIF --></p></td>
	</tr>
	</table>
	{$CA_BLOCK_END}
<!-- ENDIF -->
vergiss nicht den cache zu leeren

siberia-angel
Mitglied
Beiträge: 495
Registriert: 24.01.2006 14:10

Beitrag von siberia-angel »

habe letzte nacht getüftelt und getüftelt und getüftelt.

dann ich habe das eingefügt

Code: Alles auswählen

<!-- IF S_DISPLAY_BIRTHDAY_LIST && BIRTHDAY_LIST || BIRTHDAYS_AHEAD_LIST  -->
und jetzt funktionierts auch da.

irgendwie scheint das serenity dark blue auf prosilver und subsilver zu basieren ist schon merkwürdig.

Benutzeravatar
birdhouse03
Mitglied
Beiträge: 40
Registriert: 16.04.2007 22:59
Wohnort: Wien, Brigittenau
Kontaktdaten:

Beitrag von birdhouse03 »

Ich habe alles nach Anleitung eingebaut und den Zeitraum auf 365 Tage gestellt. Es wird zwar "Geburtstage in den nächsten 365 Tagen:" angezeigt, aber leider keine Geburtstage. Hab die Inhalte mehrmals überprüft und konnte keinen Fehler finden. Kann es damit etwas zu tun haben, dass ich ein benutzerdefiniertes Datumsformat verwende?
too old to rock and roll, too young to die

Antworten

Zurück zu „[3.0.x] Mod Suche/Anfragen“