Welche Mod,s ist für 3.0.14 ?

Du suchst einen bestimmten Mod, weißt aber nicht genau wo bzw. ob er überhaupt existiert? Wenn dir dieser Artikel nicht weiterhilft, kannst du hier den von dir gewünschten/gesuchten Mod beschreiben ...
Falls ein Mod-Autor eine der Anfragen hier aufnimmt, um einen neuen Mod zu entwickeln, geht's in [3.0.x] Mods in Entwicklung weiter.
Forumsregeln
phpBB 3.0 hat das Ende seiner Lebenszeit überschritten
phpBB 3.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 3.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.1, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.
Benutzeravatar
Sydney2014
Mitglied
Beiträge: 67
Registriert: 27.11.2014 02:03

Welche Mod,s ist für 3.0.14 ?

Beitragvon Sydney2014 » 22.10.2015 14:50

Hallo ,

bei lielen Mod,s stehen MOD-Version: 1.1.2 oder 2.2.6 uns für sind die auch für 3.0.14 geeignet ?

Überhaubt welche Version sind geeignet ?

Viele Mod,s für 3.0 gehen nicht mehr die hier angeboten werden .

Talk19zehn
Ehemaliger
Beiträge: 4289
Registriert: 08.06.2009 12:03

Re: Welche Mod,s ist für 3.0.14 ?

Beitragvon Talk19zehn » 22.10.2015 15:07

Hi, wo ist "hier"? :wink: Klarheit darüber muss bestehen, dass Mod-Autoren Entwicklungen u.U. im Laufe der Jahre einstellen. Seiten nicht mehr ereichbar sein könnten.
Gar phpBB-Versionen nicht mit der aktuellen Systemversion harmonieren.

Die Empfehlung ist, auf phpBB.com die Mod-DB zu durchforsten, um zu schauen, welche tatsächlich für 3.0.14 geeignet sind, - evtl. den dortigen Support zu nutzen. Manche Modifikationen laufen seit Jahren auch in der aktuellen Version problemlos.

Gruß
Angaben ohne Gewähr, da von zahlreichen Komponenten abhängig. 8)

Benutzeravatar
Sydney2014
Mitglied
Beiträge: 67
Registriert: 27.11.2014 02:03

Re: Welche Mod,s ist für 3.0.14 ?

Beitragvon Sydney2014 » 22.10.2015 15:09

ok danke :wink:


Benutzeravatar
AYYILDIZLAR
Ehemaliger
Beiträge: 4148
Registriert: 09.11.2010 18:08
Kontaktdaten:

Re: Welche Mod,s ist für 3.0.14 ?

Beitragvon AYYILDIZLAR » 22.10.2015 19:30

Hallo,

Oft steht bei der MOD Beschreibung im ersten Beitrag vom MOD Autor sowas wie das hier phpBB-Version: 3.0.8+ aus diesem Beitrag von mir als Beispiel viewtopic.php?p=1285396#p1285396
Das bedeutet dann eigentlich, dass das mit der Version phpBB-Version: 3.0.8+ getestet bzw. geschrieben worden ist. Das kann jetzt durchaus mit einer älteren 3.0 Version funktionieren, kann aber auch nicht funktionieren.
Wenn du aber in dem entsprechenden Themen Beitrag die entsprechende Frage zu der Version stellst, wird man dir mit Sicherheit versuchen zu helfen.

Grüße
DasEtwasAndereMotorradforum.de
Deutsche Übersetzung der Tapatalk Extension | Deutsche Übersetzung der Tapatalk MOD
Bitte keine PN wegen Support, werde diese zukünftig ignorieren und gleich löschen.


Zurück zu „[3.0.x] Mod Suche/Anfragen“