[Final] NV "Who Was Here?" 1.2.1

In diesem Forum können Mod-Autoren ihre Mods vorstellen, die sich noch im Entwicklungsstatus befinden. Der Einbau in Foren im produktiven Betrieb wird nicht empfohlen.
Forumsregeln
phpBB 3.0 hat das Ende seiner Lebenszeit überschritten
phpBB 3.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 3.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.1, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.
Benutzeravatar
bullydogge88
Mitglied
Beiträge: 81
Registriert: 12.11.2012 08:46
Wohnort: Nrw
Kontaktdaten:

Re: [Final] NV "Who Was Here?" 1.2.1

Beitragvon bullydogge88 » 19.11.2012 13:55

Super dankeschön Kirk,funktioniert bestens.
http://hundeforum.bplaced.net/phpBB3
Heilir Æsir, heilar Ásynjur
og öll ginnheilög go

Greyhound76
Mitglied
Beiträge: 501
Registriert: 22.02.2008 23:08
Wohnort: Herzogenrath
Kontaktdaten:

Re: [Final] NV "Who Was Here?" 1.2.1

Beitragvon Greyhound76 » 26.11.2012 00:26

Hallo zusammen,

ich habe den Mod installiert und erhalte nun nach der Installation diese Fehlermeldung ...

Code: Alles auswählen

Parse error: syntax error, unexpected $end in /www/htdocs/xxxxxxxxx/parental-advisory/phpBB3/cache/tpl_slagg_index_body.html.php on line 106


Hab die Installation zwei mal neu durchgezogen, die Caches geleert ... nichts, immer die gleiche Fehlermeldung. Kann mir bitte wer weiterhelfen.

Benutzeravatar
Miriam
Valued Contributor
Beiträge: 12309
Registriert: 13.10.2004 07:18
Wohnort: Ammerland
Kontaktdaten:

Re: [Final] NV "Who Was Here?" 1.2.1

Beitragvon Miriam » 26.11.2012 09:11

Bist Du sicher, dass Du alle <!-- ENDIF --> in den Templates richtig eingebaut hast?
Gruss, Miriam.
Ich schmeiß' alles hin und...
... lasse es liegen

Greyhound76
Mitglied
Beiträge: 501
Registriert: 22.02.2008 23:08
Wohnort: Herzogenrath
Kontaktdaten:

Re: [Final] NV "Who Was Here?" 1.2.1

Beitragvon Greyhound76 » 26.11.2012 09:21

Jau, das war es ... manchmal kommt man auf die einfachsten Sachen nicht ... bin aber auch auf die Install Anleitung reingefallen: subsilver2-Anweisung lautet ...

Code: Alles auswählen

   <!-- IF WHO_WAS_HERE_TOTAL -->
      <br clear="all" />

      <table class="tablebg" width="100%" cellspacing="1">
      <tr>
         <td class="cat" colspan="2"><h4>{L_WHO_WAS_HERE}</h4></td>
      </tr>
      <tr>
         <td class="row1" align="center" valign="middle"><img src="{T_THEME_PATH}/images/whosonline.gif" alt="{L_WHO_IS_ONLINE}" /></td>
         <td class="row1" width="100%"><span class="genmed">{WHO_WAS_HERE_TOTAL} ({WHO_WAS_HERE_EXP})<br />{WHO_WAS_HERE_RECORD}<br />{WHO_WAS_HERE_LIST}</span></td>
      </tr>
      </table>


... fehlt also der entsprechende endif-Eintrag.

Danke für die, wie immer, flotte Hilfe.^^

Benutzeravatar
Miriam
Valued Contributor
Beiträge: 12309
Registriert: 13.10.2004 07:18
Wohnort: Ammerland
Kontaktdaten:

Re: [Final] NV "Who Was Here?" 1.2.1

Beitragvon Miriam » 26.11.2012 10:05

:-) Immer wieder gern.
Du kannst aber auch die Mods mittels AutoMod einbauen lassen. Wenn der AutoMod etwas nicht finden kann, meckert er das an.
Gruss, Miriam.
Ich schmeiß' alles hin und...
... lasse es liegen

Benutzeravatar
Unimatrix_0
Mitglied
Beiträge: 392
Registriert: 03.11.2007 10:50
Kontaktdaten:

Re: [Final] NV "Who Was Here?" 1.2.1

Beitragvon Unimatrix_0 » 27.11.2012 16:20

Greyhound76 hat geschrieben:... fehlt also der entsprechende endif-Eintrag.
Ähm - NEIN! - schau dir die Anleitung genau an

Code: Alles auswählen

    <!-- IF WHO_WAS_HERE_TOTAL -->
        <br clear="all" />

        <table class="tablebg" width="100%" cellspacing="1">
        <tr>
            <td class="cat" colspan="2"><h4>{L_WHO_WAS_HERE}</h4></td>
        </tr>
        <tr>
            <td class="row1" align="center" valign="middle"><img src="{T_THEME_PATH}/images/whosonline.gif" alt="{L_WHO_IS_ONLINE}" /></td>
            <td class="row1" width="100%"><span class="genmed">{WHO_WAS_HERE_TOTAL} ({WHO_WAS_HERE_EXP})<br />{WHO_WAS_HERE_RECORD}<br />{WHO_WAS_HERE_LIST}</span></td>
        </tr>
        </table>
    <!-- ELSEIF U_ACP -->
        <br clear="all" />

        <table class="tablebg" width="100%" cellspacing="1">
        <tr>
            <td class="cat" colspan="2"><h4>{L_WHO_WAS_HERE}</h4></td>
        </tr>
        <tr>
            <td class="row1" align="center" valign="middle"><img src="{T_THEME_PATH}/images/whosonline.gif" alt="{L_WHO_IS_ONLINE}" /></td>
            <td class="row1" width="100%"><span class="genmed">{L_WWH_UPDATE_NEED}</span></td>
        </tr>
        </table>
    <!-- ENDIF --> 
Du kannst das ganze auch gern mit dem Git-Repo vergleichen: https://github.com/nickvergessen/phpbb3 ... 2.xml#L100 und da wurde seit ca. einem Jahr nichts mehr verändert
nickvergessen a year ago Forgot to change the version here.

jappa
Mitglied
Beiträge: 1
Registriert: 18.02.2013 16:40

Re: [Final] NV "Who Was Here?" 1.2.1

Beitragvon jappa » 18.02.2013 16:52

Hallo erstmal,

habe seid kurzem ein eigenes phpBB3 Forum im Acidtechtiger Style.
Würde gern "wer war da" installieren aber ich bekomme es einfach nicht hin.

Wo finde ich bitte eine Schritt für Schritt Erklärung, das sogar ich es verstehe?

Danke schon mal im vorraus.

LG

Benutzeravatar
Miriam
Valued Contributor
Beiträge: 12309
Registriert: 13.10.2004 07:18
Wohnort: Ammerland
Kontaktdaten:

Re: [Final] NV "Who Was Here?" 1.2.1

Beitragvon Miriam » 18.02.2013 17:00

Das waere dann die XML Datei, die mit der MOD ausgeliefert wird, Evtl. heisst sie install.xml.
Gruss, Miriam.
Ich schmeiß' alles hin und...
... lasse es liegen

Lechto
Mitglied
Beiträge: 59
Registriert: 10.05.2011 14:20
Wohnort: Niederbayern
Kontaktdaten:

Re: [Final] NV "Who Was Here?" 1.2.1

Beitragvon Lechto » 20.09.2013 20:06

ich hab den mod bereits in mehreren Foren eingebetet.. jetzt hab ich ein Forum Admistrativ übernommen..hab es auf einen neuen Server umgezogen und wollte das Mod nun in den Style Acidtech Red miteinbauen..

ging auch soweit alles tadellos.. nur wenn ich dann Schritt alle Templates aktualisieren machen will..kommt mir bei dem acid Style ein Internal Error..


Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.
Apache Server at http://www.streetpoint-4all.de Port 80

Serveranbieter sagt sie können keinen Fehler bei ihnen feststellen.. steh vor einen Rätsel..

Lehrling
Supporter
Supporter
Beiträge: 2919
Registriert: 15.01.2012 20:00
Kontaktdaten:

Re: [Final] NV "Who Was Here?" 1.2.1

Beitragvon Lehrling » 25.09.2013 16:08

EDIT: es hat etwas mit der individuellen Zeiteinstellung zu tun.
Ist als Zeitzone "Greenwich Time" angegeben, stimmt das Datum des Besucherrekords, dafür stimmt die Uhrzeit nicht.
Ist als Zeitzone "Mitteleuropäische, West African" eingestellt, stimmt die Uhrzeit, aber das Datum des Besucherrekordes nicht.
Natürlich habe ich auch angegeben, dass wir gerade Sommerzeit haben.
Irgendwo ist da etwas falsch.


Hallo,

mir ist aufgefallen, dass die Zeitangaben für den Besucherrekord für die Admins und die Gäste um einen Tag "nachgehen". Die normalen Mitglieder sehen das korrekte Datum. Bei den anderen hinkt die Zeitangabe einen Tag hinterher.
Nach dem Update am Montag wurde logischerweise gestern (also am Dienstag) der erste Besucherrekord erstellt. Für Admins und Gäste jedoch wird er auf heute (also Mittwoch) datiert.
Wie kann ich das richtig einstellen?

LG Beate


Zurück zu „[3.0.x] Mods in Entwicklung“