[RC] Impressum 0.1.6

In diesem Forum können Mod-Autoren ihre Mods vorstellen, die sich noch im Entwicklungsstatus befinden. Der Einbau in Foren im produktiven Betrieb wird nicht empfohlen.
Forumsregeln
phpBB 3.0 hat das Ende seiner Lebenszeit überschritten
phpBB 3.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 3.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.1, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.
DerErkster
Mitglied
Beiträge: 14
Registriert: 13.07.2011 00:44

Re: [RC] Impressum 0.1.6

Beitragvon DerErkster » 02.12.2012 00:07

Mein problem hat sich soweit erledigt

blogsash
Mitglied
Beiträge: 6
Registriert: 30.01.2013 17:08

Re: [RC] Impressum 0.1.6

Beitragvon blogsash » 30.01.2013 21:52

Hallo,

ich bin noch neu hier und beginne, mich mit phpBB zu befassen. Jetzt habe ich die Software erfolgreich installiert und neue Foren ins Leben gerufen. Nun ist das wichtige Impressum dran. Das Impressum habe ich hier über den Link heruntergeladen und im Ordner language/de/mods installiert.

Leider sehe ich im Admin-Bereich der Forensoftware keine Einstellungen, um das Impressum einzurichten. Mache ich hier was falsch?? Kann mir jemand helfen, Impressum einzurichten?? Ich kann mich dafür mit einem Startseitenlink(PR 4) revanchieren und/oder einem Premium-Eintrag in meinem neuen Webkatalog.

Über eine Hilfestellung würde ich mich freuen.

Grüsse, Alex

Benutzeravatar
AYYILDIZLAR
Ehemaliger
Beiträge: 4148
Registriert: 09.11.2010 18:08
Kontaktdaten:

Re: [RC] Impressum 0.1.6

Beitragvon AYYILDIZLAR » 30.01.2013 22:05

Hallo,

blogsash hat geschrieben:Das Impressum habe ich hier über den Link heruntergeladen und im Ordner language/de/mods installiert.

Verstehe ich dich richtig, du hast dir die MOD runtergeladen, entpackt und dann die Dateien von der MOD unter language/de/mods hochgeladen? Wenn du das so gemacht hast, ist dies leider nicht richtig gewesen.

Wie installiert man eine MOD?


Grüße
DasEtwasAndereMotorradforum.de
Deutsche Übersetzung der Tapatalk Extension | Deutsche Übersetzung der Tapatalk MOD
Bitte keine PN wegen Support, werde diese zukünftig ignorieren und gleich löschen.

Benutzeravatar
jevo
Mitglied
Beiträge: 367
Registriert: 05.09.2007 13:06
Wohnort: Freiberg

Re: [RC] Impressum 0.1.6

Beitragvon jevo » 30.01.2013 22:13

blogsash hat geschrieben:ich bin noch neu hier und beginne, mich mit phpBB zu befassen.


ich muß dich mal etwas in Schutz nehmen ;) Als ich das erste mal in phpBB3 einen Mod installieren wollte, hab ich auch nur Bahnhof verstanden. Vor allem, da es ganz anders ging, als bei phpBB2.

Die Anleitung von AYYILDIZLAR ist aber echt Klasse! :)

blogsash
Mitglied
Beiträge: 6
Registriert: 30.01.2013 17:08

Re: [RC] Impressum 0.1.6

Beitragvon blogsash » 30.01.2013 22:53

@AYYILDIZLAR ,
Danke für den Link zur Installation. Also habe ich es schon mal falsch gemacht wie ich das gemacht habe. Könntest du selbst die Mod Impressum für mich installieren?? Dafür wäre ich dir dankbar und würde mich für diese Aufgabe mit dem revanchieren was ich im Posting davor erwähnt habe.

@Jevo,
Danke für dein Verständnis. Ich verstehe auch nur Bahnhof und nach der Installationsanleitung kriege ich das allein leider nicht hin. Vieles, was ich nicht kenne, muss durchgeführt werden.

Benutzeravatar
jevo
Mitglied
Beiträge: 367
Registriert: 05.09.2007 13:06
Wohnort: Freiberg

Re: [RC] Impressum 0.1.6

Beitragvon jevo » 30.01.2013 23:54

Ich frage mal:

blogsash hat geschrieben:Bahnhof


Was genau verstehst du denn daran nicht?

Hast du die install.xml in deinem Browser geöffnet bekommen? Das wäre der erste Schritt. Da steht drinn, was du machen mußt, um die Mod zu installieren.

Mal ganz davon abgesehen - das Impressum habe ich bei mir auch eingebaut -> das ist für einen Neuling ein guter Start, da die nötigen Änderungen recht einfach und verständlich sind

Benutzeravatar
AYYILDIZLAR
Ehemaliger
Beiträge: 4148
Registriert: 09.11.2010 18:08
Kontaktdaten:

Re: [RC] Impressum 0.1.6

Beitragvon AYYILDIZLAR » 31.01.2013 05:19

blogsash hat geschrieben:Also habe ich es schon mal falsch gemacht wie ich das gemacht habe.

Das ist nicht so schlimm, du kriegst hier Hilfe um es richtig zu machen.
blogsash hat geschrieben:Könntest du selbst die Mod Impressum für mich installieren??

Das packst du schon, die Mitglieder hier in dem tollem Forum werden dich dabei unterstützen.

Entpacke die zip Datei, wo du dir für die MOD runtergeladen hast. Da ist eine install.xml Anleitung dabei, diese öffnest du mit deinem Browser und arbeitest diese Schritt für Schritt ab, das ist kein Hexenwerk und die MOD ist wirklich nicht all zu schwierig zu installieren. Wie bereits erwähnt, werden dich die Mitglieder hier aus dem Forum dabei unterstützen und versuchen dir deine Fragen dabei zu beantworten.

Hier ist noch ein weiterer interessanter Link für dein Vorhaben MODs - FAQ

Grüße und viel Erfolg
DasEtwasAndereMotorradforum.de
Deutsche Übersetzung der Tapatalk Extension | Deutsche Übersetzung der Tapatalk MOD
Bitte keine PN wegen Support, werde diese zukünftig ignorieren und gleich löschen.

blogsash
Mitglied
Beiträge: 6
Registriert: 30.01.2013 17:08

Re: [RC] Impressum 0.1.6

Beitragvon blogsash » 31.01.2013 18:09

@jevo,
ich habe nun install.xml im Browser erfolgreich geöffnet. Jetzt muss ich install_impressum/install.php starten und den Installer ausführen. In welchen Ordner auf dem Webspace soll ich das Impressum hochladen, damit ich den Impressum-Installer starten kann? Ich starte ja den Installer im Browser, richtig!?
@AYYILDIZLAR,
so nun alles entpackt und jetzt gehts mit dem Installer weiter. Danke auf jeden Fall für eure Hilfestellung.

Benutzeravatar
AYYILDIZLAR
Ehemaliger
Beiträge: 4148
Registriert: 09.11.2010 18:08
Kontaktdaten:

Re: [RC] Impressum 0.1.6

Beitragvon AYYILDIZLAR » 31.01.2013 22:20

blogsash hat geschrieben:ich habe nun install.xml im Browser erfolgreich geöffnet. Jetzt muss ich install_impressum/install.php starten und den Installer ausführen

Ich gehe stark davon aus, das nachdem du die install Anleitung geöffnet hast, auch die entsprechenden Änderungen die du laut der Anleitung machen musst auch gemacht hast. Denn sonst wird dir der Aufruf der install_impressum/install.php nicht viel bringen.
blogsash hat geschrieben:In welchen Ordner auf dem Webspace soll ich das Impressum hochladen, damit ich den Impressum-Installer starten kann?

Halte dich an die install Anleitung, dort steht genau welche Datei du zu bearbeiten hast und welche Datei in welchen Ordner usw. kommt. Um den Impressum-Installer starten zu können, musst du die install_impressum in den Root(da wo die config.php) deines Verzeichnisses hochladen.
blogsash hat geschrieben:Ich starte ja den Installer im Browser, richtig!?

Ja, natürlich erst nachem du die ganzen Änderungen an den Dateien vorgenommen hast. Dazu gibst du in dein Browser deine Adresse ein z.B. http://www.deineSeite/install_impressum/install.php und rufst diesen auf.

Lese dir bitte nochmal in aller Ruhe die Links durch, wo ich dir in meinen vorherigen Posts gepostet habe, da steht wirklich alles drinnen. Der MOD-Autor wird uns auf die Finger hauen :), da wir sein Thema inzwischen hier für das Thema MOD-Installation missbrauchen.


Grüße und viel Erfolg, du packst das
DasEtwasAndereMotorradforum.de
Deutsche Übersetzung der Tapatalk Extension | Deutsche Übersetzung der Tapatalk MOD
Bitte keine PN wegen Support, werde diese zukünftig ignorieren und gleich löschen.

blogsash
Mitglied
Beiträge: 6
Registriert: 30.01.2013 17:08

Re: [RC] Impressum 0.1.6

Beitragvon blogsash » 02.02.2013 21:37

Danke für die Tipps. Ich hab nun den Installer ausgeführt und das Impressum installiert. Nachdem ich im Admin-Bereich des Forums zum Reiter "Mods" wechsle, wird mir folgende Fehlermeldung angezeigt. [ externes Bild ]
Ich denke mal, dass die Impressum-Dateien noch in die richtigen Ordner auf dem Webspace müssen. In der MOD-Anleitung stand aber nur etwas vom Installer und nichts von anderen Dateien. Wie kann ich weiter verfahren?? Danke schon mal vorab!


Zurück zu „[3.0.x] Mods in Entwicklung“