[RC] Ad Management 1.0.1

In diesem Forum können Mod-Autoren ihre Mods vorstellen, die sich noch im Entwicklungsstatus befinden. Der Einbau in Foren im produktiven Betrieb wird nicht empfohlen.
Forumsregeln
phpBB 3.0 hat das Ende seiner Lebenszeit überschritten
phpBB 3.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 3.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.1, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.
Manu-Nanu
Mitglied
Beiträge: 21
Registriert: 24.01.2012 19:55

Re: [RC] Ad Management 1.0.1

Beitragvon Manu-Nanu » 06.04.2012 02:38

Hui, das sieht ja gut aus.....dann probiere ich das mal damit und wenn immer noch Fehler sind melde ich mich wieder....

Jetzt schon mal ein dickes DANKE !! für die schnelle Hilfe.

Benutzeravatar
redbull254
Valued Contributor
Beiträge: 10362
Registriert: 05.01.2006 13:01
Kontaktdaten:

Re: [RC] Ad Management 1.0.1

Beitragvon redbull254 » 06.04.2012 02:40

Die Dateien nicht aus dem Ordner nehmen, da dort drin auch die Datei ist, die für die richtige Darstellung der Install-Datei sorgt.

"Subsilver2.xml" markieren und mit rechter Maustaste =>Kontext Menü öffnen und dort „öffnen mit“ den Browser zum betrachten auswählen.

Möglich ist das der Browser das benötigte Plug-In blockt. Dann musst Du das zulassen.

Edit// Du warst schneller. :)

Ich lasse es trotzdem hier stehen für das nächste Mitglied, dass auch ein Problem damit hat. ;-)a

Manu-Nanu
Mitglied
Beiträge: 21
Registriert: 24.01.2012 19:55

Re: [RC] Ad Management 1.0.1

Beitragvon Manu-Nanu » 06.04.2012 02:43

Ich kann wenn ich mit der Maus drauf klicke keinen brwoser wählen, sondern nur auf "öffnen" klicken und dann kommt immer nur eine weisse seite und eine meldung das es nicht angezeigt werden kann.

Edit:

hab auch die gleiche Mod als 1.0.10 auf dem PC, kann ich davon die subsilver 2 nehmen? denn die bekomme ich offen das ich die anleitung sehen kann?

Benutzeravatar
redbull254
Valued Contributor
Beiträge: 10362
Registriert: 05.01.2006 13:01
Kontaktdaten:

Re: [RC] Ad Management 1.0.1

Beitragvon redbull254 » 06.04.2012 02:50

Das ist die Vorgänger-Version der Mod die Du jetzt schon hast. ;-)

Ich habe mir die Mod jetzt herunter geladen und das öffnen der Datei klappt ohne Probleme.

Du musst die Datei genau dort drin lassen wo auch diese Datei ist:
modx.prosilver.en.xsl

Welchen Browser benutzt Du? Klick einfach im Browser auf "Datei" und öffne dann damit die Subsilber2, fertig.

Bei der Browser-Bedienung muss ich jetzt nicht helfen,oder? :ugeek:

Benutzeravatar
redbull254
Valued Contributor
Beiträge: 10362
Registriert: 05.01.2006 13:01
Kontaktdaten:

Re: [RC] Ad Management 1.0.1

Beitragvon redbull254 » 06.04.2012 02:51

Manu-Nanu hat geschrieben:Ich kann wenn ich mit der Maus drauf klicke keinen brwoser wählen, sondern nur auf "öffnen" klicken und dann kommt immer nur eine weisse seite und eine meldung das es nicht angezeigt werden kann.

Edit:

hab auch die gleiche Mod als 1.0.10 auf dem PC, kann ich davon die subsilver 2 nehmen? denn die bekomme ich offen das ich die anleitung sehen kann?



hab auch die gleiche Mod als 1.0.10 auf dem PC, kann ich davon die subsilver 2 nehmen? denn die bekomme ich offen das ich die anleitung sehen kann?


Nachdenken. Wie sollen verschiedene Versionen unter einander kompatibel sein?

Manu-Nanu
Mitglied
Beiträge: 21
Registriert: 24.01.2012 19:55

Re: [RC] Ad Management 1.0.1

Beitragvon Manu-Nanu » 06.04.2012 02:53

ich nutze IE und nein, man muss mir nicht sagen wie ich einen Brwoser benutze :lol:

ich schau mal wie weit ich komme und wenn probleme auftauchen melde ich mich wieder. :wink:

Auf jeden Falll schon einmal ...danke

Benutzeravatar
redbull254
Valued Contributor
Beiträge: 10362
Registriert: 05.01.2006 13:01
Kontaktdaten:

Re: [RC] Ad Management 1.0.1

Beitragvon redbull254 » 06.04.2012 02:58

Manu-Nanu hat geschrieben:ich nutze IE und nein, man muss mir nicht sagen wie ich einen Brwoser benutze :lol:



Der IE blockt grundsätzlich Active X, meistens zu erkennen an einem fetten gelben Banner oben. Du musst das zulassen, wie ich schon erwähnt hatte.

Nichts zu danken, dafür sind wir hier. ;-)

Manu-Nanu
Mitglied
Beiträge: 21
Registriert: 24.01.2012 19:55

Re: [RC] Ad Management 1.0.1

Beitragvon Manu-Nanu » 06.04.2012 13:24

So, habe alles nach Anleitung gemacht, doch ich bekomme folgende Fehlermeldung

Parse error: syntax error, unexpected T_DOUBLE_ARROW in /homepages/19/d385288488/htdocs/forum/includes/functions.php on line 4594

Woran kann das liegen?

Benutzeravatar
redbull254
Valued Contributor
Beiträge: 10362
Registriert: 05.01.2006 13:01
Kontaktdaten:

Re: [RC] Ad Management 1.0.1

Beitragvon redbull254 » 06.04.2012 14:04

Das hatten wir doch schon besprochen, ein Bearbeitungsfehler Deinerseits. Füge die Dateiforum/includes/functions.php per Pastebin https://www.phpbb.de/support/pastebin.php ein oder verlinks sie hier. Dann schau ich sie mir an.

Manu-Nanu
Mitglied
Beiträge: 21
Registriert: 24.01.2012 19:55

Re: [RC] Ad Management 1.0.1

Beitragvon Manu-Nanu » 06.04.2012 14:40

habe (komischerweise die funktions.php nun ohne probleme hochladen können und das Forum lief danach auch.
Habe eingestellt dass die Werbung nach jedem ersten Beitrag erscheinen sollte, doch wenn man ein Thema öffnet, kommt diese Fehlermeldung

Parse error: syntax error, unexpected '}' in /homepages/19/d385288488/htdocs/forum/includes/template.php(230) : eval()'d code on line 66

Habe die template.php nun hier eingefügt

Edit:
der fehler taucht immer dann auf wenn ich im subsilver2 die viewtopic_body hochlade.


Edit:

Hab es wohl jetzt selbst hinbekommen, der Banner ist zu sehen....
Zuletzt geändert von Manu-Nanu am 06.04.2012 14:57, insgesamt 1-mal geändert.


Zurück zu „[3.0.x] Mods in Entwicklung“