[1.0.0] phpBB 3.0.6 Forenhosting Script

In diesem Forum können Mod-Autoren ihre Mods vorstellen, die sich noch im Entwicklungsstatus befinden. Der Einbau in Foren im produktiven Betrieb wird nicht empfohlen.
Forumsregeln
phpBB 3.0 hat das Ende seiner Lebenszeit überschritten
phpBB 3.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 3.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.1, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.
Benutzeravatar
Unimatrix_0
Mitglied
Beiträge: 392
Registriert: 03.11.2007 10:50
Kontaktdaten:

Re: [1.0.0] phpBB 3.0.6 Forenhosting Script

Beitragvon Unimatrix_0 » 30.03.2010 09:34

Hexcode hat geschrieben:Erklär mal bitte genau was du meinst. Weil nic.de.vu ist genau das selbe wie mit den Wildcards.


Hi,

nunja, jedem dem durch das fehlen echter Wilcard-Subdomain die Nutzung zu hässlichen Odernerstruckturen führen würde à la:

www.example.de/CoolesForum
www.example.de/BestesForum
etc ... (wenn ich das richtig verstanden habe)

daher wäre die autom. Nutzung solch eines Services für eine "eigene Domain" vlt. Wünschenswert, ggf kann man es ja wie bei Subdomains einstellen, dass alles über nur einen Account der ForenhostingScript-Hosters läuft und die "Domains" erstellt.

LG Un1

Hexcode
Mitglied
Beiträge: 286
Registriert: 04.01.2010 20:56
Wohnort: nähe Köln
Kontaktdaten:

Re: [1.0.0] phpBB 3.0.6 Forenhosting Script

Beitragvon Hexcode » 30.03.2010 10:45

Ich glaube nicht das die ne API haben, vorallem müsste man dann ja wieder ne prüfung einbauen das die eu.ki domain etc noch frei ist...

Benutzeravatar
Robbi der Forenfreak
Mitglied
Beiträge: 409
Registriert: 11.01.2007 17:53
Kontaktdaten:

Re: [1.0.0] phpBB 3.0.6 Forenhosting Script

Beitragvon Robbi der Forenfreak » 29.04.2010 19:45

Wie siehts aus? Kommt bald eine stabile für 3.0.7? :)
Programmierer sterben nie. Sie beenden sich mit return 0.

http://www.robinrump.com :)

Hexcode
Mitglied
Beiträge: 286
Registriert: 04.01.2010 20:56
Wohnort: nähe Köln
Kontaktdaten:

Re: [1.0.0] phpBB 3.0.6 Forenhosting Script

Beitragvon Hexcode » 29.04.2010 21:13

schau mal bei mir im forum nach dem link zur svn, da ist eine für 3.0.7 drauf, allerdings halt noch die mit wildcard, die im ordner kommt wenn ich wieder genzg zeit hab

Benutzeravatar
DDG
Mitglied
Beiträge: 42
Registriert: 06.06.2008 02:50
Wohnort: Hannover

Re: [1.0.0] phpBB 3.0.6 Forenhosting Script

Beitragvon DDG » 03.05.2010 19:44

Hallo
Habe die hier angebotene Version installiert, aber mit der 3.0.7-PL
Folgendes ist mir nun aufgefallen:
Installation ging ohne Probleme. Im Adminbereich scheint auch alles zu funktionieren.
Aber....
Auf vielen Servern (wie auch bei mir) funktionieren zwar Wildcards, aber nur http://(subdomain).(domain).(tld) also ohne www.

Darum nun meine Frage:
Was muß alles geändert werden, um das ganze ohne www. (http://www.(domain).(tld) funktioniert natürlich) zum laufen zu bekommen.
Da ich auf die eine angelegte Subdomain nicht zugreifen (http://(subdomain).(domain).(tld) lädt endlos) kann ich auch nicht weiter testen.

PS.: Den Link zur SVN habe ich nicht gefunden, wo hast du den versteckt?

Gruß Dirk
------------------------
llap \\//_

Hexcode
Mitglied
Beiträge: 286
Registriert: 04.01.2010 20:56
Wohnort: nähe Köln
Kontaktdaten:

Re: [1.0.0] phpBB 3.0.6 Forenhosting Script

Beitragvon Hexcode » 03.05.2010 22:33

Das www. musst du manuell in den Template-Dateien rausnehmen.
SVN: http://phpbb-3-hosting-script.googlecode.com/svn/trunk/

Benutzeravatar
DDG
Mitglied
Beiträge: 42
Registriert: 06.06.2008 02:50
Wohnort: Hannover

Re: [1.0.0] phpBB 3.0.6 Forenhosting Script

Beitragvon DDG » 05.05.2010 06:43

Hallo
Hexcode hat geschrieben:Das www. musst du manuell in den Template-Dateien rausnehmen.

Und in der .htaccess
Funktioniert aber trotzdem nicht.
Habe nun schon alles mögliche versucht, bekomme ein Forum angelegt, kann aber nicht darauf zugreifen. (Lädt und lädt und lädt)
Habe mit der 1.0.0 und 1.0.1 versucht.
Das ein Fehler im Template ist (Impressum ist an den linken Rand geschoben, Login über den Header -> weiße login.php, auch in beiden Versionen), ist erst mal Nebensache.
Aber vieleicht beantwortet das deine Frage warum runter geladen und wieder gelöscht wird.
Link mit Testzugang kann ich dir gerne per PN zusenden.

Gruß Dirk
------------------------
llap \\//_

Hexcode
Mitglied
Beiträge: 286
Registriert: 04.01.2010 20:56
Wohnort: nähe Köln
Kontaktdaten:

Re: [1.0.0] phpBB 3.0.6 Forenhosting Script

Beitragvon Hexcode » 05.05.2010 18:19

Also den Fehler mit dem Impressum kann ich so nicht nachvollziehen, welchen Browser nutzt du den?
Und schick mir mal den Link zum hosting möcht mir das mal ansehen.

Benutzeravatar
DDG
Mitglied
Beiträge: 42
Registriert: 06.06.2008 02:50
Wohnort: Hannover

Re: [1.0.0] phpBB 3.0.6 Forenhosting Script

Beitragvon DDG » 06.05.2010 05:21

Hallo
Den Link habe ich dir per PN geschickt.
Der Fehler ist bei Anzeige im IE8.
Im FF wirds richtig angezeigt (hab gerade nachgesehen).
Gruß Dirk
------------------------
llap \\//_

Benutzeravatar
Robbi der Forenfreak
Mitglied
Beiträge: 409
Registriert: 11.01.2007 17:53
Kontaktdaten:

Re: [1.0.0] phpBB 3.0.6 Forenhosting Script

Beitragvon Robbi der Forenfreak » 04.12.2010 23:17

Wird das ganze noch aktuallisiert? :S
Programmierer sterben nie. Sie beenden sich mit return 0.

http://www.robinrump.com :)


Zurück zu „[3.0.x] Mods in Entwicklung“