[FINAL] Simple Impressum 1.0.1

In diesem Forum können Mod-Autoren ihre Mods vorstellen, die sich noch im Entwicklungsstatus befinden. Der Einbau in Foren im produktiven Betrieb wird nicht empfohlen.
Forumsregeln
phpBB 3.0 hat das Ende seiner Lebenszeit überschritten
phpBB 3.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 3.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.1, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.
Benutzeravatar
AYYILDIZLAR
Ehemaliger
Beiträge: 4148
Registriert: 09.11.2010 18:08
Kontaktdaten:

Re: [FINAL] Simple Impressum 1.0.0

Beitragvon AYYILDIZLAR » 20.02.2014 22:59

Mark2014 hat geschrieben:ich muss erstmal das Forum neue aufsetzten. Backup hat nicht funktioniert.

Ich will erst gar nicht wissen, was du gemacht hast, das du ein BackUp einspielen musstest :)

Passiert, mach dir kein Kopf. Weiter geht's. Damit es dir später vielleicht nicht noch einmal in deinem Live Forum passiert, solltest du dir später mal Gedanken über xammp machen. Damit hast du eine 1 zu 1 Kopie von deinem Forum lokal bei dir auf dem Rechner und dann kannst du darauf üben und noch mal üben. Aber egal, das ist ein anderes Thema jetzt.

Mark2014 hat geschrieben:Das Impressum & Co. muss auch im nicht angemeldeten Zustand funktionieren und das tut es nicht, wenn es bei "Das Team" & Co. auftaucht.

Oh ja, das sollte es :wink:.

Aja, dann hast du wohl den Code an falscher Stelle eingefügt. Mach das hier und dann geht das auch
Öffne: styles/frozen_phoenix/template/breadcrumbs_footer.html suche dort nach
<a href="{U_DELETE_COOKIES}">{L_DELETE_COOKIES}</a> und füge davor den Code von der install ein

Code: Alles auswählen

<a href="{U_IMPRINT}">{L_IMPRINT}</a> &bull;

danach noch das hier machen Änderungen am Style sind nicht sofort sichtbar (Template-Caching)
DasEtwasAndereMotorradforum.de
Deutsche Übersetzung der Tapatalk Extension | Deutsche Übersetzung der Tapatalk MOD
Bitte keine PN wegen Support, werde diese zukünftig ignorieren und gleich löschen.

Mark2014
Mitglied
Beiträge: 27
Registriert: 19.02.2014 17:19

Re: [FINAL] Simple Impressum 1.0.0

Beitragvon Mark2014 » 22.02.2014 10:43

Hi,

ja, da noch nicht wirklich was drin war, macht die Neu-Installation nichts.

Muss mal hier im Forum nach einer aktuellen Anleitung schauen, wie man sein Forum sinnvoll sichert. ;-)

Das Buch schaue ich mir mal an.

Mich verblüfft halt, das ein Impressum standard-mäßig im Deutschen Paket nicht "automatisch" schon dabei ist. Könnte ja eine Check-Box geben, ob das aktiviert sein soll oder nicht.

So, dann geh ich mal Schritt-für-Schritt nochaml alles durch.

Gruß
Mark

Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 5407
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: [FINAL] Simple Impressum 1.0.0

Beitragvon Kirk » 22.02.2014 11:35

Mark2014 hat geschrieben:Muss mal hier im Forum nach einer aktuellen Anleitung schauen, wie man sein Forum sinnvoll sichert.

Wie währ´s denn hiermit: MySQL Backup

Mark2014
Mitglied
Beiträge: 27
Registriert: 19.02.2014 17:19

Re: [FINAL] Simple Impressum 1.0.0

Beitragvon Mark2014 » 22.02.2014 16:17

@ AYYILDIZLAR
Jetzt scheint es zu funktionieren.

Es darf anscheinend nur in der breadcrumbs_footer.html unter Frozen Phonix der Code

Code: Alles auswählen

<a href="{U_IMPRINT}">{L_IMPRINT}</a> |&nbsp;

eingetragen werden, nicht in der overall_footer.html im Style prosilver.

Eine Sache ist leider noch.
Ist das Boad deaktiviert, weil eingerichtet wird oder sonstwas, dann wir "Impressum" zwar angezeigt, aber kann nicht aufgerufen werden.

Kann man das vielleicht noch einstellen?

Gruß
Mark

Benutzeravatar
AYYILDIZLAR
Ehemaliger
Beiträge: 4148
Registriert: 09.11.2010 18:08
Kontaktdaten:

Re: [FINAL] Simple Impressum 1.0.0

Beitragvon AYYILDIZLAR » 23.02.2014 18:31

Dann kontrolliere mal deinen Einbau von der MOD bzw. die Codestelle wo du es eingefügst hast. Ich habe mir dein Style gerade mal installiert und bei mir wird es korrekt angezeigt, auch, wenn das Board deaktiviert ist.
DasEtwasAndereMotorradforum.de
Deutsche Übersetzung der Tapatalk Extension | Deutsche Übersetzung der Tapatalk MOD
Bitte keine PN wegen Support, werde diese zukünftig ignorieren und gleich löschen.

Mark2014
Mitglied
Beiträge: 27
Registriert: 19.02.2014 17:19

Re: [FINAL] Simple Impressum 1.0.0

Beitragvon Mark2014 » 25.02.2014 18:12

Hi,

ich habe nochmal geschaut.

Ist an der Position eingefügt, wo es auch sein soll.

Eins weiß ich halt nicht. soll

Code: Alles auswählen

<a href="{U_IMPRINT}">{L_IMPRINT}</a> |&nbsp;
nur in breadcrumbs_footer.html im Style "Frozen Phonix" oder auch in der overal_footer.html?

Ich bin nicht ganz der Typ mit try-and-error, deswegen frage ich, da in der Anleitung nur die overall_footer.html angegeben war.

Danke.

Gruß
Mark

Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 5407
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: [FINAL] Simple Impressum 1.0.0

Beitragvon Kirk » 25.02.2014 18:36

Du kannst diesen Link reinsetzen wo du es dir am besten passt.

Benutzeravatar
AYYILDIZLAR
Ehemaliger
Beiträge: 4148
Registriert: 09.11.2010 18:08
Kontaktdaten:

Re: [FINAL] Simple Impressum 1.0.0

Beitragvon AYYILDIZLAR » 25.02.2014 18:54

Mark2014 hat geschrieben:Eins weiß ich halt nicht. soll

Code: Alles auswählen

<a href="{U_IMPRINT}">{L_IMPRINT}</a> |&nbsp;
nur in breadcrumbs_footer.html im Style "Frozen Phonix" oder auch in der overal_footer.html?

Ach komm schon, mach ein wenig mit. In der overall_footer von dem von dir benutzten Style ist diese gesuchte Code-Stelle doch gar nicht vorhanden

Code: Alles auswählen

<!-- IF U_TEAM --><a href="{U_TEAM}">{L_THE_TEAM}</a> &bull; <!-- ENDIF -->

Wenn es die Stelle dort nicht gibt, kannst du natürlich auch nichts dort einfügen(da es ja die Stelle in der Datei nicht gibt).

Die gesuchte Code-Stelle gibt es nur in der von mir genannten Datei breadcrumbs_footer, also wo fügen wir es jetzt ein?

Natürlich in den breadcrumbs_footer.html ein
DasEtwasAndereMotorradforum.de
Deutsche Übersetzung der Tapatalk Extension | Deutsche Übersetzung der Tapatalk MOD
Bitte keine PN wegen Support, werde diese zukünftig ignorieren und gleich löschen.

Mark2014
Mitglied
Beiträge: 27
Registriert: 19.02.2014 17:19

Re: [FINAL] Simple Impressum 1.0.0

Beitragvon Mark2014 » 25.02.2014 19:06

Ah!!! Langsam kapier ich.... Du bist echt gut !!!!

1000 Dank!!!

Katjabrauchthilfe
Mitglied
Beiträge: 97
Registriert: 11.07.2014 15:41

Re: [FINAL] Simple Impressum 1.0.0

Beitragvon Katjabrauchthilfe » 19.07.2014 18:25

Hallo,

auf der Suche nach einem Impressums Mod, der auch für phpBB 3.0.12 passt, bin ich hier gelandet. Mein AutoMod sagt aber:

Die phpBB Zielversion der Modifikation ist 3.0.11, dein Forum hat jedoch die Version 3.0.12. Selbst wenn die Installtion erfolgreich ist, kann es passieren, dass die Modifikation nicht wie erwartet funktioniert oder dein Forum beschädigt. Bitte überprüfe zusammen mit dem Autor der Modifikation, ob die Modifikation mit deiner phpBB Version kompatibel ist.


Bevor ich mir was zerschieße frage ich also lieber hier erst nach. Ich habe

phpBB 3 Paket von der Knoledge Base hier Version 3.0.12
lucid_lime als Style

Kann ich den Impressums Mod gefahrlos verwenden?

Liebe Grüße

Katja


Zurück zu „[3.0.x] Mods in Entwicklung“