[3.2] [3.2.2] Fehler bei Anklicken "Erweiterungen"

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.1.x und höher und die Konvertierung zu phpBB 3.2.x.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.1.x] oder [3.2.x] angeben.
DavidBieger

[3.2] [3.2.2] Fehler bei Anklicken "Erweiterungen"

Beitragvon DavidBieger » 13.06.2018 13:09

Hallo,

wenn ich im Adminbereich den Reiter "Erweiterungen" anklicke, kommt die Meldung:

Allgemeiner Fehler

Kann Modul ./../includes/acp/\pico\reputation\acp\reputation_module.php nicht finden

BACKTRACE

Woran kann dies liegen? Ich habe nichts geändert...

Danke und Grüße
David

Lehrling
Supporter
Supporter
Beiträge: 3202
Registriert: 15.01.2012 20:00
Kontaktdaten:

Re: [3.2] [3.2.2] Fehler bei Anklicken "Erweiterungen"

Beitragvon Lehrling » 13.06.2018 15:45

Das Modul gehört zur Extension Reputation System. Hast du die eventuell gelöscht, ohne sie vorher deaktiviert zu haben? Am besten ist es, sie neu zu installieren und dann sauber zu löschen, sprich zuerst zu deaktivieren, die Arbeitsdaten zu löschen und dann den Ordner aus den Dateien löschen.

DavidBieger

Re: [3.2] [3.2.2] Fehler bei Anklicken "Erweiterungen"

Beitragvon DavidBieger » 14.06.2018 20:48

Ok, habe ich hinbekommen, danke.

Benutzeravatar
Melmac
Supporter
Supporter
Beiträge: 3350
Registriert: 15.10.2012 03:27

Re: [3.2] [3.2.2] Fehler bei Anklicken "Erweiterungen"

Beitragvon Melmac » 14.06.2018 21:26

Ich muss hier mal kurz unterbrechen, sorry.

Das Board ist in einer Joomla-Installation integriert, und zwar mittels einem speziellen Bridge-Plugin für Joomla.
Dies erfordert eine angepasste prosilver-Version, um mögliche CSS- bzw. HTML-Konflikte auszuschließen - nach dem erfolgten phpBB-Update bzw. Upgrade dürfte jetzt allerdings der normale Standard-prosilver-Style installiert sein ...

Von daher gibt es wohl momentan zwei Problembereiche:
- das Säubern der aktuellen phpBB-Installation, um alle beim Update/Upgrade nicht bereinigte Reste der alten MODs zu entfernen
- die Installation der an die Bridge angepassten prosilver-Version.

Hier => viewtopic.php?f=145&t=241660&p=1384781#p1384816 hatte ich ein paar Fragen gestellt - zumindest für die letzten drei von ihnen bräuchten wir dann noch die entsprechenden Antworten.
Die auf dem Server laufende PHP-Version wäre momentan sogar die wichtigere von ihnen :wink:
Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde.
(Immanuel Kant)

DavidBieger

Re: [3.2] [3.2.2] Fehler bei Anklicken "Erweiterungen"

Beitragvon DavidBieger » 16.06.2018 22:35

Kann geschlossen werden, Problem ist behoben.

Benutzeravatar
vfrblue
Junior Supporter
Beiträge: 1236
Registriert: 22.11.2016 18:46
Wohnort: Niedersachsen-West
Kontaktdaten:

Re: [3.2] [3.2.2] Fehler bei Anklicken "Erweiterungen"

Beitragvon vfrblue » 17.06.2018 00:08

DavidBieger hat geschrieben:Kann geschlossen werden, Problem ist behoben.

Und die Lösung ist? :)
Gruß Hermann

Forum VFR-OC

DavidBieger

Re: [3.2] [3.2.2] Fehler bei Anklicken "Erweiterungen"

Beitragvon DavidBieger » 17.06.2018 15:06

Neu installiert, deaktiviert, gelöscht


Zurück zu „Support-Forum“