Fehler bei der Aktivierung von "advancedpolls"

Du hast Probleme beim Installieren oder bei der Benutzung einer Extension? In diesem Forum bist du richtig.
Forumsregeln
Bei Fragen zu einer bestimmten Extension sind Extension-Name und die Downloadquelle der Extension erforderlich. Letztere in Form der URL zum Download. Hiervon kann lediglich bei sehr bekannten und verbreiteten Extensions abgesehen werden, soweit eindeutig ist, um welche Extension es sich handelt. Es liegt allerdings im Ermessen der Moderatoren, das Thema ggf. zu schließen, daher sollte im Zweifel der Link angegeben werden.
Peter2018
Mitglied
Beiträge: 6
Registriert: 02.05.2018 19:23

Fehler bei der Aktivierung von "advancedpolls"

Beitragvon Peter2018 » 14.09.2018 15:02

Ich wollte mal fragen, ob jemand von euch das Problem vielleicht schon gelöst hat.
Habe die Extension in der aktuellen Version 1.2.0-b1 installiert. (phpBB 3.2.2) Sie wird auch in den Erweiterungen angezeigt. Wenn ich sie aber aktiviere erhalte ich die FM, dass die erwarttete Rolle "ROLE_USER_FULL" nicht gefunden wird. Und das gute Stück wird nicht aktiviert.

Da ich das deutsche Sprachpaket installiert habe, (und dieses nicht explizit von der Extension unterstützt wird) vermute ich, dass dies der Grund für den Fehler ist.
Kann mir jemand einen Tipp geben, wie ich das Problem lösen kann?

Automatisch dem Beitrag hinzugefügt nach 51 Sekunden. Bitte Regel für „Topic-Bumping“ beachten. Danke.

Hier habe ich die Extension runtergeladen: https://www.phpbb.com/community/viewtop ... #p14139936

Benutzeravatar
Melmac
Supporter
Supporter
Beiträge: 3246
Registriert: 15.10.2012 03:27

Re: Fehler bei der Aktivierung von "advancedpolls"

Beitragvon Melmac » 14.09.2018 16:13

Hi,

existiert diese genannte Rolle bei Dir oder wurde diese entfernt?


Nur kurz noch etwas zu dieser Extension:
Die letzte Version auf GitHub ist die 1.2.1-b1 - für phpBB 3.1 ...

Seit eineinhalb Jahren wurde dort nichts mehr geändert; auf .com ist sie deswegen inzwischen auch bereits als [ABD] gekennzeichnet.
Den Autor (javiexin) wirst Du auch nicht mehr kontaktieren können: wenn ich das noch richtig in Erinnerung habe, dann ist er Anfang des Jahres überraschend verstorben.

Falls niemand diese Extension aufgreift und weiterführt, sie zumindest nach phpBB 3.2 portiert und einen aktuellen Download zur Verfügung stellt, würde ich dringend von der Installation in einem Live Board, erst recht unter 3.2, abraten.
Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde.
(Immanuel Kant)

Benutzeravatar
vfrblue
Junior Supporter
Beiträge: 1171
Registriert: 22.11.2016 18:46
Wohnort: Niedersachsen-West
Kontaktdaten:

Re: Fehler bei der Aktivierung von "advancedpolls"

Beitragvon vfrblue » 14.09.2018 16:20

Melmac hat dazu schon alles gesagt. :wink:
Es gibt eine Version für phpBB 3.2.x: https://www.phpbb.com/community/viewtop ... &t=2460191. Diese ist aber noch BETA und deshalb für Live-Boards nicht frei gegeben (nicht validiert). Der Einsatz in einem Live-Forum liegt in eigener Verantwortung.
Gruß Hermann

Forum VFR-OC

Peter2018
Mitglied
Beiträge: 6
Registriert: 02.05.2018 19:23

Re: Fehler bei der Aktivierung von "advancedpolls"

Beitragvon Peter2018 » 14.09.2018 19:15

:o Oh. Vielen Dank.
Wer lesen kann ist klar im Vorteil.
Dann werde ich da noch die Finger von lassen. :-)


Zurück zu „Extension Support“