[3.2] Gruppen-Legende nicht mehr sichtbar

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.1.x und höher und die Konvertierung zu phpBB 3.2.x.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.1.x] oder [3.2.x] angeben.
Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 5926
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: [3.2] Gruppen-Legende nicht mehr sichtbar

Beitragvon Kirk » 08.11.2018 06:21

Hast du sonst irgendwelche Extension installiert, oder hast irgendwas an den phpbb Dateien geändert?

Benutzeravatar
Mahony
Ehemaliger
Beiträge: 11526
Registriert: 17.11.2005 22:33
Wohnort: Esslingen (Neckar)
Kontaktdaten:

Re: [3.2] Gruppen-Legende nicht mehr sichtbar

Beitragvon Mahony » 08.11.2018 19:27

Hallo
Die index_body.html sieht soweit gut aus.
Liste mal bitte (wie von Kirk schon gesagt) alle Extensions auf, die du in deinem Forum verwendest.

Grüße: Mahony
Taekwondo in Berlin
Wer fragt, ist ein Narr für fünf Minuten, wer nicht fragt, ist ein Narr für immer.

Benutzeravatar
vfrblue
Junior Supporter
Beiträge: 1249
Registriert: 22.11.2016 18:46
Wohnort: Niedersachsen-West
Kontaktdaten:

Re: [3.2] Gruppen-Legende nicht mehr sichtbar

Beitragvon vfrblue » 10.11.2018 18:44

Für mich zum Verständnis: Ich habe den Style "Hexagon" in einem "jungfräulichen" phpBB 3.2.3 installiert.
Als "Gast" sieht man folgende Statistik [ externes Bild ], und als eingeloggter User [ externes Bild ].
Seit phpBB 3.2.x wird die "Wer ist online"-Anzeige anonymisiert und die Liste kann auch nicht aufgerufen werden. Als eingeloggter User werden die Daten angezeigt, bei dementsprechenden Rechten. Auch die "Wer ist online"-Liste kann aufgerufen werden.
Gruß Hermann

Forum VFR-OC

niggiXnibell
Mitglied
Beiträge: 29
Registriert: 08.10.2018 00:05

Re: [3.2] Gruppen-Legende nicht mehr sichtbar

Beitragvon niggiXnibell » 11.11.2018 21:16

Hier sind alle Erweiterungen die wir haben.
[ externes Bild ]

Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 5926
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: [3.2] Gruppen-Legende nicht mehr sichtbar

Beitragvon Kirk » 12.11.2018 06:14

Deaktiviere alle Erweiterung, dann eine nach der anderen wieder aktivieren und dazwischen immer kontrollieren ob die Legende angezeigt wird.


Zurück zu „Support-Forum“