[3.2] Extension / Datenschutzrichtlinie Footer

Du suchst eine bestimmte Extension, weißt aber nicht genau wo bzw. ob sie überhaupt existiert? Du kannst hier die von dir gewünschte/gesuchte Extension beschreiben ...
Falls ein Extension-Autor eine der Anfragen hier aufnimmt, um eine neue Extension zu entwickeln, geht's in Extensions in Entwicklung weiter.
aufstehen-bw
Mitglied
Beiträge: 7
Registriert: 27.12.2018 15:14

[3.2] Extension / Datenschutzrichtlinie Footer

Beitragvon aufstehen-bw » 28.12.2018 08:00

Hallo,

erstmal sorry für meine Frage. Ich habe jetzt Stunden verbracht im Forum zu lesen komme aber als einfacher User in der Sache nicht weiter.

Ich nutze seit kurzem phpBB 3.2.2 und habe die Extension von Crizzio aboutus 2.1.2 installiert. Hier wird im Footer dann das Impressum angezeigt. Auf der Impressumsseite selbst gibt es einen Link zu den Datenschutzrichtlinien und Nutzungsbedingungen.

Ich suche jetzt nach einer Extension bei der die Datenschutzrichtlinie und Nutzungsbedingungen im Footer angezeigt werden. Wie auf dieser Seite phpBB.de und der möglichkeit die Texte aus dem Adminbereich heraus bearbeiten zu können.

Lieben Dank im Voraus
https://www.aufstehen-bw.org

Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 6228
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: [3.2] Extension / Datenschutzrichtlinie Footer

Beitragvon Kirk » 28.12.2018 08:48

Hallo
Die Links zu den Nutzungsbedingungen und Datenschutzrichtlinie sind ab phpbb 3.2.3 standardmäßig schon enthalten.
Um diese zu bearbeiten könntest du diese Erweiterung nutzen.

aufstehen-bw
Mitglied
Beiträge: 7
Registriert: 27.12.2018 15:14

Re: [3.2] Extension / Datenschutzrichtlinie Footer

Beitragvon aufstehen-bw » 28.12.2018 10:57

Hallo Udo,

erstmal vielen Dank. Das hilft mir sehr weiter und scheint mein problem zu lösen. Eine Sorge habe ich dennoch. Wenn ich auf phpBB 3.2.3 update mache ich mir sorgen das ich mit meinem installierten Style https://www.phpbb.com/customise/db/style/allan_style_subsilver/ Allan Style - SUBSILVER probleme bekomme. Dieser ist ja eigentlich nur für die Version 3.2.2 freigeben. Die Kalender extension ist ja 3.2 bis kleiner 3.3, also hier sollte es keine Probleme geben.

Was denkst Du ? oder mache ich mir unnötig sorgen ?

Danke Dir für Deine Hilfe.

Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 6228
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: [3.2] Extension / Datenschutzrichtlinie Footer

Beitragvon Kirk » 28.12.2018 11:03

Wenn ein Update dann gleich zu 3.2.5, was den Style angeht siehe hier
Um was für eine Kalender Extension (Dowloadlink) handelt es sich?

aufstehen-bw
Mitglied
Beiträge: 7
Registriert: 27.12.2018 15:14

Re: [3.2] Extension / Datenschutzrichtlinie Footer

Beitragvon aufstehen-bw » 28.12.2018 12:02

Hallo Udo,

nochmals vielen Dank, habe die Extension auf meiner phpBB Version installiert und funktioniert wunderbar https://aufstehen-bw.org/ucp.php?mode=privacy, damit ist mir erstmal sehr geholfen.

Mit Bezug Kalendar nutzte ich folgende Version https://www.phpbb.de/community/viewtopic.php?f=149&t=233145. Habe mich bisher an die Tutorials auf Youtube von Lehrlings orientiert um mich überhaupt in das Thema einwenig einzuarbeiten. Ich taste mich schritt für schritt vor.

Deine Link zum Thema Style werde ich in den nächsten Tagen lesen und mich einarbeiten. Ich bin jetzt erstmal froh das bisher alles fast Fehlerfrei gelaufen ist. Hatte eine falsche php Version am laufen (7.2 anstatt 7.1) aber da wurde mir schnell im Forum geholfen.

LG

Benutzeravatar
chris1278
Mitglied
Beiträge: 1398
Registriert: 12.11.2007 06:20
Wohnort: Euskirchen
Kontaktdaten:

Re: [3.2] Extension / Datenschutzrichtlinie Footer

Beitragvon chris1278 » 28.12.2018 12:07

Also falls du den calneder hier meinst:

https://www.phpbb.de/community/viewtopic.php?f=149&t=233145

den kannst du auch weiter nutzen.

Dieser läuft auch mit phpbb 3.2.5 und php 7.2 ohne Probleme. Da ich den in einem Forum von jemandem Verbaut habe. Dort sind bisher noch keine Fehler aufgetaucht!

aufstehen-bw
Mitglied
Beiträge: 7
Registriert: 27.12.2018 15:14

Re: [3.2] Extension / Datenschutzrichtlinie Footer

Beitragvon aufstehen-bw » 28.12.2018 12:12

Hallo Chris,

ich hatte auf meiner phpBB 3.2.2 Version PHP 7.2 am laufen und erhielt beim eintragen der Veranstaltung folgende Fehlermeldung

Code: Alles auswählen

[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 1836: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3268)


Habe dann auf PHP 7.1.15 geändert und die Fehlermeldung war weg und läuft jetzt alles ohne Probleme. Läuft jetzt alles so wie es soll und Danke an alle die mir hier im Forum geholfen haben.

lg
Zuletzt geändert von aufstehen-bw am 28.12.2018 12:14, insgesamt 1-mal geändert.

Benutzeravatar
chris1278
Mitglied
Beiträge: 1398
Registriert: 12.11.2007 06:20
Wohnort: Euskirchen
Kontaktdaten:

Re: [3.2] Extension / Datenschutzrichtlinie Footer

Beitragvon chris1278 » 28.12.2018 12:14

Das liegt ja auch daran das die phpbb 3.2.2 nicht voll kompatibel zu php 7.2 ist erst die 3.2.4 version ist mit php 7.2 kompatibel. Also würde ich dir empfehlen deine Forensoftware auf die phpbb 3.2.5 zu updaten.

Wenns du ein update machst dann nutze diese Anleitung:

https://www.phpbb.de/kb/update32x

Und dann nur die manuelle Installation. Das funktioniert eigentlich immer Problemlos.
Zuletzt geändert von chris1278 am 28.12.2018 12:16, insgesamt 1-mal geändert.

aufstehen-bw
Mitglied
Beiträge: 7
Registriert: 27.12.2018 15:14

Re: [3.2] Extension / Datenschutzrichtlinie Footer

Beitragvon aufstehen-bw » 28.12.2018 12:16

chris1278 hat geschrieben:Das liegt ja auch daran das die phpbb 3.2.2 nicht voll kompatibel zu php 7.2 ist erst die 3.2.4 version ist mit php 7.2 kompatibel. Also würde ich dir empfehlen deine Forensoftware auf die phpbb 3.2.5 zu updaten.


OK, habe ich jetzt Verstanden. Danke für die Erklärung :grin:


Zurück zu „Extension Suche/Anfrage“