MySQL-Version

Fragen zur Bedienung von phpBB 3.0.x, Probleme bei der Benutzung und alle weiteren Fragen inkl. Update auf die neuste phpBB 3.0.14 Version
Forumsregeln
phpBB 3.0 hat das Ende seiner Lebenszeit überschritten
phpBB 3.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 3.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.1, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.
Benutzeravatar
Rätselfreund
Mitglied
Beiträge: 355
Registriert: 28.09.2008 21:55
Kontaktdaten:

MySQL-Version

Beitragvon Rätselfreund » 14.01.2019 12:45

Hi,

welches ist die höchste MySQL-Version, die von phpBB3 unterstützt wird?

Viele Grüße

Cujo
Zuletzt geändert von Rätselfreund am 14.01.2019 13:12, insgesamt 1-mal geändert.

Benutzeravatar
Crizzo
Administrator
Administrator
Beiträge: 10076
Registriert: 19.05.2005 21:45
Kontaktdaten:

Re: MySQL

Beitragvon Crizzo » 14.01.2019 12:54

Hi,

bei phpBB 3.2.5 sind mir keine Probleme mit MySQL 8.0.x bekannt. Ergo sollte die klappen, steht auch nix anderes dazu in der Readme.

Grüße

Benutzeravatar
Mahony
Ehemaliger
Beiträge: 11764
Registriert: 17.11.2005 22:33
Wohnort: Esslingen (Neckar)
Kontaktdaten:

Re: MySQL

Beitragvon Mahony » 14.01.2019 12:55

Hallo
So weit ich weiß, werden alle Versionen größer (bzw. ab) MySQL 3.23 unterstützt.

Grüße: Mahony
Taekwondo in Berlin
Wer fragt, ist ein Narr für fünf Minuten, wer nicht fragt, ist ein Narr für immer.

Benutzeravatar
Rätselfreund
Mitglied
Beiträge: 355
Registriert: 28.09.2008 21:55
Kontaktdaten:

Re: MySQL-Version

Beitragvon Rätselfreund » 14.01.2019 13:13

Mir geht es um phpBB 3.0. Welches ist die höchste Version, die von phpBB 3.0 unterstützt wird?

Kann ich MySQL 5.5 verwenden? Oder MySQL 5.7?

Benutzeravatar
Crizzo
Administrator
Administrator
Beiträge: 10076
Registriert: 19.05.2005 21:45
Kontaktdaten:

Re: MySQL-Version

Beitragvon Crizzo » 14.01.2019 13:55

3.0 wird nicht mehr unterstützt und weiterentwickelt, ergo musst du das wohl selbst ausprobieren.


Zurück zu „[3.0.x] Administration, Benutzung und Betrieb“