mchat

Du hast Probleme beim Installieren oder bei der Benutzung einer Extension? In diesem Forum bist du richtig.
Forumsregeln
Bei Fragen zu einer bestimmten Extension sind Extension-Name und die Downloadquelle der Extension erforderlich. Letztere in Form der URL zum Download. Hiervon kann lediglich bei sehr bekannten und verbreiteten Extensions abgesehen werden, soweit eindeutig ist, um welche Extension es sich handelt. Es liegt allerdings im Ermessen der Moderatoren, das Thema ggf. zu schließen, daher sollte im Zweifel der Link angegeben werden.
CoolCheffe
Mitglied
Beiträge: 144
Registriert: 17.12.2015 18:50

mchat

Beitragvon CoolCheffe » 04.03.2019 11:30

Hallo,
Ich habe mir ein Testforum erstellt. (Neues Forum, neue Datenbank).

PHP-Version: 7.2.15
Version des Boards: phpBB 3.2.5

Ich habe die beiden Extensionen:
Mchat version: 2.1.2 sowie
vse_abbc3_3.2.1 in der jeweils aktuellen Version installiert, die laut Autor von mchat kompatibel sind.

Folgendes Problem gibt es bei dem Punkt Videos einfügen.

Ich hoffe die beiden Bilder verdeutlichen das etwas.

Bild1: Videos einfügen im Beitragsfenster.
[ externes Bild ]

Hier können Videos ohne Probleme eingegeben werden.

Bild2: Videos einfügen im Chat.
[ externes Bild ]

Wie zu sehen ist ist das Eingabefenster nach unten verschoben und kann nicht mehr benutzt werde.

Hat jemand eine Idee wie das zu korrigieren ist.

Gruß CoolCheffe

Benutzeravatar
chris1278
Mitglied
Beiträge: 1398
Registriert: 12.11.2007 06:20
Wohnort: Euskirchen
Kontaktdaten:

Re: mchat

Beitragvon chris1278 » 04.03.2019 12:17

Was für ein style nutzt du. Ich würde mal tippen das du bzw. das der Fehler dadurch erzeugt wird das der Style sich etwas in den Containern geändert hat also die div container und durch diesen bbcode der vse_abbc3_3.2.1 extension halt die ein div ist der den container aufbricht.

Wie gesagt ist aber nur eine Vermutung.

Versuche mal diese vse_abbc3_3.2.1 Extension zu deaktivieren und installiere mal testweise diese hier:

Advanced BBCode Box

CoolCheffe
Mitglied
Beiträge: 144
Registriert: 17.12.2015 18:50

Re: mchat

Beitragvon CoolCheffe » 04.03.2019 13:03

Hallo chris1278,
danke für die schnelle Antwort.
Das Verhalten ist in allen Styles aufgetreten. Habe nur 2 Prosilver bassierte Styles installiert.

Mit der Version: 3.2.2-dev geht das nun.

Danke und Gruß CoolCheffe


Zurück zu „Extension Support“