PHP Version 5 zu klein für Upgrade

Fragen zur Bedienung von phpBB 3.0.x, Probleme bei der Benutzung und alle weiteren Fragen inkl. Update auf die neuste phpBB 3.0.14 Version
Forumsregeln
phpBB 3.0 hat das Ende seiner Lebenszeit überschritten
phpBB 3.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 3.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.1, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.
Sabam
Mitglied
Beiträge: 6
Registriert: 02.03.2019 16:56

Re: PHP Version 5 zu klein für Upgrade

Beitragvon Sabam » 24.04.2019 17:16

Sorry ich hatte eine Google Übersetzung

Meine Frage:
Hello,
my forum software is outdated, so I wanted to upgrade it for that.
Unfortunately I get the error message that the PHP version 5.3.3 I have for it is too small.
Can you help me?

Antwort:
what engine do you have ?
What control panel?
And what version of php do you need ?

Benutzeravatar
Crizzo
Administrator
Administrator
Beiträge: 10180
Registriert: 19.05.2005 21:45
Kontaktdaten:

Re: PHP Version 5 zu klein für Upgrade

Beitragvon Crizzo » 24.04.2019 17:25

Dann sag ihm du weißt die Antwort auf Fatge 1 und 2 nicht und brauchst PHP 7.2 und willst auf phpBB 3.2.5 gehen.


Zurück zu „[3.0.x] Administration, Benutzung und Betrieb“