[3.2] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.1.x und höher und die Konvertierung zu phpBB 3.2.x.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.1.x] oder [3.2.x] angeben.
derben32
Mitglied
Beiträge: 14
Registriert: 14.11.2018 19:44

Re: [3.2] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitrag von derben32 » 29.04.2019 20:28

Hy,

so jetzt geht es wieder.

Fehler bleibt aber, ich verzweifel.
Aber Top Hilfe vielen Dank!

Lg

//

Hy,

nachdem wir wieder das installiert haben. Ging gar nichts mehr. Danach konnte sich niemand wieder einloggen musste Wiederherstellung machen, nun ist es wieder so, bevor wir das prosilver repariert haben.

Lg

Benutzeravatar
Mahony
Ehemaliger
Beiträge: 11998
Registriert: 17.11.2005 22:33
Wohnort: Esslingen (Neckar)
Kontaktdaten:

Re: [3.2] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitrag von Mahony » 29.04.2019 20:52

Hallo
Der Style prosilver muss zwingend installiert sein, damit dein Style korrekt funktioniert.
Also am besten einmal deaktivieren und dann gleich wieder aktivieren und wieder den cache leeren.

P.S. Wegen der Anmeldung: Hast du auch mal mit einem anderen Browser getestet?

Grüße: Mahony
Taekwondo in Berlin
Wer fragt, ist ein Narr für fünf Minuten, wer nicht fragt, ist ein Narr für immer.

derben32
Mitglied
Beiträge: 14
Registriert: 14.11.2018 19:44

Re: [3.2] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitrag von derben32 » 29.04.2019 21:01

Hy Mahoney,

das Problem besteht in der Tat in jedem Browser.

Lg
Ben

Benutzeravatar
Mahony
Ehemaliger
Beiträge: 11998
Registriert: 17.11.2005 22:33
Wohnort: Esslingen (Neckar)
Kontaktdaten:

Re: [3.2] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitrag von Mahony » 29.04.2019 21:05

Hallo
Die Cookie und Server - Einstellungen musst du ebenfalls wieder neu setzen (die sind ja wieder weg, nachdem du das Backup eingespielt hast). Anschließend wieder den cache vom Forum UND vom Browser leeren.

P.S. UND immer erst mit prosilver testen. Erst wenn DAS funktioniert, kannst du mit einen anderen Style testen.

Grüße: Mahony
Taekwondo in Berlin
Wer fragt, ist ein Narr für fünf Minuten, wer nicht fragt, ist ein Narr für immer.

Benutzeravatar
Scanialady
Mitglied
Beiträge: 587
Registriert: 23.02.2009 16:29
Wohnort: Velbert (NRW)
Kontaktdaten:

Re: [3.2] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitrag von Scanialady » 29.04.2019 22:09

Es gibt eine Diskussion über diesen Fehler auch auf phpbb.com - https://www.phpbb.com/community/viewtop ... &t=2509981
Accountname in "Scanialady" geändert, ehemals "Mylady".

https://ladyscommunity.de | Deutsche Übersetzungen für Extensionen (ggf. auf Anfrage)
-
Die Bosheit trinkt die Hälfte ihres eigenen Giftes (Lucius Annaeus Seneca)

derben32
Mitglied
Beiträge: 14
Registriert: 14.11.2018 19:44

Re: [3.2] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitrag von derben32 » 06.05.2019 23:01

*sfz*

jetzt ist das Problem gelöst worden mit dem neuen update.. jetzt ist das Problem nur verschoben nun komm ich nicht in den Admin Bereich mit gleicher Fehlermeldung...

ich bekomme so langsam das echt die Kriese...

Benutzeravatar
Tastenplayer
Mitglied
Beiträge: 1542
Registriert: 02.07.2010 19:35
Wohnort: Zuchwil/SO - Schweiz
Kontaktdaten:

Re: [3.2] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitrag von Tastenplayer » 06.05.2019 23:13

derben32 hat geschrieben:*sfz*
jetzt ist das Problem gelöst worden mit dem neuen update.. jetzt ist das Problem nur verschoben nun komm ich nicht in den Admin Bereich mit gleicher Fehlermeldung...
ich bekomme so langsam das echt die Kriese...
Logisch bekommst Du Probleme!
Wenn ich den Border Deines installierten Blackfog Styles anschaue, ist das definitiv eine alte Styleversion.
Du must unbedingt die Version 3.2.7 installieren https://www.forum.my-tastenworld.ch/dow ... hp?id=2535
(Auch wenn Du selber die Anpassungen vorgenommen hast, es hatte früher Fehler in dem Style)
My phpBB Style Board & MoreBROWSERLING - Test your style & website live in all IE VersionsThe best online Translator
Be the best version of yourself rather than a bad copy of someone else!

derben32
Mitglied
Beiträge: 14
Registriert: 14.11.2018 19:44

Re: [3.2] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitrag von derben32 » 06.05.2019 23:17

bringt mir ja nicht viel, wenn ich nicht mehr reinkomme in den Admin Bereich. Oder gibt es da eine andere Lösung, das zu umgehen?

Benutzeravatar
Tastenplayer
Mitglied
Beiträge: 1542
Registriert: 02.07.2010 19:35
Wohnort: Zuchwil/SO - Schweiz
Kontaktdaten:

Re: [3.2] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitrag von Tastenplayer » 06.05.2019 23:20

Hast Du leider auch wieder recht. Müsste man wohl in der DB etwas machen, aber da kann ich Dir leider auch nicht helfen, verstehe zu wenig davon.
Warte bis jemand anders hoffentlich eine Lösung hat.

Auf jeden Fall in Zukunft immer den für die Version passenden Style installieren.

Ist ja auch möglich, dass Du einen anderen Fehler hast. Aber der Style war definitiv das erste Mal mit einem Fehler validiert worden.
Und dieser Border macht mit 2 Extensions auch Probleme. Hatte ich ausgetauscht mit einem anderen Border. http://style-creations.bplaced.net/phpBB3/index.php?
My phpBB Style Board & MoreBROWSERLING - Test your style & website live in all IE VersionsThe best online Translator
Be the best version of yourself rather than a bad copy of someone else!

Benutzeravatar
vfrblue
Supporter
Supporter
Beiträge: 1646
Registriert: 22.11.2016 18:46
Wohnort: Niedersachsen-West
Kontaktdaten:

Re: [3.2] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitrag von vfrblue » 06.05.2019 23:26

Versuche, dein Forum mit dem Standard-Style prosilver aufzurufen. www.dein-forum.de/[b][u]?style=1[/u][/b]. Dann einloggen und im ACP das Forum wieder auf "prosilver" zu setzen. "Blackfog" deaktivieren und über FTP den Style aktualisieren.
Gruß Hermann

phpBB-Styles, Skins, Themes by VT-Theme
Forum VFR-OC

Antworten

Zurück zu „Support-Forum“