[3.2] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.1.x und höher und die Konvertierung zu phpBB 3.2.x.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.1.x] oder [3.2.x] angeben.
derben32
Mitglied
Beiträge: 14
Registriert: 14.11.2018 19:44

Re: [3.2] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitragvon derben32 » 07.05.2019 07:30

SO...

ich habe es zurück gesetzt nin geht es wieder und das update habe ich erstmal im Nirvana verschwinden lassen für den Ablauf:

- update einspielen
- Style updaten

Alles gleichzeitig, dann sollte das Problem eigentlich direkt behoben sein!

Sehe ich das richtig?

Benutzeravatar
vfrblue
Supporter
Supporter
Beiträge: 1608
Registriert: 22.11.2016 18:46
Wohnort: Niedersachsen-West
Kontaktdaten:

Re: [3.2] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitragvon vfrblue » 07.05.2019 08:14

Ein Update/Upgrade immer mit dem Standard-Style prosilver durchführen. Andere installierte Styles sollten deaktiviert sein und nach erfolgreichem Update/Upgrade mit der entsprechenden Version aktualisiert werden.
Auch die Erweiterungen sollten während des Updates/Upgrades deaktiviert sein.
Gruß Hermann

phpBB-Styles, Skins, Themes by VT-Theme
Forum VFR-OC

Benutzeravatar
Tastenplayer
Mitglied
Beiträge: 1526
Registriert: 02.07.2010 19:35
Wohnort: Zuchwil/SO - Schweiz
Kontaktdaten:

Re: [3.2] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitragvon Tastenplayer » 07.05.2019 09:11

derben32 hat geschrieben:SO...
ich habe es zurück gesetzt nin geht es wieder und das update habe ich erstmal im Nirvana verschwinden lassen für den Ablauf:

- update einspielen
- Style updaten
Alles gleichzeitig, dann sollte das Problem eigentlich direkt behoben sein!
Sehe ich das richtig?


Vor dem Udpate schauen, ob es für die Extension eine Aktualisierung gibt (evt. funktioniert die Ext nach dem Update sonst nicht mehr)
- Alle Extensions deaktivieren
- Ändere in Deinem persönlichen Bereicht den Standardstyle in Prosilver
- Standardstyle Prosilver wählen im acp
- alle Styles deaktivieren

- Update nach Anleitung von phpbb.de durchführen
- Kontrollieren ob alles korrekt funktioniert! (vorher keine weiteren Styles aktivieren)

- vor dem aktivieren der Styles, diese mit der korrekten phpbb Version austauschen (logisch ohne den Standartstyle Prosilver) Seite aktualisieren, dss korrekte Version der Styles angezeigt wird im acp (Nach dem Aktivieren kontrollieren ob im Forum alles stimmt)
- vor dem aktivieren der Ext die aktuelle Version hochladen (kann sein, dass eine Ext vorher komplett deinstalliert werden muss - also lesen ob was steht)
- Ext einzeln aktivieren und kontrollieren ob es Fehler gibt
My phpBB Style Board & MoreBROWSERLING - Test your style & website live in all IE VersionsThe best online Translator
Be the best version of yourself rather than a bad copy of someone else!

Blutnebel
Mitglied
Beiträge: 7
Registriert: 28.09.2019 21:21

Re: [3.2] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitragvon Blutnebel » 28.09.2019 21:28

Hallo, ich bin durch die suche hier gelandet, ich verzweifle gerade..
Ich habe php nun bestimmt 5 mal neu installiert, alles gelöscht, komplette neu installation, alles geht, aber wenn ich mich auslogge komm ich nicht mehr rein, habe nun wieder einmal neu installiert, weil ich dachte es liegt evtl. am Board 3 oder was anderem, einzig "german_casual_honorifics_3_2_8" habe ich mit drin.. wie komme ich wieder in mein Board? :(
Habe php Version 7.2 und das Board natürlich von hier..

Benutzeravatar
canonknipser
Supporter
Supporter
Beiträge: 2052
Registriert: 10.09.2011 11:14
Kontaktdaten:

Re: [3.2] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitragvon canonknipser » 28.09.2019 22:17

Nimm mal versuchshalber einen anderen Browser.
Grüße, canonknipser
"there are only 10 types of people: those, who understand binary and those, who don't"
just arrived ;) - Bilder
Kein Support via PN, nur im Board und (manchmal) im IRC

Andre1
Mitglied
Beiträge: 43
Registriert: 21.09.2019 18:54

Re: [3.2] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitragvon Andre1 » 28.09.2019 22:37

Hallo,

das klingt nach den Problemen die ich auch am Anfang hatte.
Schau doch mal hier rein, vielleicht hilft es.

Liebe Grüße
Andre

Blutnebel
Mitglied
Beiträge: 7
Registriert: 28.09.2019 21:21

Re: [3.2] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitragvon Blutnebel » 29.09.2019 18:41

Andre1 hat geschrieben:Hallo,

das klingt nach den Problemen die ich auch am Anfang hatte.
Schau doch mal hier rein, vielleicht hilft es.

Liebe Grüße
Andre


Danke das hat endlich geholfen :)
Ich hab nun nur das Problem das wenn man die Seite verlässt oder den Browser schließt, jeder Ausgeloggt wird Oo

Benutzeravatar
canonknipser
Supporter
Supporter
Beiträge: 2052
Registriert: 10.09.2011 11:14
Kontaktdaten:

Re: [3.2] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitragvon canonknipser » 29.09.2019 19:04

Entweder setzt du falsche Cookies oder du hast deinen Browser so eingestellt, dass er Cookies beim Schließen löscht.
Falsche Cookies:
https://www.phpbb.de/kb/cookie-settings
Ein Link zu Bord könnte helfen, Dir zu helfen ;)
Grüße, canonknipser
"there are only 10 types of people: those, who understand binary and those, who don't"
just arrived ;) - Bilder
Kein Support via PN, nur im Board und (manchmal) im IRC

Mspeker
Mitglied
Beiträge: 2
Registriert: 11.10.2019 09:09

Re: [3.2] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitragvon Mspeker » 11.10.2019 09:15

Hallo,

habe gestern endlich das Board installiert und wollte heute den ersten Test User registrieren. Leider erhalten ich immer diesen Fehler: Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden. Ich konnte mich als Admin anmelden.

Habe auf dem Server im Cache Ordner geschaut, ob ich dort was löschen muss. Habe den Install Ordner gelöscht.

Cookies habe ich eingestellt, wie beschrieben (denke ich). Zum einen als Admin in den Einstellungen und dann noch mit dem read.xxx.php Skript. Dieses ist auch noch drauf. -- [Link entfernt!]

Captcha habe ich dekativiert, weil ich dache, das liegt daran.

Cache gelöscht... Habe alle Hilfen im Board probiert.

Link zu meinem Forum:
http://monnemvalley.realschule-feudenheim.de

Grüße

Benutzeravatar
canonknipser
Supporter
Supporter
Beiträge: 2052
Registriert: 10.09.2011 11:14
Kontaktdaten:

Re: [3.2] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitragvon canonknipser » 11.10.2019 09:24

Also, ich habe mal 2 Testuser auf deinem Bord registriert, das klappt problemlos.

Versuch es einfach mal mit einem anderen Browser oder dem Inkognito-Modus deines Browsers, insbesondere Chrome ist dafür bekannt, sich zu viel zu merken ...

Das Script solltest du auf jeden fall vom deinem Server wieder entfernen! Ich hab schon mal den Link entfernt ;)
Grüße, canonknipser
"there are only 10 types of people: those, who understand binary and those, who don't"
just arrived ;) - Bilder
Kein Support via PN, nur im Board und (manchmal) im IRC


Zurück zu „Support-Forum“