Seite 1 von 1

[3.3] Installations-Routine lädt in schleife

Verfasst: 12.10.2021 20:53
von chris1278
Ich habe ein kurioses Problem. Ich soll für jemanden ein Forum bei Strato installieren. Es handelt sich hierbei um ein neues Forum.

Also gehe ich wie folgt vor:

Dateien mittels filezille im binär modus hochgeladen
Dann Install aufgerufen
Eingabe von Benutzernamen etc.
Eingabe von Datenbank infos

Und hier haben wir das problem nach absenden kommt wieder benutzername und co dann datenbank und co usw.

Keine Fehlermeldung nur eine repat schleife. Woran konnte das liegen.

phpbb 3.3.5 und php 7.4

Re: [3.3] Installations-Routine lädt in schleife

Verfasst: 14.10.2021 21:31
von chris1278
Ich push das mal in der Hoffnung das einer vielleicht doch eine Idee hat.

Re: [3.3] Installations-Routine lädt in schleife

Verfasst: 14.10.2021 21:42
von HaioPaio
Chris
Ich kann dir nur sagen dass ich phpBB seit 3.1.x auf Strato betreibe und derzeit mit 3.3.4 alles funktioniert.
Eine Neuinstallation habe ich aber seit ca. 12 Monaten nicht mehr vorgenommen. Nur Upgrades und Updates.
Wenn du möchtest könnte ich in den nächsten Tagen einfach mal ein neues Forum installieren. Sag bitte Bescheid.

Re: [3.3] Installations-Routine lädt in schleife

Verfasst: 14.10.2021 21:53
von chris1278
Ja ich betreue ja auch ein Forum was auf Strato läuft. Aber habe da noch nie eins installiert. Aber es gibt keine Fehlermeldung daher kann ich nicht sagen was das Problem ist. Wenn der wenigstens eine Fehlermeldung ausspucken würde aber leider nix. Immer nur Installation starten, Benutzerdaten eingeben -> Datenbank eingeben dann springt der wieder auf Benutzerdaten eingeben usw.

Re: [3.3] Installations-Routine lädt in schleife

Verfasst: 14.10.2021 22:36
von Scanialady
Hast du es mal mit einem anderen Browser versucht? Möglicherweise hat dein Browser da irgendwas falsches gespeichert, und lädt das unbemerkt immer wieder - Chrome macht z.B. gern sowas.

Re: [3.3] Installations-Routine lädt in schleife

Verfasst: 14.10.2021 22:40
von chris1278
Ja auch mit Firefox das selbe. Das einzige was ich so adhoc sagen kann ist das der Webspace von ihm ohne SSL läuft. Aber man sollte es dennoch installieren können.

Re: [3.3] Installations-Routine lädt in schleife

Verfasst: 14.10.2021 22:51
von Crizzo
Kann denn eine config.php geschrieben werden? Oder fehlen da Berechtigungen?

Re: [3.3] Installations-Routine lädt in schleife

Verfasst: 14.10.2021 22:57
von chris1278
Ok da mus ich mal schauen. Hochladen kann ich die dateien ohne Probleme.
Mom. Ich schaue und melde mich.

Dauert etwas ich mus erstmal nachhacken kann sein dsas die den acc. erstmal wieder deaktiviert hat. Im moment bekomme ich ftp keine Verbindung.