[3.3] Welche MySQL Version max. möglich?

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.2 und höher und die Konvertierung zu phpBB 3.3.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.3] oder [3.2] angeben
Antworten
HajoLocke
Mitglied
Beiträge: 3
Registriert: 23.06.2022 08:58

[3.3] Welche MySQL Version max. möglich?

Beitrag von HajoLocke »

Hallo Board,

ich möchte seit vielen Jahren mal wieder ein neues PHP-Forum installieren und fange da mit der neuesten Version des phpBB an. Aktuell habe ich einen sehr neuen Ubuntu 22.04 Server verfügbar.
Ich habe im Forum schon gelesen, dass PHP 8.1 verwendbar ist. Ubuntu 22.04 bringt aber auch MySQL 8.1 mit. Ist MySQL 8.1 verwendbar?

Ich werde das Forum zwar installieren, aber ein anderer wird es administrieren. Ich nehme an diesem (Super)Moderator kann ich alle Rechte vergeben, damit dieser selbstständig agieren kann. z.B. Foren erstellen bzw. verbergen /Nutzer manuell freischalten.

Danke,
Hajo
Benutzeravatar
chris1278
Mitglied
Beiträge: 2950
Registriert: 12.11.2007 06:20
Wohnort: Euskirchen
Kontaktdaten:

Re: [3.3] Welche MySQL Version max. möglich?

Beitrag von chris1278 »

Also wenn du das Forum installierst und dein Bekanter dies administrieren kann, musst du ihm nur alle Admin Rechte gewähren. Dannwäre es zu 99% so als ob er das Forum installiert hätte. Nur den Gründer Status brauchst du ihm nicht zu geben. Wenn er alle andere Adminrechte haben soll so das er handeln kann als ob er das Forum selber installiert hätte reicht das dann.
HajoLocke
Mitglied
Beiträge: 3
Registriert: 23.06.2022 08:58

Re: [3.3] Welche MySQL Version max. möglich?

Beitrag von HajoLocke »

Hallo,

Danke Euch.

Die Voraussetzungen hatte ich gesehen, allerdings bin ich immer skeptisch wenn ich lese min. MySQL 4.1 or above.
Zwischen 4.1 und 8.1 liegen viele Jahre.
Grad bei Mysql 8.1 habe ich von paar Inkompatibilitäten gehört, daher hätte ich es gerne explizit erwähnt.

Danke,
Hajo
Benutzeravatar
Dr.Death
Moderator
Moderator
Beiträge: 17214
Registriert: 23.04.2003 08:22
Wohnort: Xanten
Kontaktdaten:

Re: [3.3] Welche MySQL Version max. möglich?

Beitrag von Dr.Death »

Naja, wir haben bisher keine Infos darüber, das es nicht funktioniert.

Und es gibt auch support Anfragen von phpBB Nutzern die bereits MySQL(i) 8.0.28-cll-lve nutzen.

https://www.phpbb.com/community/viewtopic.php?t=2617296

Auf meinen Produktiven System läuft: MySQL(i) 10.1.48-MariaDB-0+deb9u2 und MySQL(i) 10.3.32-MariaDB (also MariaDB 5.1 or above)
Ich selbst nutze auch PostgreSQL 14.4.1 ... wobei die Version PostgreSQL 8.3+ und höher supported wird.
HajoLocke
Mitglied
Beiträge: 3
Registriert: 23.06.2022 08:58

Re: [3.3] Welche MySQL Version max. möglich?

Beitrag von HajoLocke »

Hallo,

OK danke.

Ich werde es demnächst probieren und kurze Rückantwort posten.

Danke,
Hajo
Antworten

Zurück zu „Support-Forum“