phpBB3 meldet: PHP Version veraltet

Mit phpBB 3.0.11 wurde im Administrations-Bereich eine Info-Nachricht eingeführt, die auf eine veraltete PHP-Version hinweist und über der Board-Statistik eingeblendet wird. Die Info wird nur dann eingeblendet, wenn die PHP-Version, die aktuell auf dem Server installiert ist, nicht mit der künftigen phpBB 3.1 kompatibel ist. phpBB 3.1 setzt eine PHP-Version 5.3.3 oder höher voraus.
Bild

Wenn dich diese Information stört, weil du ohnehin bald auf eine neuere PHP-Version aktualisieren willst, kannst du sie so ausblenden.

Öffne Datei: phpBB3\adm\style\acp_main.html
Finde folgenden Abschnitt:

CODE: Alles auswählen

<!-- IF S_PHP_VERSION_OLD -->
	<div class="errorbox notice">
			<p>{L_PHP_VERSION_OLD}</p>
		</div>
	<!-- ENDIF -->
Ersetze ihn mit:

CODE: Alles auswählen

<!-- IF S_PHP_VERSION_OLD -->
	<!--	<div class="errorbox notice">
			<p>{L_PHP_VERSION_OLD}</p>
		</div> -->
	<!-- ENDIF -->
Danach noch den Cache im Administrations-Bereich leeren, siehe dazu KB:203.

Zuletzt bearbeitet: 26.10.2019 08:57 von • Der Artikel wurde 5083 mal angeschaut.