Anforderungen für phpBB 3.0.x

Um phpBB benutzen zu können sind einige Mindestvoraussetzungen erforderlich.

In folgendem Abschnitt werden diese Anforderungen erklärt:

  • Ein Webserver oder WebSpace Account (egal welches Betriebssystem) mit PHP Unterstützung.
  • Einer der folgenden SQL Datenbank Systemen:
    • FireBird 2.1 oder höher
    • MySQL 3.23 oder höher
    • MS SQL Server 2000 oder höher (direkt oder über ODBC)
    • MS SQL Server 2005 oder höher (native)
    • Oracle
    • PostgreSQL 7.3 oder höher
    • SQLite 2.8.2 oder höher
  • PHP 4.3.3 oder höher mit dem zu unterstützenden Datenbank System.
    • Die Funktion getimagesize() muss aktiviert sein.
    • PHP memory_limit ab 8 MiB. (Empfohlen mind. 12 bzw. 16 MiB)
  • Die optional vorhandenen PHP Module sind nicht zwingend erforderlich, bieten aber zusätzliche Features:
    • zlib Compression Unterstützung
    • Remote FTP Unterstützung
    • XML Unterstützung
    • Imagemagick Unterstützung
    • GD Unterstützung

Quellen für diese Übersetzung

Zuletzt bearbeitet: 06.04.2014 19:01 von • Der Artikel wurde 12606 mal angeschaut.